overclockzonefanpage  overclockzoneth  TV  
Results 1 to 12 of 12

Thread: ช่วย9600gt กับ psu เทียมแล้วจอฟ้ากรุณาช่วยผมได้รู้คำตอบเพื่อเป็นความรู้หน่อยครับ

  1. #1
    OverclockZone Member lupin_III's Avatar
    Join Date
    11 Jan 2008
    Location
    หาดใหญ่บ้านเรา

    Default ช่วย9600gt กับ psu เทียมแล้วจอฟ้ากรุณาช่วยผมได้รู้คำตอบเพื่อเป็นความรู้หน่อยครับ

    คือ ผมใช้ 9600gt แล้วใช้ psu วัตเทียม 420 w แล้วเล่นเกมไปสัก 10 นาทีได้ จะขึ้นจอฟ้าแล้วก็ restart ภาพก็แตกๆ แต่ถ้า shutdown เปิดใหม่แล้วเหมือนเดิม
    ถ้าไม่เล่นเกมไม่เป็น มันน่าจะเป็นที่ psu ไม่พอใช้ไหมครับ
    แล้วผมมี delux ของเพื่อน 500 w ที่ขายที่ jib 1400- นะครับมันจะใช้พอหรือเปล่าครับ
    แบบของฟรีนะครับเหอะๆๆ ไม่อยากเสียเงิน
    ขอบคุณมากๆที่กรุณาตอบ เพื่อความรู้ และประสบการณ์ในการใช้ com
    Last edited by lupin_III; 27 Apr 2009 at 16:15:33.

  2. #2
    OverclockZone Member vibe's Avatar
    Join Date
    23 Apr 2008
    Location
    รับของ พาลาเดียม ไอที ประตูน้ำ

    Default

    ที่บอกว่า restart ภาพก็แตกๆ นี่แตกยังไงครับ เล่นเกมภาพแตกหรือป่าว ลองเอา psu ของเพื่อนท่านมาลองก่อนก้ได้ครับ

  3. #3
    OverclockZone Member lupin_III's Avatar
    Join Date
    11 Jan 2008
    Location
    หาดใหญ่บ้านเรา

    Default

    แตกแบบ tv ไม่ชัดอะครับ
    คือหลังการที่มัน restart ไปเองแล้วนั้น พอรอมันเข้าวินโดภาพมันจะเป็นแบบที่บอกอะครับ
    แต่พอ shutdown ปิดเครื่องเปิดใหม่ ก็ใช้ได้เหมือนเดิม
    psu พรุ่งนี้ถึงจะได้อะครับ

  4. #4
    OverclockZone Member omyimtogo's Avatar
    Join Date
    28 Jan 2009

    Default

    driver รึปล่าวครับ ถ้าไฟไม่พอผมว่ามันน่าจะดับไปหรือค้างนะครับ

  5. #5
    OverclockZone Member lupin_III's Avatar
    Join Date
    11 Jan 2008
    Location
    หาดใหญ่บ้านเรา

    Default

    เออลืมบอกครับว่า ผม oc ด้วยนะ
    ผมใช้ amd x2 4800@3.0
    ram 2 gb
    9600 gt
    dvd 1
    hdd 1

    มันเกี่ยวไหมหว่า
    หรือตัว vga มีปํญหา

  6. #6
    OverclockZone Member lupin_III's Avatar
    Join Date
    11 Jan 2008
    Location
    หาดใหญ่บ้านเรา

    Default

    ผมใช้ driver 182.50
    ครับ

  7. #7
    OverclockZone Member HomeAudioSystem's Avatar
    Join Date
    9 Aug 2008
    Location
    คลองสาม คลองหลวง

    Default

    ใช้เลดเเม็ค 530 ss ดีกว่าครับ

  8. #8
    OverclockZone Member alexaob's Avatar
    Join Date
    14 Feb 2008

    Default

    เครม.

  9. #9
    OverclockZone Member
    Join Date
    11 May 2008

    Default

    ลองใช้แบบเดิมๆก่อนดูคับ

  10. #10
    OverclockZone Member zicmaxx's Avatar
    Join Date
    21 Mar 2007

    Default

    เช็คความร้อนก่อนครับ

    แต่ผมใช้ Dtech 650W ถูกๆนี่แหละครับ กับ Q9450 / P5N32E-SLI แต่ไม่ได้ OC ก็ชิวๆอยู่นะ

    จริงๆก็อยากเปลี่ยน PSU เหมือนกัน แต่ ไว้ก่อน ฮี่ฮี่ฮี่ๆ

  11. #11
    OverclockZone Member lupin_III's Avatar
    Join Date
    11 Jan 2008
    Location
    หาดใหญ่บ้านเรา

    Default

    ตกลงผมลองกลับไปใช่เดิมๆ
    ไม่จอฟ้าแล้วครับ เหอะๆ
    ขอบคุณพวกท่านมากๆๆที่กรุณาตอบ และยินดีที่จะช่วยเหลือซึ่งกันและกัน
    แถมได้รับสาระประโยชน์อีกด้วย

    เออแล้วไอ delux มันไม่ดีหรอครับ

  12. #12
    OverclockZone Member kang2005's Avatar
    Join Date
    23 Nov 2006
    Location
    โรงพยาบาลเชียงแสน จ.เชียงราย 08-8259-0246

    Default

    ลองเปลี่ยนDriver ก่อนครับ

    ของผม 430 Watt (เต็ม)


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •