overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11

Thread: เปิดคอมมาแล้วเงียบครับ ไฟเข้าเมนบอร์ด พัดลมหมุนแต่ไม่มีภาพ เป็นเพราะอะไรครับ

  1. #1
    OverclockZone Member
    Join Date
    27 Apr 2009

    Default เปิดคอมมาแล้วเงียบครับ ไฟเข้าเมนบอร์ด พัดลมหมุนแต่ไม่มีภาพ เป็นเพราะอะไรครับ

    เปิดคอมมาแล้วเงียบครับ ไฟเข้าเมนบอร์ด พัดลมหมุนแต่ไม่มีภาพอะไรขึ้นเลย และไม่มีเสียง Beep ครับ เงียบสนิท ยังงี้เป็นที่อะไรครับ mainboard หีอ cpu ครับ

  2. #2
    OverclockZone Member xexalskyline's Avatar
    Join Date
    12 Jul 2008
    Location
    เซ็นทรัลแจ้งวัฒนะ ปากเกร็ด นนทบุรี

    Default

    ผมว่าไบออสเมนบอร์ด ลาโลกไปแล้ว

  3. #3
    OverclockZone Member Open's Avatar
    Join Date
    5 Jul 2008
    Location
    l เชียงใหม่ l ลำพูน l พะเยา l

    Default

    ลองเชคที่แรมกับฮาร์ดดิสดูครับ

  4. #4
    OverclockZone Member lampofgod's Avatar
    Join Date
    13 Oct 2008

    Default

    ดูการ์ดจอสิ ทุกอย่างทำงานแล้ว เตรียมส่งภาพหน้าที่ต่อไปก็การ์ดจอ ถ้าใช้งาน แล้วเก็บไวนาน คงจะเสี่ย

  5. #5
    OverclockZone Member
    Join Date
    27 Apr 2009

    Default

    Quote Originally Posted by lampofgod View Post
    ดูการ์ดจอสิ ทุกอย่างทำงานแล้ว เตรียมส่งภาพหน้าที่ต่อไปก็การ์ดจอ ถ้าใช้งาน แล้วเก็บไวนาน คงจะเสี่ย
    ใช้ออนบอร์ดจากบอร์ดครับ ถ้าไม่ติดเลยนี่มีสิทธิ์เป็น cpu มั้ยครับ เพราะเครื่องตะก่อนถ้า cpu ไม่เสีย แล้วแบบเสียบแรมไม่แน่นมันจะ ติ๊ดๆ อ่ะครับ แต่อันนี้มันเงียบเลย ไม่มีสัญญาณอะไรเลย

  6. #6
    OverclockZone Member horse's Avatar
    Join Date
    8 May 2008
    Location
    Bangkok

    Default

    เสียบสายไฟครบป่าวครับ ลืมเสียบสาย 4 pin ป่าวที่เมนบอร์ด (ใกล้ ๆ cpu) ลองเช็คดูนะครับ
    แก้ได้ไว ๆ ครับ ผมเคยเป็นจากสาเหตุนี้

  7. #7
    OverclockZone Member
    Join Date
    27 Apr 2009

    Default

    เสียบครบหมดครับ แต่ไม่เป็นผล ท่าจะ cpu ไปล่ะ

  8. #8
    OverclockZone Member horse's Avatar
    Join Date
    8 May 2008
    Location
    Bangkok

    Default

    บางทีอาจเสียบ cpu ไม่แน่นแนบสลอตก้อได้ครับ ลองขยับออกมาแล้วใส่เข้าไปใหม่
    ลองเอา cpu ไปเสียบเครื่องอื่นยังครับ

  9. #9
    OverclockZone Member AfterBlock's Avatar
    Join Date
    14 Jun 2008
    Location
    ชลบุรี สัตหีบ

    Default

    CHECK MB and CPU

  10. #10
    OverclockZone Member โดราเอม่อง's Avatar
    Join Date
    24 Apr 2009

    Default

    ถอดแรมขัด
    ถอดการ์จอขัด
    clear Cmos


    ลองดูครับ

  11. #11
    OverclockZone Member
    Join Date
    27 Apr 2009

    Default

    ลองส่ง cpu ไปเคลมกับ jib แล้วครับ มันเหมือน มันไม่เช็คเลยครับ บอกรอของ 20 กว่าวันถึงจะได้

    ปล. ซวย 2 ชั้นครับ ไปซื้อเมนบอร์ดมาใหม่เพราะคิดว่าเมนบอร์ดเสีย แล้วลองเสียบดูปรากฎว่าอาการเดิม แถมส่งเมนบอร์ดตัวเก่าที่คิดว่าเสียไปเคลมที่ synnex อีก ทาง synnex ก็ไม่ตรวจเช็คเช่นกัน บอกเคลมบอร์ดตัวนี้รอประมาณ 45 วัน เพราะไม่มีของต้องสั่งจากนอกเข้ามา
    สรุปตอนนี้ก็ยังเลยไม่รู้ว่าเป็นที่อะไรครับ ยังงงอนู่ครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •