overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3

Thread: Harddisk ผมเป็นอะไรรึเปล่าเนี่ย SATA2

  1. #1
    OverclockZone Member Godblessu's Avatar
    Join Date
    16 Sep 2006

    Default Harddisk ผมเป็นอะไรรึเปล่าเนี่ย SATA2

    ก่อนหน้านี้ ผมใช้ HDD IDE 2 ตัว + SATA 2.5" ใส่กล่อง USB ไว้ 1 ตัว

    ทีนี้ IDE ตัวที่ลง windows มันเสีย เลยไปซื้อ WD SATA2 320GB มาใหม่ ครับ

    ตอนนี้เลยเสียบไว้

    SATA2 ลง XP

    IDE

    SATA USB

    แล้วที่มันไม่ปกติคือ

    เวลาเปิดเครื่อง มันควรจะ ไฟ power ติด แล้วเช็ค Bios แล้วไฟ HDD ติด ใช่ไหมครับ

    แต่ พอผมใช้ HDD ใหม่ มันกลับกลายว่า ไฟ HDD ติดค้างก่อน PSU ทำงาน แต่ไฟ power ไม่ติด จอไม่ติด คือต้องรอนาน จนบางทีต้องปิดเครื่องแล้ว ถอด HDD USB ออก แล้วเปิดใหม่ ก็เกิดอาการเดิมคือ ไฟ HDD ติดก่อนนาน แล้วไฟเครื่องค่อยติด แล้วเข้า XP ซึ่งนานมากครับ (ค้างตรงหน้าโหลด XP นานมาก แถบวิ่งไม่ยอมวิ่ง รอนาน ถึงวิ่งปกติ)

    แต่พอเข้า XP มาแล้ว ก็ไม่ช้า หรือไม่มีปัญหาอื่นครับ

    เครื่องผม

    Sampron 2400+

    K8N

    Ram DDR 1024MB

    Winfast 6600TD

    WD SATA2 320GB

    Seagate IDE 40GB

    WD SATA 80GB USB


  2. #2
    OverclockZone Member allnighty's Avatar
    Join Date
    6 Jan 2009

    Default

    ผมก็เคยเป็นเหมือนกันครับ ( ที่ค้างตรงหน้าโหลดของ windows ครับ ทั้ง Windows XP,Vista ครับ)
    ผมไปอ่านเจอในหนังสือมา เขาบอกว่า Driver ใดในเครื่องไม่ Support ครับ ลองเปลี่ยน Driver บางตัวดูครับ

  3. #3
    OverclockZone Member Godblessu's Avatar
    Join Date
    16 Sep 2006

    Default

    ของผมไม่ได้ค้างแค่เข้า XP อ่ะ

    มันค้างตอนกดสวิทช์เปิดเครื่องด้วย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •