overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9

Thread: อาการแบบนี้ ที่ลำโพงหรือการ์ดเสียงครับ

  1. #1
    OverclockZone Member P3NG's Avatar
    Join Date
    15 Mar 2007
    Location
    Pakkret, Nonthaburi

    Smile อาการแบบนี้ ที่ลำโพงหรือการ์ดเสียงครับ

    เรื่องของเรื่องคือ ใช้การ์ดเสียง C-Media (CMI8738 แบบ pci) ใช้งานมา จะ 5 ปี แล้วรู้สึกมันเริ่มเน่าๆ เสียงซ่าๆ

    เลยถอดออก ไปใช้ onboard ของ soundmax ที่มากะ Asus P4P800 ทีนี่ พอฟังอีกที

    เสียงเบสมันไหลมาเทมาเลย ดังดึ่งๆๆๆ อย่างดัง แถมลำโพงลดเสียงไม่ได้ด้วย แถมเสียงดังเกิน แบบ ผมตั้ง volume ไว้น้อยสุด มันก็ดังแล้ว ใช้งี้ต่อไปที่บ้านได้ด่าเรื่องความดัง

    ลำโพงเป็น 4.1 ของ Labtec Arena 530

    ปัญหาคือ พอเปิดๆทิ้งไว้ เสียงมันจะซ่าๆ แบบได้ยินแล้วน่ารำคาญ (ถ้าเปิดเพลงจะกลบได้ แต่ใครจะเปิดตลอด) พอผมเอามือไปแตะที่จุดที่มันเสียงเบสออก ตรง Subwoofer มันเหมือนมีเสียงเบสเล็กๆ ดังเป็นระยะๆ แบบ ไม่ดังมาก แต่สังเกตได้ น่ารำคาญพอๆกะเสียงซ่า

    ตอนแรกเสียงซ่านึกว่าเป็นที่การ์ดเสียง ตอนนี้เลยชักงงครับ

    หรือว่าลำโพงมันใกล้จะพังแล้ว ? หรือเพราะการ์ดเสียง ?

    ใครเชี่ยวชาญรบกวนหน่อยนะครับ, ขอบคุณครับ

  2. #2
    OverclockZone Member
    Join Date
    31 Jan 2007

    Default

    น่าจะเป็นที่ ลำโพงนะครับ ของผมก็เป็น เพิ่งซื้อได้ แค่ สองเดือน ทีแรกเอาไปเคลม รอสองอาทิตย์ ร้านเอาตัวเก่ามาให้ผมเฉยเลย (ผมจำได้)แต่เปลี่ยนกล่องแถมแพ็คมาอย่างดีให้เหมือนเปลี่ยนตัวใหม่ให้ผม แต่คิดในใจว่าถึงไม่ได้ตัวใหม่แต่คงซ่อมมาให้ ที่ไหนได้เป็นเหมือนเดิม

    เลยให้ช่างข้างนอกซ่อม เสียไป สามร้อย กลับมาก็ยังดังซ่าๆอยู่ แต่มันก็เบาลงหน่อยนึง

  3. #3
    OverclockZone Member romeo's Avatar
    Join Date
    30 Sep 2006
    Location
    Arround The World

    Default

    เลี้ยงเทียบดูว่าถ้าใช่ซาวการ์ดมันดังมั้ยถ้าไม่ดังก้อเปนที่ซาวออนบอร์ด

    แต่ถ้ายังซ่าเชคสายด้วย

    ไม่ก้อลำโพงหละคับ

  4. #4
    OverclockZone Member โชติก's Avatar
    Join Date
    15 Mar 2007
    Location
    บางพลัด กทม.

    Default

    น่าจะลองลบไดรเวอร์ตัวเก่าออกแล้วลงใหม่อีกรอบ ไม่ลองก็ไม่รู้นิ

  5. #5
    OverclockZone Member jong11's Avatar
    Join Date
    18 Sep 2006

    Default

    สามารถเช็คได้หลายจุดเช่นไดรเวอร์ สายส่งสัญญาณ สายลำโพง อีกอย่างบางทีอาจจะมีกระแสไฟฟ้ารั่วก็ลองต่อสายกราวดูครับ..ลองดู

  6. #6
    OverclockZone Member
    Join Date
    15 Nov 2006

    Default

    เป็นได้ทั้ง 2 อย่าง

    ลำโพงห่วย เพราะ คีเอทีบที่ใช้อยู่ไม่เป็น

    ถ้าที่ซาวก็เป็นได้ การไปปิด line-in กะ mic หรือพวก aux ก็จะช่วยได้

  7. #7
    OverclockZone Member AsoonComs's Avatar
    Join Date
    20 Sep 2006

    Default

    เอาหูฟังเสียบดูก็รู้แล้วครับ

  8. #8
    OverclockZone Member P3NG's Avatar
    Join Date
    15 Mar 2007
    Location
    Pakkret, Nonthaburi

    Smile

    Quote Originally Posted by AsoonComs View Post
    เอาหูฟังเสียบดูก็รู้แล้วครับ
    ขอบคุณครับ โง่อยู่ตั้งนาน

    หูฟังมันก็เป็น แสดงว่าลำโพงผมยังไม่ตาย กลายเป็นมาลงที่ onboard สงสัยเป็นที่ driver แน่ๆ

  9. #9
    OverclockZone Member P3NG's Avatar
    Join Date
    15 Mar 2007
    Location
    Pakkret, Nonthaburi

    Default

    สรุปไปสรุปมา

    ต้องเอาการ์ดเสียงห่วยๆมาเสียบ เพราะทนเสียงซ่าตลอดเวลาของ Onboard ไม่ไหว

    เสียงซ่าจากการ์ดเสียงยังซ่าน้อยกว่า เพราะมันซ่าเฉพาะตอนเปิดเพลง

    คงต้องไปหา creative มาใช้เร็วๆนี้


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •