overclockzonefanpage  overclockzoneth  TV  
Results 1 to 18 of 18

Thread: รบกวนช่วยผมวิเคราะห์ปัญหาหน่อยครับ

  1. #1
    OverclockZone Member duysuzaa's Avatar
    Join Date
    18 Mar 2008
    Location
    พันทิพย์ เฉพาะวันอาทิตย์ตามใจตู

    Default รบกวนช่วยผมวิเคราะห์ปัญหาหน่อยครับ

    spec com
    e8200/true black
    dfi p35
    ram g skill 4pi
    vga 9800gtx /t-rad
    psu tagan bz700
    os vista untimate 32bit

    อาการนะครับ ขณะใช้งานไม่ว่าจะดูหนัง ฟังเพลง เล่นเกมส์ มันจะมีอาการสะดุด(เหมือนกับดูหนังแล้วแผ่นสะดุด) อาการนี้จะมาเป็นช่วงๆ อย่าเช่นดูหนังหนึ่งเรื่องจะสะดุดประมาณ 2-3 ช่วง ช่วงละ 5-15 วินาที

    ก่อนที่จะมีอาการนี้ ผมได้เปลี่ยนแรมจาก 2pk มาเป็น 4 pi เปลี่ยนมาได้ซักพักก็เริ่มทำการ oc ช่วงแรกเทสก็ไม่มีปัญหาอะไร พอใช้ไปสักพักเริ่ม oc เข้าทีก็ กลับมาดูหนังฟังเพลงปกติ แล้วอยู่ดีๆ ก็เริ่มมีอาการดังที่กล่าวไว้ พอมีอาการดังกล่าวผมก็ได้ลองเทสด้วยโปรแกรมเทสคอมต่างๆรันorthos 10 มันก็รันผ่าน 1-3 ชั่วได้ปกติดีไม่มีอาการรีสตาร์ทตัวเองหรือจอฟ้า

    หลังจากที่มีอาการผมก็เริ่มหาสาเหตุ โดยใช้วิธีการทดสอบตามนี้

    วิธีเบื้องต้นที่ผมทดลองใช้ทดสอบว่ามันกระตุก คือเปิดเพลงฟัง แล้วเข้าไปที่ device manager แล้วทำ scan hw change ซึ่งของผมกระตุกทุกครั้งที่ทำการ scan แต่ผมได้ให้เพื่อนของผมทดลอง เครื่องของเพื่อนผมจะมีอาการกระตุกครั้งแรกครั้งเดียว
    แล้วผมไปลองทำกับเครื่องที่ร้านเกมส์โดยใช้วิธีเดียวกัน แต่ใส่แรมของผมไป กลับไม่มีอาการกระตุกเลยแม้แต่น้อย

    ผมจึงได้เริ่มทำการหาต้นเหตุของปัญหาตามนี้
    ขั้นแรก ลองเอาแรมไปทดสอบกับเครื่องอื่นเพราะคิดว่าเป็นที่แรม แต่พอลองเอาไปเช็คกับเครื่องอื่นแล้ว กลับไม่มีปัญหาอะไร ใช้งานได้ปกติดีไม่มีอาการสะดุดเหมือนกับเครื่องผม
    ขั้นที่สอง ลองเช็ค HD ก็ไม่ปรากฏ bad ตอนนี้ก็เลยต้องนั่งงง อยู่ว่ามันมีปัญหาจากอะไร
    ขั้นที่สาม ลองปรับสปีดกลับไปเป็นเท่าเดิมเพราะคิดว่าน่าจะมาจากการ oc แต่มันก็ยังคงมีอาการดังกล่าวเหมือนเดิม
    ขั้นที่สี่ ทำการลง os ใหม่ และทำความสะอาดหน้าสัมผัสที่เป็นทองแดงของอุปกรณ์ทั้งหมด อาการเหมือนจะดีขึ้น ดูหนังจบไปหนึ่งเรื่องโดยไม่มีอาการสะดุด แต่ก็แค่หนึ่งเรื่องหละครับตอนนี้ แค่ฟังเพลงก็เป็นเหมือนเดิมแล้ว
    ขั้นที่ห้า ผมกำลังจะหา Ram และ Cpu มาเทสอยู่ กำลังอยู่ในขั้นดำเนินการ
    ทุกวันนี้ผมก็ยังorthos ผ่านปกติเหมือนก่อนที่จะมีอาการกระตุกเหมือนแผ่นสะดุดทุกประการ

    ผมเลยไม่สามารถสันนิษฐานว่าอะไรเสียเลยมาขอความรู้ ท่านๆในบอร์ดนี้ให้ช่วยชี้แนะผมหน่อย
    Last edited by duysuzaa; 1 May 2009 at 16:40:38.

  2. #2
    OverclockZone Member
    Join Date
    1 Sep 2008
    Location
    Bangna BKK.

    Default

    ดันรอท่านข้างล่างครับ

  3. #3
    OverclockZone Member RegTify's Avatar
    Join Date
    4 Aug 2008

    Default

    อาการนี้ผมเคยเป็น หาสาเหตุไม่เจอเหมือนท่านเลย เลยรื้อเครื่องใหม่หมดเลย แยกทุกชิ้นออกจากกันหมด ถอด CPU ออก แล้วใส่ใหม่ ประกอบทุกอย่างด้วยความประณีต เคลียร์ไบออส แล้วลองเปิดเครื่องดู ปรากฎว่าหายขาดครับ ถ้าจะลองแบบผม แนะนำให้ทำเป็นวิธีสุดท้ายครับ

  4. #4
    OverclockZone Member duysuzaa's Avatar
    Join Date
    18 Mar 2008
    Location
    พันทิพย์ เฉพาะวันอาทิตย์ตามใจตู

    Default

    Quote Originally Posted by RegTify View Post
    อาการนี้ผมเคยเป็น หาสาเหตุไม่เจอเหมือนท่านเลย เลยรื้อเครื่องใหม่หมดเลย แยกทุกชิ้นออกจากกันหมด ถอด CPU ออก แล้วใส่ใหม่ ประกอบทุกอย่างด้วยความประณีต เคลียร์ไบออส แล้วลองเปิดเครื่องดู ปรากฎว่าหายขาดครับ ถ้าจะลองแบบผม แนะนำให้ทำเป็นวิธีสุดท้ายครับ
    เด๋วผมจะลอง clear bios ดูครับ ขอบคุณครับ

  5. #5
    OverclockZone Member Snake's Avatar
    Join Date
    5 May 2007
    Location
    Chonburi

    Default

    ลองเปิด task manager ดูว่า ช่วงตอนที่กระตุก มี process อะำไรพุ่งขึ้นมามากไหม?

  6. #6
    OverclockZone Member XsoeIIsJ's Avatar
    Join Date
    5 Dec 2008
    Location
    ไม่รู้เหมือนกัน

    Default

    HDD กับ Drive เป็น IDE ใหม

    แล้วถ้าไช่ มันทำงานบนสายเดียวกันหรือเปล่า ?

  7. #7
    OverclockZone Member duysuzaa's Avatar
    Join Date
    18 Mar 2008
    Location
    พันทิพย์ เฉพาะวันอาทิตย์ตามใจตู

    Default

    Quote Originally Posted by Snake View Post
    ลองเปิด task manager ดูว่า ช่วงตอนที่กระตุก มี process อะำไรพุ่งขึ้นมามากไหม?
    จากที่เคยสังเกตุขณะนั่งฟังเพลง taskมันค่อนข้างนิ่งครับ จะมีแกว่งเล็กน้อยราวๆ 5เปอร์เซ็น ไม่มีอะไรพุ่งขึ้นมาอย่างเห็นได้ชัด

    Quote Originally Posted by XsoeIIsJ View Post
    HDD กับ Drive เป็น IDE ใหม

    แล้วถ้าไช่ มันทำงานบนสายเดียวกันหรือเปล่า ?
    hdd เป็น sata ครับ drive ก็ sata ส่วนเรื่องไฟนั้น ลองถอดไฟ drive ออกให้เหลือ hd แค่ตัวเดียวแล้ว ก็ยังคงอาการเดิม

  8. #8
    OverclockZone Member duysuzaa's Avatar
    Join Date
    18 Mar 2008
    Location
    พันทิพย์ เฉพาะวันอาทิตย์ตามใจตู

    Default

    ดันรอเซียนมาชี้นำ

  9. #9
    OverclockZone Member
    Join Date
    19 Jan 2008

    Default

    ดันให้ครับ อยากรู้เหมือนกัน

  10. #10
    OverclockZone Member duysuzaa's Avatar
    Join Date
    18 Mar 2008
    Location
    พันทิพย์ เฉพาะวันอาทิตย์ตามใจตู

    Default

    -*-

  11. #11
    OverclockZone Member narastaya9's Avatar
    Join Date
    30 Jan 2009
    Location
    อุทยานแห่งชาติเขาใหญ่

    Default

    ลองเอาแรมเ่ก่ามาใส่ยังละคับ

  12. #12
    OverclockZone Member duysuzaa's Avatar
    Join Date
    18 Mar 2008
    Location
    พันทิพย์ เฉพาะวันอาทิตย์ตามใจตู

    Default

    Quote Originally Posted by narastaya9 View Post
    ลองเอาแรมเ่ก่ามาใส่ยังละคับ
    แรมเก่าขายไปแล้วครับ
    ตอนนี้กำลังวิ่งวุ่นหาแรมมาลองอยู่

  13. #13
    OverclockZone Member duysuzaa's Avatar
    Join Date
    18 Mar 2008
    Location
    พันทิพย์ เฉพาะวันอาทิตย์ตามใจตู

    Default

    .

  14. #14
    OverclockZone Member duysuzaa's Avatar
    Join Date
    18 Mar 2008
    Location
    พันทิพย์ เฉพาะวันอาทิตย์ตามใจตู

    Default

    อัพเดทอาการล่าสุด หลังจาก clear biosแล้ว

    ตอนนี้แค่ เลื่อน mouse scroll เครื่องกระตุกอย่างน่าตกใจ
    ยิ่งหมุน scrollเร็วเท่าไหร่ cpu usege ก็ยิ่งพุ่งขึ้นจนเกือบถึงร้อยเปอร์เซ็น
    แต่ ram กลับนิ่งไม่มีการโดนเรียกใช้หนักเหมือน cpu
    ตอนนี้ผมเลยสันนิษฐานอาการแบบนี้คงจะเป็น cpu เสียไว้ก่อน

    เศร้าเลย
    Last edited by duysuzaa; 2 May 2009 at 12:06:03.

  15. #15
    OverclockZone Member mistertun's Avatar
    Join Date
    1 Mar 2009

    Default

    Quote Originally Posted by duysuzaa View Post
    อัพเดทอาการล่าสุด หลังจาก clear biosแล้ว

    ตอนนี้แค่ เลื่อน mouse scroll เครื่องกระตุกอย่างน่าตกใจ
    ยิ่งหมุน scrollเร็วเท่าไหร่ cpu usege ก็ยิ่งพุ่งขึ้นจนเกือบถึงร้อยเปอร์เซ็น
    แต่ ram กลับนิ่งไม่มีการโดนเรียกใช้หนักเหมือน cpu
    ตอนนี้ผมเลยสันนิษฐานอาการแบบนี้คงจะเป็น cpu เสียไว้ก่อน

    เศร้าเลย
    ลองเช็คการ์ดจอ+ไดรเวอร์ครับ ไม่รู้เกี่ยวกันมั้ย แต่เคยเป็นมาก่อน

    ตอนนั้นลงไดรเวอร์พลาดไปหน่อย อาการเหมือนท่านเลย เลื่อนหน้าเว็บ - explorer ขึ้นๆลงจะมีกระตุก

  16. #16
    OverclockZone Member duysuzaa's Avatar
    Join Date
    18 Mar 2008
    Location
    พันทิพย์ เฉพาะวันอาทิตย์ตามใจตู

    Default

    Quote Originally Posted by mistertun View Post
    ลองเช็คการ์ดจอ+ไดรเวอร์ครับ ไม่รู้เกี่ยวกันมั้ย แต่เคยเป็นมาก่อน

    ตอนนั้นลงไดรเวอร์พลาดไปหน่อย อาการเหมือนท่านเลย เลื่อนหน้าเว็บ - explorer ขึ้นๆลงจะมีกระตุก
    ผมได้ลองทำตามที่แนะนพละครับ ยังคงกระตุกเหมือนเดิม

    งมหาสาเหตุต่อปาย

  17. #17
    OverclockZone Member duysuzaa's Avatar
    Join Date
    18 Mar 2008
    Location
    พันทิพย์ เฉพาะวันอาทิตย์ตามใจตู

    Default

    อัพเดทอาการหน่อย

    วันนี้หลังจากที่ได้ลองลง xp sp3 ในhdd ลูกเดียวกับที่ลง vista กลับไม่พบปัญหาใดๆ(จากการทดสอบเบื้องต้นเหมือนกับvista)
    แต่พอลองหาแผ่น vista แผ่นใหม่มาลงอีกครั้ง ก็กลับไปประสบกับปัญหาเก่าเหมือนเดิมคือเพลงกระตุก แต่การเลื่อนหน้าเว็บขึ้นๆลงๆ ไม่มีอาการกระตุก แต่ cpu ก็ยังวิ่งแกว่งจนเกือบถึงร้อยเหมือนก่อนหน้าที่จะทำการลงวินโดว์ใหม่ แต่มันผิดสังเกตุอยู่หน่อยนึงตรงที่ว่า ผมใช้vista มาก็หลายเดือนมันกลับไม่มีปัญหาแบบนี้ พึ่งจะมาเป็นช่วงสองอาทิตย์นี้ที่สังเกตุอาการได้อย่างชัดเจน

    แล้วแบบนี้ผมจะแก้ปัญหายังไงดีเนี่ยงงไปหมดละ ไม่อยากเปลี่ยนกลับไปใช้ xp เลย

  18. #18
    OverclockZone Member
    Join Date
    31 Oct 2006
    Location
    Nonthaburi

    Default

    แล้วถ้าลง Vista ใหม่อย่างเดียวไม่ลง Driver อะไรเลยจะเป็นไหมครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •