overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: มีปัญหา เข้า audio console ไม่ได้ (ใช้ x-fi elite pro)

  1. #1
    OverclockZone Member FungFung's Avatar
    Join Date
    30 Sep 2007

    Default มีปัญหา เข้า audio console ไม่ได้ (ใช้ x-fi elite pro)

    คือใช้มานานแล้ว สำหรับการ์ด x-fi elite pro แต่มาระยะหลัง เข้า audio console ไม่ได้ มันจะฟ้อง
    " The audoio device supproted by this applications is not detected .The application will exit."
    ลง driver ใหม่ หลายทีแล้ว แต่ก็ไม่หาย แต่เื่รื่องการดูหนัง ฟังเพลงไม่มีปัญหาใดๆ ยกเว้นเวลาเล่นเกมส์ ถ้าเปิด เสียงดังๆ หน่อยจะีมีเสียงแทรกดังซู่ๆ (ไม่เป็นกับหนัง และเพลง)

    ปล.ได้ทำการถอดการ์ดออกมาแล้วใส่ลงไปใหม่ แล้วลง driver ใหม่แล้วก็ไม่หายซักที

  2. #2
    OverclockZone Member pro4687's Avatar
    Join Date
    23 Apr 2008

    Default

    ลองย้ายช่องpci ดูครับ ปกติจะได้แต่ถ้าไม่ได้อีกลองเอาไปใส่เครื่องอื่นดูครับว่าเป็นอีกมั๊ย
    แล้วมาบอกด้วยนะครับ

  3. #3
    OverclockZone Member FungFung's Avatar
    Join Date
    30 Sep 2007

    Default

    จะลองดู แต่วันไหนจะว่างแงะอีกละเนี้ยะ

    ปล.มีสาเหตุจากอะไรอีกไหมเนี้ยะ (ส่งซ่อมก็คงไม่ได้แล้ว เพราะรู้สึกจะหมดประกันไปแล้วด้วยอะ)

  4. #4
    OverclockZone Member FungFung's Avatar
    Join Date
    30 Sep 2007

    Default

    Quote Originally Posted by pro4687 View Post
    ลองย้ายช่องpci ดูครับ ปกติจะได้แต่ถ้าไม่ได้อีกลองเอาไปใส่เครื่องอื่นดูครับว่าเป็นอีกมั๊ย
    แล้วมาบอกด้วยนะครับ
    วันนี้ลองเปลี่ยนช่อง PCI แล้ว แต่เปลี่ยนไม่ได้ เพราะติดสายไฟ ตรงปลายการ์ดหนะ แต่ก็ลองลงไดว์เวอร์ใหม่ โดยถอดทั้ง ไดรเวอร์และโปรแกรมของ creative ทั้งหมด (ที่เป็นเกี่ยวกับโปรแกรม sound นะ ) ออก เลย แล้วลงใหม่ทั้งโปรแกรม และ ไดรเวอร์ปรากฎว่าเข้าหน้า console ได้แล้ว เลยคิดว่า โปรแกรมที่มีปัญหาเป็นเพราะไปสั่งอัพเดดไดร์เวอร์หรือเปล่า แล้วเคยมีเคสนี้เกิดขึ้นหรือเปล่า ยังงี้จะหาทางแก้ไขยังไงบ้าง อย่างอัพไดร์เวอร์


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •