overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: ขอความกรุณาด้วยครับ คอมมีปัญหาครับไม่แน่ใจว่าเป็นที่ Sound Card หรือเปล่า

  1. #1
    OverclockZone Member duva.It's Avatar
    Join Date
    23 Feb 2009

    Default ขอความกรุณาด้วยครับ คอมมีปัญหาครับไม่แน่ใจว่าเป็นที่ Sound Card หรือเปล่า

    ผมซื้อ Sound Card X-fi Xtreme Music มาจากท่านๆหนึ่งในเวปนี้ พอเสียบเข้าไปมันก็ยังปกติอยู่ แล้วก็ลง Driver ที่แถมมา จากนั้นก็รีสตาร์ทเครื่อง พอบูตขึ้นมาใหม่ เล่นได้สักพักก็จะ Hang หรือไม่ก็ รีสตาร์ทเอง ยังไม่ทันจะได้ฟังเลย TT

    เครื่องที่ใช้อยู่นะครับ

    CPU: Intel Pentium D 925
    RAM: DDR II 1 GB 2 ตัว
    VGA: ATI HD 2600 XT
    DVD: 1 ตัว
    HDD: 160 GB กับ 250 อย่างละตัว
    PSU: Enermax EG365P-VD FM 350W
    Sound Card: Creative Audigy 7.1 <<<<< ตัวเก่าใช้งานได้ปกติครับ

    ไม่แน่ใจว่าเป็นที่ Sound Card ตัวใหม่มีปัญหาหรือเปล่า
    หรือว่าจะได้เวลาเปลี่ยน PSU แล้ว TT

    ขอบคุณครับ

  2. #2
    OverclockZone Member moteabc's Avatar
    Join Date
    26 Sep 2008
    Location
    แยกศรีเทพา สมุทรปราการ

    Default

    ถอนไดรเวอร์ตัวเก่าออกแล้วใช่มั้ยครับ

  3. #3
    OverclockZone Member duva.It's Avatar
    Join Date
    23 Feb 2009

    Default

    ถอนแล้วครับ ลอง Format ลงวินโดวใหม่แล้วก็ยังไม่หาย TT

  4. #4
    OverclockZone Member
    Join Date
    3 Feb 2009
    Location
    LINE ID 31032529 บางกะปิ

    Default

    เคยเห็นมากรณีนึง กาดไม่เข้ากับบอด

    ลองเอาไปเสียบเครื่องอื่นดูครับ ถ้าเสียบเครื่องอื่นยังเน่าอีก ก็พัง อิอิ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •