overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ขอถามผู้รู้หน่อยคับ

  1. #1
    OverclockZone Member
    Join Date
    4 Apr 2009

    Default ขอถามผู้รู้หน่อยคับ

    ผมไปลองSapphire ATI4770ที่ร้านมาอ่ะคับ แล้วทีนี้พอติดตั้งอะไรเสร็จแล้ว ก็ใช้งานได้ปกติ แต่ว่าดันshutdownไม่ได้ (ดีว่าให้ช่างที่ร้านลอง ไม่งั้นเสียตังฟรีแล้ว- -)

    ผมอยากทราบว่าถ้าไปใส่4770ยี่ห้ออื่นมันจะเป็นปกติมั้ยคับ
    หรือถ้ายี่ห้อนี้แต่รุ่นอื่นอ่าคับ เพราะตอนนี้ใช้ออนบอร์ด ไม่ไหวแล้วคับ เล่นเกมใหม่ๆไม่ได้เลย

  2. #2
    OverclockZone Member spash's Avatar
    Join Date
    11 Aug 2008

    Default

    กำมีงี้ด้วยสงสัยมันแรงจัดห้ามปิดคอม ลองเปลี่ยนพวก driver ดูยังอะ

  3. #3
    OverclockZone Member
    Join Date
    4 Apr 2009

    Default

    ช่างที่ร้านเค้าลงอะไร จัดการอะไรให้หมดแล้วคับ
    พอกำลังจะปิดคอมยกมาคืนผม มันก็เป็นงี้อ่ะคับ แล้วเค้าก้ลองเอาไปแก้ใหม่ ยังไงก้ปิดไม่ได้คับ - -

  4. #4

    Default

    shutdown ไม่ได้ส่วนมากเป็นเพราะมีโปรแกรม หรือ ไฟล์ระบบเสียๆเปิดค้างอยู่.....ลองเรียก Task Manager ขึ้นมาเช็คดูครับ + ไดร์เวอร์ใหม่ ( ลงแบบคลีนไปเร ล้างตัวเก่าออกให้หมด ) หรือ อาจจะลอง Fix วินโดว์ด้วยโปรแกรมซ่อมแซมระบบต่างๆดู แนะนำ Advanced SystemCare หรือไม่ก็ TuneUp Utilities
    Last edited by boyd_747; 5 May 2009 at 15:28:02.

  5. #5
    OverclockZone Member playplay's Avatar
    Join Date
    29 Mar 2008

    Default

    shutdown คงเป้นที่โปรแกรมแหละ ลองformat หรือยัง


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •