overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11

Thread: ถาม GURU ทุกท่านหน่อยคับ เหมือน EN9800GTMATRIX ผมจะมีปัญหา

  1. #1
    OverclockZone Member เฮียเป็ด's Avatar
    Join Date
    29 Apr 2007

    Default ถาม GURU ทุกท่านหน่อยคับ เหมือน EN9800GTMATRIX ผมจะมีปัญหา

    คือการ์ดจอตัวนี้ผมซื้อมาได้ประมาณ 4 เดือน ซึ่งไม่ค่อยได้ใช้งานซักเท่าไหร่ แต่ผมได้มาใช้งานจริงๆก็เมื่อ 1 เดือนที่ผ่านมา

    คือเรื่องมีอยู่ว่า เมื่อวานนี้ผมซื้อ CPU M/B RAM ใหม่แต่การ์ดจอตัวเดิม คือ

    AMD 7750 BE ตามรูป




    M/B Gigabyte GA-MA770-US3 ตามรูป




    RAM OCZ ตามรูป




    VGA ASUS EN9800GT MATRIX ตามรูป




    คือตอนนี้ผมมีปัญหาคือว่า เหมือนไฟจะไม่เข้าการ์ดจอ แต่ถ้าไม่เข้ามันก็น่าจะเปิดไม่ติด หรือ ไม่ได้ใช้งานหนักมันเลยติดซึ้งผมไม่รู้

    คือปัญหามันเป็นแบบนี้คับ ไฟที่เข้า VGA มัน 0.00 ตามรูป





    ผมลองเปลี่ยน PW.S แล้วก็ไม่หาย ลง Windows ใหม่แล้วก็ไม่หาย อยากจะถาม GURU ทุกท่านว่า ปัญหานี้ การ์ดจอผมเสียแล้วหรือไม่


    ผมต้องทำยังไงดีคับ เอา การ์ดจอไปเคลมหรือ CHECK M/B คับ


    ขอบคุณ GURU ทุกท่านคับ และขออภัยถ้ารูปใหญ่ไปนะคับ

  2. #2
    OverclockZone Member เฮียเป็ด's Avatar
    Join Date
    29 Apr 2007

    Default

    ลืมบอกไปคับ

    ผมใช้จอ ASUS ตัวนี้ด้วยเลย ตามรูป ไม่รู้จะมีผลอะไรไหม





    ยังไงช่วยผมด้วยนะคับ แนะนำอะไรจะลองทำดูเลยคับ

  3. #3
    OverclockZone Member เฮียเป็ด's Avatar
    Join Date
    29 Apr 2007

    Default

    ปรับพัดลมไม่ได้เลย >,< หมุนตลอดเวลา ร้อนอีกเฮ้อออ ผมจะทำยังไงดีอ่า

    TT เศร้า

  4. #4
    OverclockZone Member เฮียเป็ด's Avatar
    Join Date
    29 Apr 2007

    Default

    จะ 1 ชั่วโมงผ่านไป ~ TT ไร้วี้แวว เฮ้ออ

    รอออ >,<

    ช่วยผมด้วยงับ

  5. #5
    OverclockZone Member เฮียเป็ด's Avatar
    Join Date
    29 Apr 2007

    Default

    เฮ้ออออ TT

    แนะนำก็ได้คับ

  6. #6
    OverclockZone Member รักกันดี~*'s Avatar
    Join Date
    28 Apr 2008
    Location
    Bangkok Thailand

    Default

    เอาไปเคลม

  7. #7
    pakaho
    Guest

    Default

    ลองเช็คตามนี้ดูก่อนครับ

    เช็คไฟจากต้นทางครับ ว่ามีไฟมาหรือไม่ ทั้ง 12 โวลต์และ 5 โวลต์

    ถ้าไฟมาแสดงว่า ภาคจ่ายไฟการ์ดจอเสียแน่นอน

    ถ้าไม่มีไฟมาต้องเปลี่ยนช่องเสียบไฟใหม่ครับ

  8. #8
    OverclockZone Member เฮียเป็ด's Avatar
    Join Date
    29 Apr 2007

    Default

    ขอบคุณคับเดวผมจะลอง เอาการ์ดจอเพื่อนมา TEST ดูว่าไฟมันเข้าปกติไหม

    ถ้าปกติ ก็จะส่งเคลมการ์ดจอ ละกันขอบคุณคับ

  9. #9
    OverclockZone Member เฮียเป็ด's Avatar
    Join Date
    29 Apr 2007

    Default

    ตอนนี้สรุปผลแล้วนะคับ

    บอร์ดที่ผมใช่ ไม่สนับสนุน การ์ดจอคับ

    ผมลองใส่บอร์ด ASUS ด้วยกัน ปกติทุกอย่าง = ="

    สรุปแล้ว เป็นที่ บอร์ด ยี่ห้อ Gigabyte คับ

    ตอนนี้เปลี่ยนการ์ดจอเลยคับ มาใช้ Galaxy 250GTS แต่เรื่องไฟยังเหมือนเดิมตามรูปคับ

    = =" แก้ไม่หาย ขอบคุณ Guru ทุกท่านละกันคับ >,< เดวมีตังจะเปลี่ยนใช้บอร์ดอื่นดีก่า

  10. #10
    OverclockZone Member เฮียเป็ด's Avatar
    Join Date
    29 Apr 2007

    Default

    แนะนำบอร์ดหน่อยนะคับไม่ขอ เอา Gigabyte แล้วคับ

    ลองกับบอร์ดของ Gigabyte 4 ตัวคับไม่อยากเอ่ยนามรุ่น ยังไงก่อนซื้อก็ ขอ Check เรื่องไฟด้วยนะคับ

    ^^" แต่เอ่ยแค่รุ่น GA-MA770-US3 อีก 3 ขอไม่้้เอ่ยนามคับเสียของหมด ^^"

  11. #11
    OverclockZone Member
    Join Date
    20 Sep 2008
    Location
    Bangkok

    Default

    สั้นๆ ง่ายๆ นะครับ

    forceware ตัวล่าสุด ไม่สนับสนุน โปรแกรมของ asus ครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •