overclockzonefanpage  overclockzoneth  TV  
Page 1 of 2 12 LastLast
Results 1 to 20 of 23

Thread: ฮาร์ดดิสมีเสียงดังบน Windows 7 ครับ

  1. #1
    OverclockZone Member wasteddog's Avatar
    Join Date
    21 Aug 2007

    Unhappy ฮาร์ดดิสมีเสียงดังบน Windows 7 ครับ

    ผมใช้ฮาร์ดดิสอยู่ 2 ลูก
    Seagate 500GB 32MB SATA2
    WD 500GB 16MB SATA2
    ยังไม่แน่ใจว่าตัวไหนดังนะครับ เย็นนี้จะกลับไปลองถอดดู

    หลังจากใช้ Windows 7 ไปซักพักมันเริ่มมีเสียงดัง
    ดังเหมือนฮาร์ดดิสรุ่นเก่าๆตอนใกล้พังกำลังโหลดข้อมูล...... [แกรกๆๆ]
    ผมลองกลับไปลง Win XP กับ Vista ก็ปกติดีครับ ไม่มีเสียงดังแต่อย่างใด (!!!)

    เลยสงสัยว่ามันจะเป็นที่อะไรแน่ ถ้าเป็นที่ Windows 7 จะแก้ยังไงดีครับ
    ผมไม่อยากกลับไปใช้ XP - Vista แล้ว

    มีโปรแกรมอะไรช่วยตรวจสอบ หรือหนทางในแก้ไขอาการฮาร์ดดิสใกล้เจ๊งบ้างครับ?
    ถ้าเอาไปเคลม ที่ศูนย์สามารถ backup ข้อมูลเราไว้แล้วใส่ในฮาร์ดดิสลูกใหม่ได้มั้ยครับ?

    ขอบคุณทุกท่านมากๆ

  2. #2
    OverclockZone Member wasteddog's Avatar
    Join Date
    21 Aug 2007

    Default


  3. #3
    OverclockZone Member wasteddog's Avatar
    Join Date
    21 Aug 2007

    Default

    รบกวนด้วยนะครับ

  4. #4
    OverclockZone Member narastaya9's Avatar
    Join Date
    30 Jan 2009
    Location
    อุทยานแห่งชาติเขาใหญ่

    Default

    กำลังคิดว่ามันเกี่ยวกับวินโดตรงไหนนะครับ

  5. #5
    OverclockZone Member wasteddog's Avatar
    Join Date
    21 Aug 2007

    Default

    ผมก็ไม่ทราบเหมือนกันครับ
    แต่ใช้ใน XP กับ Vista มันไม่ดัง แล้วกลับมาลง 7 มันก็ดังอีก = ="

  6. #6
    OverclockZone Member Arugi's Avatar
    Join Date
    25 Sep 2006
    Location
    สตรีที่ไว้ใจได้ คือสตรีที่หมดลมหายใจแล้ว

    Default

    น่าสนใจครับ แปลกดีเหมือนกัน

    มันอาจจะเกี่ยวกับระบบตรวจสอบอะไรซักอย่างของวินโดว์ก็ได้

    ไม่แน่ใจเหมือนกันไม่ได้เทสเอง


    ยังไงก็ขอให้โชคดีครับ

  7. #7
    OverclockZone Member wasteddog's Avatar
    Join Date
    21 Aug 2007

    Default

    ขอบคุณครับท่าน ผมก็ ยัง งงๆอยู่ จะให้เพื่อนลองลง 7 มันก็ไม่ยอมลงซักที

  8. #8
    OverclockZone Member johnxe's Avatar
    Join Date
    5 Jan 2009

    Default

    บน xp ผมยังดังเลย -*- WD500AAKS แต่นานๆดังที ดังแก๊กๆอะแหละแต่เช็คดิส แล้วไม่เห็นมีปัญหาอะไรเลย

  9. #9
    OverclockZone Member mryo210's Avatar
    Join Date
    15 Sep 2008

    Default

    HDตันนี้อาจเสียพอดี ลองต่อตัวอื่นรึยัง ผมใช้ win7 อยู่ก้อปรกติดีครับ

  10. #10
    OverclockZone Member vivahot's Avatar
    Join Date
    27 Oct 2008

    Default

    หรือว่า ใช้ win7 แล้ว hdd ทำงานหนัก อาการเสียเลยออกให้เห็น - -" เกี่ยวไหมเนี้ย เป็นสิ่งลี่ลับของ วงการคอมอีกละ

  11. #11
    OverclockZone Member wasteddog's Avatar
    Join Date
    21 Aug 2007

    Default

    ขอบคุณครับ ผมจะกลับไปลองเปลี่ยนๆดู
    เป็นมาหลายอาทิตย์แล้วตอนแรกผมก็นึกว่าจะหายดัง มันไม่หายซะที

  12. #12
    OverclockZone Member wasteddog's Avatar
    Join Date
    21 Aug 2007

    Default

    Quote Originally Posted by vivahot View Post
    หรือว่า ใช้ win7 แล้ว hdd ทำงานหนัก อาการเสียเลยออกให้เห็น - -" เกี่ยวไหมเนี้ย เป็นสิ่งลี่ลับของ วงการคอมอีกละ
    ไม่แน่ครับ อิอิอิ

  13. #13
    OverclockZone Member wasteddog's Avatar
    Join Date
    21 Aug 2007

    Default

    ผมลองดูแล้วเสียงมันดังมาจากฮาร์ดดิส WD ครับ ซึ่งเป็น drive ที่เอาไว้เก็บไฟล์
    ไม่ใช่ drive ที่ลง windows คงต้องถอดไปเคลมซะแล้ว ท่านใดพอทราบเรื่องการเคลมบ้างครับ
    ว่าประกันจะ backup ข้อมูลไว้ให้เราได้มั้ย

  14. #14
    OverclockZone Member wasteddog's Avatar
    Join Date
    21 Aug 2007

    Default


  15. #15
    OverclockZone Member wasteddog's Avatar
    Join Date
    21 Aug 2007

    Default

    ตอนโหลดบิท นี่ดังหนักเลย ยิ่งตอนเปิดเพลง/ดูหนัง จากฮาร์ดดิสตัวนั้นก็ดัง
    ยังไงดีครับ??

  16. #16
    OverclockZone Member waster555's Avatar
    Join Date
    16 Sep 2007
    Location
    จ.เลย

    Default

    ดังหนักนี้งานเข้านะคับทางที่ Backup ข้อมูลใว้ก่อนจะดีที่สุด

  17. #17
    OverclockZone Member wasteddog's Avatar
    Join Date
    21 Aug 2007

    Default

    ครับผม ตอนนี้กะจะย้ายทุกอย่างเก็บลง external ละ
    ฮาร์ดดิสตัวนั้นไว้เก็บหนังชมภูแทน ขี้เกียดเอาไปเคลม อิอิ

  18. #18
    OverclockZone Member sama1976's Avatar
    Join Date
    4 Nov 2008
    Location
    โคราช-ภูเก็ต

    Default

    อาการเดียวกัน...

  19. #19
    OverclockZone Member pramook's Avatar
    Join Date
    10 Apr 2007
    Location
    www.eu-get.com

    Default

    ไม่น่าจะเกี่ยวกับวินโดว์นะผมว่า....ลองหาสาเหตุอื่นๆดูครับ

  20. #20
    OverclockZone Member wasteddog's Avatar
    Join Date
    21 Aug 2007

    Default

    มันดังที่ตัว drive ที่ไม่ได้ลงวินโด้น่ะครับ
    harddisk คงใกล้เจ๊งแล้ว ขี้เกียดเคลมครับ = ="
    เดี๋ยวลอง ดีเฟลคดูหน่อย ไม่รู้จะหายมั้ย

Page 1 of 2 12 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •