overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: การ์ดจอเสีย หรือ เมนบอร์ดเสีย?

  1. #1
    OverclockZone Member MoShiYoShi's Avatar
    Join Date
    23 Nov 2007

    Default การ์ดจอเสีย หรือ เมนบอร์ดเสีย?

    เรื่องมีอยู่ว่า เครื่อง Hp Pavilion a6178l อยู่ดีๆ ก็เปิดติดแต่ว่าภาพไม่แสดงผลครับ

    ลองโทรไปสอบถามกับทาง hp ดู เค้าบอกว่าให้ลองเสียบกับ vga onboard ดู

    ปรากฎว่าภาพออก ใช้งานได้ คราวนี้เลยลองเอาการ์ดจอรุ่น 7500LE ของ เครื่อง hp ที่ไม่แสดงผล

    ไปเสียบกับอีกเครื่อง ปรากฎว่าใช้งานได้ อ้าวไงหล่ะเนี่ย สงสัย การ์ดไม่ได้เสีย แต่ slot เสียแน่นอน

    เลยลองเอา vga x300 se ไปลองเสียบกับเครื่อง hp ดู เปิดเครื่อง ปรากฎว่าใช้งานได้สะงั้น

    เลยอยากจะถามว่า อาการแบบนี้ เป็นที่อะไรหรือครับ

    แล้วถ้าผมซื้อ vga ตัวใหม่มาใส่ กับเครื่อง hp จะสามารถใช้งานได้หรือเปล่าครับ

    สุดท้าย รบกวนแนะนำ การ์ดจอ Pci-e 512m(เอามาเปลี่ยนกับตัว 7500LE) ในงบประมาณ พันต้นๆ ว่ามีรุ่นไหนน่าสนใจบ้างครับ

    ขอบคุณมากครับ

  2. #2
    OverclockZone Member buggy55's Avatar
    Join Date
    20 Dec 2007

    Default

    เ่อ่อ อาการแบบนี้ลองเสียง 7500LE กลับไปที่เครื่องเก่าก่อนครับ
    หรือบางทีแค่เอายางลบ มาลองลบดูตรงสล็อตการ์ดตัว 7500LE ก็อาจจะหายก็ได้ครับ
    ถ้ายังไม่ได้ ค่อยว่ากันอีกที

  3. #3
    OverclockZone Member MoShiYoShi's Avatar
    Join Date
    23 Nov 2007

    Default

    Quote Originally Posted by buggy55 View Post
    เ่อ่อ อาการแบบนี้ลองเสียง 7500LE กลับไปที่เครื่องเก่าก่อนครับ
    หรือบางทีแค่เอายางลบ มาลองลบดูตรงสล็อตการ์ดตัว 7500LE ก็อาจจะหายก็ได้ครับ
    ถ้ายังไม่ได้ ค่อยว่ากันอีกที

    ขอบคุณครับ แ่ต่ว่าลองมาหลายรอบแล้วครับ = ="

  4. #4
    pakaho
    Guest

    Default

    อ๋อ set jumper bios เพื่อเคลียร์ cmos ครับ อาการแบบนี้ผมเคยเจอบ่อย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •