overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: ใช้ KxDriver แล้วงานเข้าครับ

  1. #1
    OverclockZone Member tommy13's Avatar
    Join Date
    17 Sep 2006
    Location
    Bangkok

    Default ใช้ KxDriver แล้วงานเข้าครับ

    -- ช่วยด้วยครับ จะลง Driver SBlive หลังจาก remove KxDriver ไม่ได้ --


    หลังจากที่ได้ลองใช้ KxDriver สักพัก เกิดปัญหาเกี่ยวกับ PSU นิดหน่อยทำให้ต้อง ถอด soundcard ออก แล้ว remove KxDriver ตาม

    แต่หลังจากที่ จัดการเรื่อง PSU เสร็จแล้ว เสียบ Sound Card เข้าที่เดิม แต่มัน detect ไม่เจออ่ะครับ ดูใน Device Manager มันไม่มีขึ้นด้วย ลอง uninstall ตัวอื่นเพื่อให้มัน detect ไม่ก็ขึ้นเหมือนเดิมครับ

    ผมควรทำยังไง ต่อดี ตอนนี้มันพาลทำเอง Lan ของผมงงไปด้วย เหมือนไม่ยอมรับ IP มาจาก Modem

    ปล. ใช้ A8N-E กับ SBlive CT4830 ครับ

    ขอบคุณครับ
    รูป รูป

  2. #2
    OverclockZone Member takuro's Avatar
    Join Date
    10 Oct 2008

    Default

    ลอง scan hardware change ดูยังครับ

  3. #3
    OverclockZone Member UzerName's Avatar
    Join Date
    6 Nov 2006
    Location
    หลักสี่ แจ้งวัฒนะ

    Default

    ไม่น่าเกี่ยวกับไดร์เวอร์หรอกครับ

    ตอนถอดเข้าถอดออกนี่แหละ

  4. #4
    OverclockZone Member
    Join Date
    24 Jan 2008
    Location
    นครปฐม

    Default

    เปลี่ยนช่อง PCI เอา Sound Card ไปเสียบช่องอื่นดูครับของผมก็เพิ่งเจอมาเมื่ออาทิตย์ที่แล้ว...เปลี่ยนช่องเสียบหาเจอ แต่พอเอากลับไปเสียบช่องเดิมดันไม่เจอ....


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •