overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: OCZ HPC REAPER PC8500 2GBx2 ใส่กับ P5Q Deluxe

  1. #1
    OverclockZone Member
    Join Date
    2 Oct 2007

    Default OCZ HPC REAPER PC8500 2GBx2 ใส่กับ P5Q Deluxe

    ช่วยด้วยครับ ทำไม OCZ HPC REAPER PC8500 2GBx2 ใส่กับ P5Q Deluxe แล้ว CPU-Z มันเห็นเป็น PC6400 เองอะคับ ต้องไปปรับอะไรรึป่าวคับ รบกวนชี้แนะด้วย ขอบคุณครับ

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    ปกติ
    ถ้าจะให้วิ่ง 1066 ก็ต้องไปปรับที่ BIOS เอง และไฟ Vcore ตามสติกเกอร์ระบุ ก็จะวิ่งตามสเปก ละ

  3. #3
    ps000000
    Guest

    Default

    Quote Originally Posted by TWK. View Post
    ปกติ
    ถ้าจะให้วิ่ง 1066 ก็ต้องไปปรับที่ BIOS เอง และไฟ Vcore ตามสติกเกอร์ระบุ ก็จะวิ่งตามสเปก ละ
    หมายถึง VDIMM ป่าวท่าน อิๆ

  4. #4
    OverclockZone Member nonthanan's Avatar
    Join Date
    24 Sep 2007
    Location
    ห้องนอน กรงหมา

    Default

    Quote Originally Posted by ps000000 View Post
    หมายถึง VDIMM ป่าวท่าน อิๆ
    ใช่ครับ หรือบอร์ดบางตัวจะเป็นDDR Voltageอ่าครับ

  5. #5
    OverclockZone Member OTARO's Avatar
    Join Date
    15 Oct 2008

    Default

    Quote Originally Posted by platinum_kch View Post
    ช่วยด้วยครับ ทำไม OCZ HPC REAPER PC8500 2GBx2 ใส่กับ P5Q Deluxe แล้ว CPU-Z มันเห็นเป็น PC6400 เองอะคับ ต้องไปปรับอะไรรึป่าวคับ รบกวนชี้แนะด้วย ขอบคุณครับ
    ของผมก็เป็นครับ ชั่งหัวมันเอาเป็นว่าลากไป บัส1100cl5 ได้ก็ OK แล้วครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •