overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: Palit 4870 มีปัญหาครับ

  1. #1
    OverclockZone Member aircadet46's Avatar
    Join Date
    24 Apr 2009
    Location
    Chiang Mai

    Default Palit 4870 มีปัญหาครับ

    เนื่องจากการ์ดตัวนี้มีให้ปรับ Bios mode เป็น Normal/Turbo (750-950/775-1000)
    เวลาใช้ Normal ก็ปกติดีครับ
    แต่พอปรับไปที่ Turbo Mode เกิดอาการภาพแตกๆแบบที่แนบมาให้ชมครับ
    แถมความร้อนยังจะดูสูงๆยังไงชอบกล

    ขอความเห็นพี่ๆหน่อยครับ ว่ามันผิดปกติใช่หรือไม่ จะได้ส่งเครมครับผม




  2. #2
    OverclockZone Member estrellas's Avatar
    Join Date
    4 Nov 2007

    Default

    ผิดปกติครับ

    อาการนี้น่าจะเครมได้ บอกเค้าไปเลยว่าเล่นเกมแล้วภาพแตก

  3. #3
    OverclockZone Member
    Join Date
    16 Apr 2008

    Default

    น่าจะที่แรมนะครับ

    ddr5 ตัวนี้ช่วงมันอยู่ประมาณที่ลากไ้ด 950 - 975 แบบปลอดภัยครับ เกิน 980 เป็นต้นไป ถือว่ากำไร



    แต่ว่าถ้ามันมาจากโรงงานแล้วเป็นแบบนี้เลย คือ ไม่ได้เป็นเพราะเราลากมากเกินไป ซึ่งหมายถึง มันเป็นค่าที่การันตีจากโรงงานเค้าแล้วว่ามันงานได้อย่างไร้ปัญหาใดๆ แบบนี้น่าจะเคลมได้ครับ


    การ์ดผมนี่แล้วแต่บุญแต่กรรม แต่ปลอดภัยที่ 950 ครับ เซ็ทไป 1000 - 1050 ก็เฟรมเรทที่ได้ ขึ้นมาแค่เสี้ยวๆ เลยเอาแค่นั้นพอ

  4. #4
    OverclockZone Member tontakantX's Avatar
    Join Date
    22 Apr 2008
    Location
    บางนา-ตราด

    Default

    ลากเปิดแบบโหมดธรรมดา แล้วลองลากเอาเองดูครับว่าภาพแตกหรือเปล่า ไล่ระดับไปเรื่อยๆที่ละ 10 จนถึงระดับที่ภาพแตกครับ น่าจะมีคำตอบ

  5. #5
    OverclockZone Member aircadet46's Avatar
    Join Date
    24 Apr 2009
    Location
    Chiang Mai

    Default

    ขอบคุณพี่ๆทุกท่านมากครับ เอาไปเครมโลด...


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •