overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11

Thread: en8800 gt เล่น nfs undercover แล้วจอฟ้ามั่งภาพแตกแล้วก็ค้างมั่ง

  1. #1
    OverclockZone Member reduce's Avatar
    Join Date
    12 Apr 2009
    Location
    กทม.....บางแค

    Default en8800 gt เล่น nfs undercover แล้วจอฟ้ามั่งภาพแตกแล้วก็ค้างมั่ง

    ผมใช้ไดร้เวอร์ 185.85 อยู่ครับ ลบและลงใหม่หลายรอบก็ยังเป็น แต่เล่น crysis จบไปแล้ว ด้วยการ์ดตัวนี้ งงมากเลยครับ เกมตัวเดียวกันสมัยใข้ 4670 ยังเล่นได้ดีอยู่เลยแต่ยังไม่จบเลยจะเล่นใหม่ อยากรู้ว่าน่าจะเป็นที่อะไร งงมากมายครับ

  2. #2
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    ลองกลับไปใช้ 185.20 ครับ หรือลอง ทำวินโดว์ใหม่

  3. #3
    OverclockZone Member ฺBIOHAZARD's Avatar
    Join Date
    20 Jan 2009
    Location
    เมืองเลย

    Default

    ใช้รุ่นเดียวกันกับผมเลย ผมใช้ EN9800GT ^^

  4. #4
    OverclockZone Member reduce's Avatar
    Join Date
    12 Apr 2009
    Location
    กทม.....บางแค

    Default

    เปิดเกมยังไม่ทันเล่นเลยครับ แค่ไตเติ้ลของเกมอาการก็ออกแล้ว ลบเกมแล้วลงใหม่ก็ยังเป็นครับ

  5. #5
    OverclockZone Member vibe's Avatar
    Join Date
    23 Apr 2008
    Location
    รับของ พาลาเดียม ไอที ประตูน้ำ

    Default

    ลองไดว์เวอร์ตัวอื่นดูครับ

  6. #6
    OverclockZone Member alexaob's Avatar
    Join Date
    14 Feb 2008

    Default

    oc มากไปหล่ะสิ.ลองลดลงสักนิดดู.5+

  7. #7
    OverclockZone Member GoodG's Avatar
    Join Date
    11 Jul 2008

    Default

    เกมส์ภาคนี้ผมก็เล่นไม่จบ ขับๆไปมันเด้ง จากเกมส์ คิดว่าเป็นที่โหลดแบบ rip มา
    เล่นแล้วมันแต่งรถไม่ได้เลยไม่สนใจโหลดตัวเต็มมาลองเล่น

  8. #8
    OverclockZone Member maroon2pac's Avatar
    Join Date
    18 Nov 2006
    Location
    อ.หาดใหญ่ จ.สงขลา

    Default

    OC หรือป่าวครับถึงจอฟ้า ถ้าใช่ก้ลองลดลงมาหน่อยนะ ^ ^

  9. #9
    OverclockZone Xtreme News _d's Avatar
    Join Date
    12 Nov 2006

    Default

    อุณหภูมิเท่าไรครับ

  10. #10
    OverclockZone Member reduce's Avatar
    Join Date
    12 Apr 2009
    Location
    กทม.....บางแค

    Default

    ตอนนี้ผมลง Windows ใหม่เล่นแค่วินนิ่ง 2007 ก็เป็นครับ คิดว่าน่าจะเป็นที่การ์ด อาจเป็นเรื่องอุณภูมิ ตอนปกติอยู่ที่ 49-53 แต่เวลาเล่นเกมจะดูยังงัยครับ ใข้ไดร้เวอร์เดิมที่มาพร้อมกับการ์ดก็ยังเป้นครับ อยากมั่นใจว่าเป้นที่การ์ดพรุ่งนี้จะได้ถอดไปเคลมเลย ไม่ได้ oc เลยครับ ใข้เดิม ๆ เลย

  11. #11
    OverclockZone Member BadDBoY@69's Avatar
    Join Date
    21 Mar 2009

    Default

    -ของผมก็ใช้ Driver ตัวเดียวกับท่านนี่แหละ 185.85 Beta Win 7 ก็เล่นได้ปกติแต่เคยใช้ Driver ตัว 185.20 เล่นมะได้ ผมใช EVGA GTS250 OC Edition


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •