overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11

Thread: ลง Pure Codec ไม่ได้ครับ

  1. #1
    OverclockZone Member P@RN's Avatar
    Join Date
    8 Nov 2006

    Default ลง Pure Codec ไม่ได้ครับ

    ผมใช้ Windows Vista 32 bit SP1 ครับ มันไม่สามารถที่จะลง Pure Codec ได้ครับ มันจะขึ้นมาตามรูปครับ


  2. #2
    OverclockZone Member P@RN's Avatar
    Join Date
    8 Nov 2006

    Default

    ช่วยผมหน่อยครับ จะดู .mkv ที่โหลดมาไม่ได้เลยครับ

  3. #3
    OverclockZone Member P@RN's Avatar
    Join Date
    8 Nov 2006

    Default

    เงียบเชียบ

  4. #4
    OverclockZone Member Eskudozz's Avatar
    Join Date
    10 Feb 2007

    Default

    k-lite codec ก็ดูได้ครับลองใช้ดูก่อน

  5. #5
    OverclockZone Member P@RN's Avatar
    Join Date
    8 Nov 2006

    Default

    ลองลงแล้วครับมันใช้ MPC-HC ไม่ได้เลยครับ

  6. #6
    OverclockZone Member
    Join Date
    4 Sep 2008

    Default

    มันเป็นยังไงครับที่ว่าลงไม่ได้น่ะครับ คือมันกว้างไปหน่อย คนตอบเค้าเลยไม่รู้ว่าจะตอบยังไงมั้งครับ

    ลองไปดูที่
    http://forums.overclockzone.com/foru...d.php?t=354750
    http://forums.overclockzone.com/foru...d.php?t=306440

    มีวิธีการลงไว้ละเอียดนะครับ

  7. #7
    OverclockZone Member P@RN's Avatar
    Join Date
    8 Nov 2006

    Default

    พอกด Install มันก็เป็นแบบในรูปนะครับ

  8. #8
    OverclockZone Member Pat_CSSU's Avatar
    Join Date
    16 Sep 2006
    Location
    Bangkok

    Default

    ผมใช้ Vista x86 SP1 ติดตั้งได้ตามปกติครับ

  9. #9
    OverclockZone Member P@RN's Avatar
    Join Date
    8 Nov 2006

    Default

    Quote Originally Posted by Pat_CSSU View Post
    ผมใช้ Vista x86 SP1 ติดตั้งได้ตามปกติครับ
    ผมก็ยังงงว่าทำไมมันใช้ไม่ได้ครับ

  10. #10
    OverclockZone Member redondo16's Avatar
    Join Date
    17 Apr 2007

    Default

    ผมลงเวอร์ชั่นนั้นกับXP Studentแล้วงานเข้าเลยครับ เปิดAVI MP4มีแต่เสียงไม่มีภาพ

    เลยต้องย้อนมาลง20090126แทน

    อาการของจขกทมันเดาได้หลายอย่างอ่ะครับ ก่อนอื่นลองเอาcodecตัวอื่นออกให้หมดก่อนลงครับ

  11. #11
    OverclockZone Member P@RN's Avatar
    Join Date
    8 Nov 2006

    Default

    Quote Originally Posted by redondo16 View Post
    ผมลงเวอร์ชั่นนั้นกับXP Studentแล้วงานเข้าเลยครับ เปิดAVI MP4มีแต่เสียงไม่มีภาพ

    เลยต้องย้อนมาลง20090126แทน

    อาการของจขกทมันเดาได้หลายอย่างอ่ะครับ ก่อนอื่นลองเอาcodecตัวอื่นออกให้หมดก่อนลงครับ
    ตอนแรกผมใช้ XP SP3 ก็ปกติดีครับใช้ตัว PureCodec20090126 แต่พอตัวนี้ออก PureCodec20090513 ลงแล้วเน่าทันทีเลยครับ

    มันดูได้ทุกนามสกุลครับ ยกเว้น MKV ผมก็เลยลบแล้วลงตัว 20090126 ที่นี้มันใช้ MPC-HC ไม่ได้ครับ

    เลยลองลง Vista SP2 มันก็ขึ้นแบบภาพเลยครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •