overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: ถามคนใช้ Cambridge Soundwork

  1. #1
    OverclockZone Member Feriuz's Avatar
    Join Date
    8 Mar 2007
    Location
    CNX-Chonburi

    Default ถามคนใช้ Cambridge Soundwork

    ตอนนี้ Cambridge Soundwork มีปัญหาเด๋วดัง เด๋วเบา
    ไม่ทราบว่าท่านๆที่ใช้ Cambridge Soundwork เจอปัญหานี้รึปล่าวครับแล้วมีวิธีแก้ไขยังไงบ้างครับ
    แก้ไม่ได้ก็จะลองไปร้านซ่อมดู ลำโพงมันแก่แล้ว

  2. #2
    OverclockZone Member หัวโบราณ's Avatar
    Join Date
    16 Sep 2006
    Location
    ขั้วโลกเหนือ

    Default

    เคยเป็นอยู่พักนึง อยู่ดีๆมันก็หายเองเลยไม่ได้เอาไปซ่อมเลย

  3. #3
    OverclockZone Member klah's Avatar
    Join Date
    4 Jun 2007
    Location
    วัชรพล,สายไหม

    Default

    ผมใช้ DTT3500 เฉพาะตอนดูหนัง ก็ยังไม่เคยเจอนะครับ

  4. #4
    OverclockZone Member
    Join Date
    30 May 2009

    Default

    เป็นที่ตัวปรับโวลุ่มหรือเปล่าครับ ของผมก็เป็น ตอนน้เลยต่อตรงอยู่

  5. #5
    OverclockZone Member norradach's Avatar
    Join Date
    18 Sep 2006
    Location
    Bangbuathong

    Default

    สงสัยตัวโวลุ่มจะเสีย

  6. #6
    OverclockZone Member UzerName's Avatar
    Join Date
    6 Nov 2006
    Location
    หลักสี่ แจ้งวัฒนะ

    Default

    ผมเป็นกับ Inspire ตัวเก่าอ่ะ นึกว่าเสียเหมือนกัน

    แต่ลองหาข้อมูลดู เขาบอกว่าหน้า contact มันสกปรก เพราะใช้มานาน (มักเกิดขึ้นกับตัวปรับเสียง)

    เลยลองไปซื้อน้ำยาล้างหน้า Contact มา (ผมซื้อมาจากอมร)

    แล้วถอดฉีดเข้าไป หายเลยครับ ถ้าไงก็ลองดูแล้วกัน


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •