overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: Sample rate Via Envy

  1. #1
    OverclockZone Member zigmabadcat's Avatar
    Join Date
    18 Sep 2006

    Default Sample rate Via Envy

    พอดีได้การ์ด หาดเต่า มา ถอด 2ZS ออก ลงไดรเวอร์ จากเวป เวีย ฟังเพลง ปกติดี 44.1 แต่พอดูหนัง 48khz เหมือนกับโดน fast forward แก้ยังไงดีครับ ลองหมดแล้ว นอกจากลงวินโดว์ใหม่ ขี้เกียจลงอ่า

    13.00 กำ ลงวินโดว์ ใหม่แล้วไม่หายด้วยอะ help me please ไม่อยากลด sample rate ตอนดูหนัง อ่า

    driver VIA Envy 5.12.1.3654 auto sample rate
    Last edited by zigmabadcat; 30 May 2009 at 16:23:49.

  2. #2
    OverclockZone Member zigmabadcat's Avatar
    Join Date
    18 Sep 2006

    Default

    ฟังเพลง ใน foo bar ดู
    หนังด้วย klite 4.7
    via driver ver 5.12.1.3654 & 5.12.1.3643

    เลือก sample rate เป็น Auto ถ้าฟังเพลงที่ไดรเวอร์ ขึ้น 44.1 จะไม่มีปัญหา
    แต่พอ ดูหนัง sample rate เป็น 48 ที่ไดรเวอร์จะขึ้น 48 หนังจะติดจรวดดั่ง กด fast forward
    เพลงก็เป็นนะ
    เสียงในวินโดว์ก็เป็นด้วย แต่ถ้าล็อคไว้ให้ที่ไดรเวอร์ขึ้น 44.1 จะปกติดี

    สรุปคร่าวๆ ว่า ใช้ 44.1 ปกติ เปลี่ยนเป็น 48 เมื่อไร โดน fast forwaพd ไม่ว่าจะเป็นภาพหรือเสียงครับ ครับ
    จะแก้ไงดีอ่า ช่วยหน่อยครับ

  3. #3
    OverclockZone Member sierra's Avatar
    Join Date
    7 May 2007
    Location
    ★★★★★

    Default

    ไม่ทราบว่าเป็นเพราะอะไรเหมือนกันคับ ลองเปลี่ยน Drivers หรือลองลง codec ใหม่เช่น Purecodec ดูคับ

    แต่ปกติใช้ที่ 44.1 แล้วไม่เป็นก็ OK แล้วนิคับ

    ถ้ามีปัญหาที่ 44.1 สิผมว่าเดือดร้อนกว่านะ

  4. #4
    battlecruiser's Avatar
    Join Date
    16 Sep 2006
    Location
    ชมรมโคราชรักหมาแดกแมว

    Default

    ref driver ผมไม่เคยเจอปัญหานี้ แต่มักจะเจอปัญหา samplerate lock ที่ 48

    ส่วน แสดงผลถูกต้อง แต่เสียง forword ผมเจอกับรุ่นอื่น ที่เป็น custom driver


    via ทุกรุ่นทุกยี่ห้อ มีปัญหาหมด แตกต่างกันออกไป

    แต่สิ่งที่ยอดเยี่ยม มีเหมือนกันหมดทุกรุ่น (ยกเว้น psc724) คือ 2 channel 44.1 stereo

  5. #5
    battlecruiser's Avatar
    Join Date
    16 Sep 2006
    Location
    ชมรมโคราชรักหมาแดกแมว

    Default

    วิธีแก้ปัญหา

    - ลองdriver เก่าที่สุดเท่าที่จะหาได้ แล้วก็ลอง ใหม่ที่สุดเท่าที่จะหาได้

    - ลองเลือก samplerate เอง ด้วยมือ

    - ให้แน่ใจว่า ไม่มีโปรแกรมใด ใช้งาน sound device ทับซ้อนอยู่

    - ควรตั้ง windows เป็น no sound

    - ลองใช้ reclock audio renderor

    - จับ flash เป็นรุ่นอื่น

    - ผมเจอเลวร้ายกว่านี้เยอะ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •