overclockzonefanpage  overclockzoneth  TV  
Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1. #1
    OverclockZone Member pornchai17's Avatar
    Join Date
    11 Jan 2008
    Location
    Thai Land

    Exclamation !!! ถามผู้รู้หน่อยครับ HDDมีปัญหา !!!

    ผมใช้ HDD 600g ของ WD อยู่เป็นรุ่น green
    เอาไว้เก็บไฟล์เก็บหนัง (ไม่ใช่ไดร้วินโดว์)

    ใช้งานประมาณ 4-5เดือน มีอาการ เครื่องค้างอะครับ เวลา โหลดบิท หรือว่า Defragment ในDrive ของ HDD ตัวนี้ ก็คือ เวลามันทำงานหนักๆ จะทำให้เครื่องค้างไปเลย
    ไฟล์ที่เก็บไว้ก็ไม่เต็มนะครับ มีแค่ 200G เอง


    ต้องแก้ยังไงมั่งครับ ผมไม่อยากลบข้อมูล Format ใหม่
    Last edited by pornchai17; 21 Jul 2009 at 21:43:29.

  2. #2
    OverclockZone Member pornchai17's Avatar
    Join Date
    11 Jan 2008
    Location
    Thai Land

    Default

    ดานๆๆๆๆๆๆๆๆๆๆ

  3. #3
    OverclockZone Member amcrew's Avatar
    Join Date
    20 May 2008
    Location
    Chonburi

    Default

    ลองเช็ดแบดดูสิครับ ถ้าเจอก็เคลมโลด

  4. #4
    mezz's Avatar
    Join Date
    10 Jan 2008
    Location
    Themall3 รามคำแหง

    Default

    ลองใช้ hdd tune เช็ค bad ดูก่อนครับ
    บางที่ก็เป็นที่ partition เสีย

  5. #5
    OverclockZone Member pornchai17's Avatar
    Join Date
    11 Jan 2008
    Location
    Thai Land

    Default

    กำลังเช็ค bad อยู่อะครับ พอเช็คได้ถึงครึ่ง ค้างตลอดเลยครับ หลายรอบเลย T^T

  6. #6
    OverclockZone Member pornchai17's Avatar
    Join Date
    11 Jan 2008
    Location
    Thai Land

    Default

    ตอนนี้เช็คได้แล้วครับ ไม่มี bad เลย เขียวทั้งหมด

    แต่ว่า เมื่อซักครู่ เปิดโฟเดอร์ที่มีไฟล์เยอะๆ ค้างเลยครับ เม้าส์กดไม่ได้เลย คีย์บอร์ดก็กดไม่ติด รอตั้งนาน เลย รีสตาทใหม่

  7. #7
    OverclockZone Member pornchai17's Avatar
    Join Date
    11 Jan 2008
    Location
    Thai Land

    Default

    ลองลบ partition แล้วสร้างใหม่ format ไปแล้วด้วยครับ

    ก็ยังเป็นเหมือนเดิมเลยครับ อาการแบบนี้เคลมได้ไหมครับคุณ mezz

  8. #8
    OverclockZone Member inkkie's Avatar
    Join Date
    16 Sep 2006
    Location
    บางกอก

    Exclamation

    ลองเปลี่ยนสายสัญญาณ hdd ดูรึยังครับ

  9. #9
    OverclockZone Member pornchai17's Avatar
    Join Date
    11 Jan 2008
    Location
    Thai Land

    Default

    ยังครับ อาการนี้เกี่ยวกับสายหรอครับ

  10. #10
    OverclockZone Member Commix's Avatar
    Join Date
    8 Jul 2009

    Default

    อาจเป็นที่สายได้ครับ

    ที่บ้าน ตอนนั้น transfer rate เหลือ 4 MB/s ก็เพราะสาย เสียนี่แหละครับ

    ไม่แน่ อาจเกิดจากสายก็ได้ครับ

  11. #11
    OverclockZone Member pornchai17's Avatar
    Join Date
    11 Jan 2008
    Location
    Thai Land

    Default

    เดี๋ยวจะลองดูครับ

  12. #12
    OverclockZone Member Yakuzaa's Avatar
    Join Date
    13 Sep 2007
    Location
    USS Enterprise

    Default

    พอถอดHDลกนี้ออกยังค้างอยุ่อีกรึป่าวคับ ยังทำตามที่ทุกๆท่านแนะนำแล้วยังไม่หาย ก็ลองเอาเครมดูคับ

    ต่อสายไฟ เปิดเครื่อง จับ HD ลูกที่ท่านจะเอาไปเครมให่แน่นแล้วก็......คงรู้นะคับ หุหุ อิอิ กำ

  13. #13
    OverclockZone Member pornchai17's Avatar
    Join Date
    11 Jan 2008
    Location
    Thai Land

    Default

    หลังจากที่ ฟอแมต4-5รอบ ก็ใช้งานได้ตามปกติเร็วดี

    แต่พอมาวันนี้ มันเป็นอีกแล้วครับ

    อาการแบบเดิมเลยครับ
    ลอง chkdsk ใน dos แล้ว ตอนรันวินโดว์ วินโดว์มันช่วยซ่อมไฟล์ใน Drive HDDลูกนี้แล้ว

    ก็ยังไม่หายครับ

    เวลาเปิดไฟล์ หรือย้ายไฟล์ ความเร็วมันจะได้ที่ 1.6Mb/s เองอะครับ
    ผมอยากเคลมมากๆเลยครับ ทำยังไงดีครับ กลุ้ม

  14. #14
    OverclockZone Member pornchai17's Avatar
    Join Date
    11 Jan 2008
    Location
    Thai Land

    Default

    อันนี้ภาพครับ

    ฝากรูป

  15. #15
    OverclockZone Member Cybernetic's Avatar
    Join Date
    18 Sep 2006

    Default

    อิอิกำ ไม่ต้องแก้แล้วครับ ดึงข้อมูลออกมาให้หมดแล้วส่งเคลมได้เลย ปกติเคลม hdd เค้าจะเปลี่ยนตัวใหม่ให้เลยครับ ประกันท่านใช่ของคอม 7 หรือเปล่า สองวันก่อนผมก็เอา wd ไปเคลมมา บอกเค้าว่าใช้ ๆ แล้วค้าง เค้าเปลี่ยนตัวใหม่ให้เลย อย่าเสียเวลาเลยครับ

  16. #16
    OverclockZone Member pornchai17's Avatar
    Join Date
    11 Jan 2008
    Location
    Thai Land

    Default

    ขอบคุณมากครับ แล้ว0 คอม7 ที่พันทิพย์ อยู่ชั้นไหนครับ ใช่บนสุดรึเปล่า

  17. #17
    OverclockZone Member Cybernetic's Avatar
    Join Date
    18 Sep 2006

    Default

    Quote Originally Posted by pornchai17 View Post
    ขอบคุณมากครับ แล้ว0 คอม7 ที่พันทิพย์ อยู่ชั้นไหนครับ ใช่บนสุดรึเปล่า
    ผมจำไม่ได้ ลองถามยามดูครับ ตอนผมไป ผมไปที่ศูนย์ใหญ่คลองตันเลยครับ ได้ของชัวร์ ๆ

  18. #18
    OverclockZone Member zion's Avatar
    Join Date
    14 Nov 2006

    Default

    ไฟไม่พอหรือเปล่า

    แต่เคลมเลยก็ดี ได้ของใหม่ด้วย อิอิ

  19. #19
    OverclockZone Member toon ชาวโลก's Avatar
    Join Date
    1 Oct 2006
    Location
    รามคำแหง ลาดพล้าว 112

    Default

    เปลี่ยนสายดูยัง

  20. #20
    OverclockZone Member pornchai17's Avatar
    Join Date
    11 Jan 2008
    Location
    Thai Land

    Default

    ยังครับ แต่ถ้าเป็นที่สาย รอบก่อน formatไป6รอบ ก็ไม่น่าจะหายนะครับ เครื่องก็ไม่ได้แกะไม่ได้เคลื่อนย้ายนานแล้วอะครับ

    psu ผมใช้ i cute 650w อะครับ อุปกรณ์ก็มีไม่มากนะ แล้ว hddรุ่นนี้มันประหยัดไฟกว่าธรรมดา30%(เห็นจากที่โฆษณา) เรื่องไฟไม่พอนี่ผมว่าไม่น่าจะใช่อะครับ

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •