overclockzonefanpage  overclockzoneth  TV  
Results 1 to 10 of 10
  1. #1
    OverclockZone Member ฺBIOHAZARD's Avatar
    Join Date
    20 Jan 2009
    Location
    เมืองเลย

    Default ใช้ Forceware 190.38 WHQL กันหรือยังครับผมรู้สึกว่ามันมีอะไรแปลกๆ ^^

    มีท่านใดใช้ Forceware 190.38 WHQL กันบ้างหรือเปล่าครับ ผมรู้สึกว่ามันมีอะไรแปลกๆ คือว่าในช่องบอก % ของพัดลมใน GPU-Z มันวิ่งที่ 75% ตลอดเลยครับ ทั้งๆที่ยังไม่ได้ไปปรับค่าอะไรเลย ตอนที่ใช้เวอร์ชั่นอื่นมันวิ่งแค่ 35% เอง ท่านที่ใช้แล้วเป็นกันบ้างหรือเปล่าครับ หรือว่าการ์ดจอผมใกล้จะพังแล้ว ^^

  2. #2
    OverclockZone Member Feriuz's Avatar
    Join Date
    8 Mar 2007
    Location
    CNX-Chonburi

    Default

    ลองก่อนนะครับ

  3. #3
    OverclockZone Member getready2day's Avatar
    Join Date
    27 May 2008
    Location
    สุขุมวิท

    Default

    เดี่ยวของลองก่อนคับ

  4. #4
    OverclockZone Member Kraiwit's Avatar
    Join Date
    22 Jan 2008
    Location
    Graphics Zone - Overclock Zone

    Default

    เป็นเหมือนกันครับ .....

    พัดลมมันขึ้นอย่างเดียว และไม่ค่อยลง ...

    จริงๆ มันจะลงครับ แต่ช้ามากครับ ...

    ไม่แน่ Driver กับ Program OC มันอาจจะไม่ Support กันครับ ...

    ผมใช้ Program OC ของ Nvidia เลยครับ

  5. #5
    OverclockZone Member ฺBIOHAZARD's Avatar
    Join Date
    20 Jan 2009
    Location
    เมืองเลย

    Default

    ขอบคุณครับ ผมนึกว่าของผมเป็นคนเดียวซะอีก ^^

  6. #6
    OverclockZone Member sacoolza's Avatar
    Join Date
    11 Dec 2007
    Location
    13.803007,100.577474

    Default

    อีกอย่างคะแนน AquaMark3 กลับมาเหมือนเดิมแล้ว = =

  7. #7
    OverclockZone Member Plae's Avatar
    Join Date
    10 May 2009

    Default

    Quote Originally Posted by Kraiwit View Post
    เป็นเหมือนกันครับ .....

    พัดลมมันขึ้นอย่างเดียว และไม่ค่อยลง ...

    จริงๆ มันจะลงครับ แต่ช้ามากครับ ...

    ไม่แน่ Driver กับ Program OC มันอาจจะไม่ Support กันครับ ...

    ผมใช้ Program OC ของ Nvidia เลยครับ
    เห็นด้วยเล่นเกมส์ FPS ตกอย่างแรง

  8. #8
    OverclockZone Member
    Join Date
    22 Dec 2008

    Default

    ของผมปรกติครับ วิ่งที่ 35% เหมือนเดิม ความร้อนเหมือนเดิม ครับ

  9. #9
    OverclockZone Member MXdeFunk's Avatar
    Join Date
    3 Mar 2008

    Default

    ของผมปกตินะ

  10. #10
    OverclockZone Member kentauji's Avatar
    Join Date
    15 Aug 2008
    Location
    Bangkok

    Default

    [ขอประทานโทษ ที่มาเห็นช้าไปนิด]

    ของผมก็เป็นนะ comp ไม่ค่อยได้ restart ปล่อย idle ตั้งแต่เมื่อคืน

    65% ตื่นมาก็ 65%

    ผมใช้ windows 7 RC 32bit


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •