overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3
  1. #1
    OverclockZone Member
    Join Date
    12 Sep 2007

    Default IP address ของผมเปลี่ยนไป(ได้ไงไม่รู้)

    คือปกติผมตั้งค่าการเชื่อมต่อ internet แบบออโต้ไว้อ่ะครับ แต่จู่ๆเกิดไรไม่ทราบมันเปลี่ยนไปจากเดิมอ่ะครับ(เช่นปกติค่าออโต้คือ 192.168.1.38 ไปเป็น 192.168.1.35 อย่างนี้อ่ะ) งงเลยไม่รู้เกิดไรขึ้น
    เป็นปกติหรือเปล่าครับ คือผมก็ไม่ได้ไปเปลี่ยนมันแต่อย่างใดนะครับ แล้วเน็ตผมตอนนี้ห่วยแตกไปเลย
    หลังจากที่มันเป็นอ่ะครับ(แล้วยิ่งตอนนี้ภายในหอมีการตัดเน็ท โหลดบิทอีก - -* แต่ก็ใช้ Anti ARP อยู่) ผมก็เลยสงสัยว่ามันเป็นเพราะอะไรกันแน่ ก็เลยมาถามพี่ๆให้ช่วยน่ะครับ หรือถ้ามีวิธีแก้ก็บอกๆมั่งนะครับ เครียดครับ ต้องทำงานที่ใช้เน็ตเป็นหลักเพื่อส่งอาจารย์ -*-

  2. #2
    OverclockZone Member X3STeNLiTE's Avatar
    Join Date
    29 Jul 2007
    Location
    ราชปรารภ, ราชเทวี กรุงเทพฯ

    Default

    แล้วมันใช้เน็ตไม่ได้เลยหรือเปล่าครับ หรือใช้ได้ปกติ (ช้าลง) หรือแค่ไอพีเปลี่ยน ครับ

    เพราะจากที่อ่าน ไอพีแลนเปลี่ยนไม่ใช่เรื่องแปลกครับผม เพราะเราเตอร์มีการแจกไอพีอัตโนมัติอยู่แล้ว ถ้าหากมีเครื่องใด เครื่องหนึ่งใช้ไอพีนั้นไปแล้ว.. เครื่องคุณก็จะได้รับไอพีตัวอื่นมาแทน เพราะที่ท่านบอกว่าไม่ได้ตั้งอะไรเลย...

    ถ้าใช้ winxp ก็ลองกด Repair ดูครับ ตรงหน้าดูไอพีอ่ะครับ ส่วนถ้าใช้ win7 ก็กด Diagnose ตรงดูไอพีเช่นกันครับผม.. ลองดู

  3. #3
    OverclockZone Member
    Join Date
    12 Sep 2007

    Default

    ขอบคุณครับสำหรับ คำแนะนำนะครับ

    เน็ตเหมือนจะช้าลง ดูจากหน้าต่าง Host ของ Anti ARP แล้วมันมีเครื่องอื่นภายในแลนใช้ IP เก่าเราอยู่อ่ะครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •