overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9
  1. #1
    OverclockZone Member ballack101's Avatar
    Join Date
    23 Apr 2009

    Default มีปัญหาเรื่องเสียง 5.1 ครับ ช่วยทีครับ

    คือว่าผมเป็นคนชอบดูหนังมากครับทั้ง DVD และหนัง Hi-defพอปรับ แต่ติดปัญหาอยู่ว่า
    พอปรับเสียง 5.1 แล้วไม่ออกอะครับ แต่มันแปลกคือว่า เสียงดนตรีหรือเสียงประกอบมีเสียงหมด แต่เสียงภาคไม่มีครับ แต่พอปรับเป็นเสียง Stereo กลับได้

    โปรแกรมที่ดูหนัง 1 MPCstar
    2 KMplayer

    อุปกรณ์ที่ผมใช้ 1 ลำโพง soken DHT-750
    2 Sound Card Creative Sound Blaster 5.1 SB0680




  2. #2
    OverclockZone Member
    Join Date
    5 Sep 2007

    Default

    เช็คสัญญาณเซ็นเตอร์ สายไม่แน่น (สายสัญญาณ/ลำโพง) สายเสีย ลำโพงเสีย ฯลฯ

  3. #3
    OverclockZone Member ballack101's Avatar
    Join Date
    23 Apr 2009

    Default

    Quote Originally Posted by Nick View Post
    เช็คสัญญาณเซ็นเตอร์ สายไม่แน่น (สายสัญญาณ/ลำโพง) สายเสีย ลำโพงเสีย ฯลฯ
    ผลลองตรวจเช็คดูแล้วครับ ไม่มีปัญหา ลองเปลี่ยนสาย สัญญาณก็แล้ว ยังไม่ได้อะครับ

    หรือว่า Sound จะพัง

  4. #4
    Mac Addict User tassapon's Avatar
    Join Date
    16 Sep 2006
    Location
    Bang Na

    Default

    ไปปรับสลับ center/subwoofer ครับ

  5. #5
    OverclockZone Member ballack101's Avatar
    Join Date
    23 Apr 2009

    Default

    Quote Originally Posted by tassapon View Post
    ไปปรับสลับ center/subwoofer ครับ
    คือว่าสายสัญญาณ ของผม มีสีขาวกับดำครับ แล้วก็ตรองที่ต่อ มันมีสีข้างหนึ่งดำข้างหนึ่งแดงอะครับ

    แล้วก็ผมเอาสายสีดำ ใส่ตรงสีดำ แล้วผมก็เอาสายสี ขาวดำใส่ตรงสีแดง






  6. #6
    OverclockZone Member ballack101's Avatar
    Join Date
    23 Apr 2009

    Default

    ดันครับ รอเทพมา ตอบครับ

  7. #7
    Mac Addict User tassapon's Avatar
    Join Date
    16 Sep 2006
    Location
    Bang Na

    Default

    ผมหมายถึงว่า ไปปรับใน driver ครับ (ไม่รู้ว่าที่ท่านใช้มันมีรึเปล่า) แต่บางรุ่นมันมีให้ปรับครับ สลับ ch ระหว่าง center กับ sub เพราะเสียงพูดไม่ออกบางทีมันไปอยู่ตรง sub

  8. #8
    OverclockZone Member lakcool's Avatar
    Join Date
    24 Jun 2009

    Default

    เป็นที่ Sound ครับ ลองเช็คดีๆทั้ง
    ฮาร์ดแวร์ซอพท์แวร์เลยครับ

  9. #9
    OverclockZone Member Aeey's Avatar
    Join Date
    23 Sep 2006

    Default

    เสียงเซนเตอร์ไม่ออกใช่ไหมครับ...ถ้าใช่ทำตามนี้เลย

    หลังลำโพงเอาสายซับไปต่อเซอราวขวาเอาสายเซนเตอร์ไปต่อเซอราวซ้าย
    เอาสายเซอร์ราวซ้ายมาใส่รูเซนเตอร์เอาสายซับไปเสียบรูเซอร์ราวขวา
    ประมาณว่ามันสกรีนรูเสียบด้านหลังผิดมาหน่ะครับไล่ดู


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •