overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member NerubiaN's Avatar
    Join Date
    18 Sep 2006

    Default .ใครเป็นแบบผมบ้าง ลง driver sound c แล้วรี ปิดคอมไม่ได้

    คือผมลงdriver ของ sound card creative 2zs [by daniel k] แล้วปรากฏ

    รี ปิดคอมไม่ได้เลยคับ แต่พอ ลบโปรแกรมนี่ออก ก็จะรี ปิดคอมได้ปกติ

    แล้วอีก อย่างลำโพงผม 5.1 แต่พอเปิดคอมใหม่มันชอบให้ตั้งให่อ่ะ มันจะเริ่มต้นเป็น 2.1 ตลอดเลยอ่ะคับ

    มีวิธีแก้ไหมคับ
    Last edited by NerubiaN; 30 Jul 2009 at 10:29:43.

  2. #2
    OverclockZone Member NerubiaN's Avatar
    Join Date
    18 Sep 2006

    Default

    ไม่มีใครเป็นเลยหรอ

  3. #3
    OverclockZone Member NerubiaN's Avatar
    Join Date
    18 Sep 2006

    Default

    ช่วยทีคับบบบบ

  4. #4
    OverclockZone Member 125R's Avatar
    Join Date
    5 Sep 2009
    Location
    นวนคร

    Default

    ผมก็เป็นครับ T_T"

    ลงdriver ของ sound card audigy 2 value sb0400 [by daniel k]
    (Audigy_SupportPack_2_18_0001_W7)
    เวลาสั่ง shut down หรือ restart มันจะค้างไป 1 นาทีกะ 15 วิ แล้วค่อยเริ่มบูต
    ทำการปิดตัวเองอีก 15 วิ รวมเป็น นาทีครึ่ง หาทางแก้ไม่ได้เลยครับ

    ส่วน card audigy 2 value ปรับเสียงได้ปกติครับ ใช้ windows dark edition v.6

    ก่อนนี้ใช้ 2zs กับ value7.1 driver แผ่นแท้ก็ปิดปกติครับ ลองกลับไปใช้ value ใหม่ ก็ได้ปกติครับ
    ตอนนี้เลยใส่ card ไปสองตัวเลย 2 value ฟังเพลง, value7.1 ดูหนัง แจ่มอยู่ครับ

    แต่คาใจตอนปิดนี่แหละครับ ท่านใดทราบขอความช่วยเหลือด้วยครับ ^^"""""

  5. #5
    OverclockZone Member 125R's Avatar
    Join Date
    5 Sep 2009
    Location
    นวนคร

    Default

    อ่านเจอมาครับ ลองแล้วไม่หาย

    "เข้าไปที่ คอนโทรล พาเนล (Control Panel ) มองหาไอคอน Sounds ด้านล่างนี้ครับ
    สำหรับรูปของผมจะเป็นไอคอนของวินโดวส์ 98 se รูปไอคอนของแต่ละวินโดวส์จะไม่เหมือนกันนะครับ
    เมื่อหาเจอแล้วก็ดับเบิลคลิกที่ไอคอน Sounds เพื่อเข้าไปตั้งค่าบางอย่าง เป็นค่าอะไรนั้นดูด้านล่างนี้ครับ
    [[5]] ให้ตั้งค่า ส่วนของ Events: (ส่วนสำหรับกำหนดเสียงในเหตุการณ์ต่าง) มองหาคำว่า Exit Windows
    เมื่อเจอแล้ว ให้คลิกหนึ่งครั้ง แล้วตั้งค่าตรงส่วนของ Name: ให้มีค่าเป็น (None)"

    อีกวิธีหา Disable fast shutdown ไม่เจอ
    "เข้าไปที่เมนู RUN พิมพ์คำสั่ง msconfig ตัวโปรแกรม System Configuration Utility
    จะเปิดมาดังภาพด้านล่างนี้ ให้คุณคลิกเข้าไปที่ปุ่ม Advanced... อีกทีหนึ่งครับ (ดูลูกศร)
    [[2]]ให้ตรวจดูตรงหัวข้อ Disable fast shutdown มีเครื่องหมายถูกหรือไม่ ถ้าไม่มีก็ให้คลิกเครื่องหมายถูกครับ
    [[3]] เมื่อคลิกเสร็จก็ให้คลิกปุ่ม OK ด้านล่างจะกลับมาหน้าจอปกติ(ดูภาพแรก) คุณก็คลิกปุ่ม OK อีกครั้งหนึ่ง
    วินโดวส์ จะถามว่าต้องการชัทดาวน์หรือไม่ เพื่อให้ค่าที่คุณตั้งไว้ทำงาน ตรงนี้ถ้าคุณไม่รีบทำงานอะไรนักก็คลิก
    yes ไปครับ"

    ถ้าไม่ได้จริงๆ ก็ทนใช้อย่างนี้ไปก่อน หรือต้องถอดออก มาใช้ value7.1 ตัวเดียว T_T"


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •