overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6
  1. #1
    OverclockZone Member
    Join Date
    19 Jul 2009

    Default รบกวนสอบถามเกี่ยวกับ notebook toshiba m300-s4012T เล่นเกมแล้วเครื่องค้างคับ

    พอดีกว่าผมเพิ่งซื้อ notebook toshiba m300-s4012t มา
    ได้ประมาณ 2 สัปดาห์ ตอนที่ซื้อมาวันแรกๆก็ลองลงเกมส์ซึ่ง
    เกมส์ที่ลงไปก็เป็นเกมส์ธรรมดาที่เล่นเครื่องเก่าๆก็ยังเล่นได้
    (จะเป็นเกมส์คล้ายๆกับเกมส์ flash ธรรมดาน่ะครับ) พอลงได้ก็
    ลองเล่นดูแล้วก็มีอาการคือ เครื่องค้างหน้าจอเป็นสีดำสนิด
    และหลังจากนั้นก็ทำอะไรไม่ได้เลย ต้องกดปุ่มpowerค้างไว้
    เพื่อให้เครื่องปิด แล้วก็เปิดใหม่ได้ตามปรกติ แต่พอเข้าเกมส์อีก
    เล่นไปซักพักหนึ่งก็มีอาการอย่างเดิมอีก ทีแรกผมคิดว่าเป็นที่
    เกมส์ผมก็ยังไม่ค่อยเอะใจมากเท่าไหร่กะว่าไว้ค่อยลงเกมส์อื่น
    ดูก่อน พอวันต่อๆมาผมก็ลองลงเกมส์เล็กอื่นๆอีกก็มีอาการเหมือนเดิม
    คือเล่นไปเรื่อยๆ บางทีครึ่งชั่วโมง บางที1ชั่วโมงเครื่องก็ค้างหน้าจอ
    เป็นสีดำและต้องกดปุ่มpowerค้างไว้เพื่อปิดแล้วเปิดใหม่ ผมเริ่มใจไม่ดี
    แต่ก็ยังคิดว่าน่าจะเป็นที่เกมส์ จึงให้น้องหาเกมส์ sim3 มาลองเล่นดู
    ปรากฎว่าอาการก็ยังเป็นเหมือนเดิม ...

    ทีนี้เวลามันก็ผ่านมาถึงวันนี้น่าจะประมาณ 2 สัปดาห์นิดๆแล้ว
    วันที่ 29/07/09ผมจึงนำเครื่อง notebook เข้าไปที่shop toshiba ที่ central world ****** พี่เค้าใส่ใจในอาการของเครื่องมากนะครับ ******
    ผมบอกอาการของเครื่องไป พี่เค้าก็รับเครื่องเอาไว้(และลอง
    update driver การ์ดจอให้ผมครับ ผมก็นำกลับมาและลองเล่นดู
    แต่ว่าอาการก็ยังเป็นแบบเดิม ผมโทรไปบอกพี่เค้าและก็ถามว่า
    อย่างนี้น่าจะเป็นที่อะไร พี่เค้าก็บอกว่าลองเอาไปลง window ใหม่ดู
    เพราะว่าอาจจะมีไฟล์ที่ไม่สมบูรณ์ ...
    วันที่ 30/07/09 ผมก็นำ notebook เข้าไปที่ร้านและให้พี่เค้า
    ช่วยลง window ใหม่ให้ผม ตอนเย็นผมก็ไปรับเครื่องกลับมา
    และลอง test โดยการเล่นเกมส์เล็กๆทั่วๆไปดู ปรากฎว่าอาการ
    เครื่องค้างหน้าจอดำก็ยังไม่หาย ผมก็ลองโทรไปถามพี่เค้าดูใหม่ว่า
    มันเป็นที่อะไรได้อีกบ้าง ทีนี้พี่เค้าก็เลยบอกว่าต้องส่งเครื่องให้
    ศูนย์ไปตรวจสอบ hardware ....
    หลังจากนั้นผมก็ลองโทรไปสอบถามทาง shop toshiba ที่ siam paragon
    ดู พี่เค้าก็บอกว่าต้องลองเอาเครื่องมาเทสดูน่ะครับ

    ผมเลยจะมาสอบถามพี่ๆเพื่อนๆน้องๆในนี้ว่า
    มีใครเคยเป็นอาการแบบนี้บ้างครับ ช่วยเค้ามาแชร์
    ประสบการณ์หน่อยครับ


    ปล.ขอบคุณพี่ที่ shop toshiba central world ที่พยายามช่วยแก้ปัญหาให้
    และพี่ที่ shop toshiba siam paragon ที่ให้คำปรึกษาครับ



    ผมลืมบอกไปครับ อันนี้เป็นสเปกเครื่องครับผม

    Intel Core 2 Duo P7350 (2.0 GHz,FSB 1066 MHz, L2 3 MB)

    2 GB RAM DDR2

    320 G 5400 RPM HDD

    ATI Mobility Radeon HD 3470 256MB up to 1021MB


    ขอบคุณครับ

  2. #2
    OverclockZone Member JBL's Avatar
    Join Date
    18 Sep 2006

    Default

    ไม่เคยเจอครับ แต่ผมคิดว่าน่าจะเป็นที software และครับหรือไม่ลองตรวจสอบ RAM ยังครับ

  3. #3
    OverclockZone Member
    Join Date
    19 Jul 2009

    Default

    ไม่มีผู้รู้มาช่วยผมแก้ข้อสงสัยเลยหรอค๊าบบบ

  4. #4
    OverclockZone Member linglom's Avatar
    Join Date
    16 Mar 2008

    Default

    ATI Mobility Radeon HD 3470 <<< ผม "เดา" ว่าไอ้เนี่ยแหละ

  5. #5
    OverclockZone Member Zyxzenze's Avatar
    Join Date
    30 Nov 2006
    Location
    วิญญาณแมวหลังศาล

    Default

    น่าจะเป็นที่ไดรเวอร์การ์ดจอครับ
    ลองอัพเดตเป็นเวอร์ชั่นใหม่ดู...

    ว่าแต่ ใช้วินโดวส์อะไรครับเนี่ย?

  6. #6
    OverclockZone Member
    Join Date
    19 Jul 2009

    Default

    ATI Mobility Radeon HD 3470 <<< ผม "เดา" ว่าไอ้เนี่ยแหละ
    มันเป็นอะไรหรอครับ ช่วยตอบผมทีครับ

    น่าจะเป็นที่ไดรเวอร์การ์ดจอครับ
    ลองอัพเดตเป็นเวอร์ชั่นใหม่ดู...

    ว่าแต่ ใช้วินโดวส์อะไรครับเนี่ย?
    ลองอัพเดทแล้วครับไม่หาย อาการเหมือนเดิมครับ
    ใช้ windows XP ก็เป็น ไปให้ที่ศูนย์ลง
    พี่เค้าลง windows 7 กลับมาก็ยังเป็นอีก
    วันนี้เอาไปให้ที่ศูนย์ส่งไปเช็คแล้วล่ะครับผม

    ใครมีอะไรแนะนำเชิญเลยนะครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •