overclockzonefanpage  overclockzoneth  TV  
Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1. #1
    OverclockZone Member unify72's Avatar
    Join Date
    4 Mar 2008

    Default จอไม่ติด ลองเปลี่ยนหมดทุกอย่างแล้ว

    คืออาการ มันเหมือน HD RAM MAINBORAD ทำงานปกติ แต่จอไม่ติดเลย
    ตอนกดเปิด ไฟคีย์บอร์ดมาแว๊บเดียวแล้วก็หาย จอไม่ติดไฟจอกระพริบเหมือนสัญญาณไม่เข้า

    ลองเปลี่ยนการ์ดจอแล้วก็ใช้ไม่ได้ พอดูไปมันมีการ์ดจอออนบอร์ด ก็เลยลองเสียบตรงออนบอร์ด ก็ไม่ติดอีก สลับแรมก็แล้ว เปลี่ยน HDD ก็แล้ว เปลี่ยนพาวเวอร์ก็แล้ว ไม่ติด
    ถอด ซิ้งมาแล้วขยับ cpu มันก็ยังไม่ติด
    ผมก็เลยนึกว่าเป็นที่บอร์ด ก็เลยลองถอดแรมออกหมด แล้วเปิดเครื่อง มันก็มีเสียงเตือนตี๊ด ก็แสดงว่าเมนบอร์ดก็ทำงานปกติ

    รบกวนหาวิธีให้หน่อยครับ จนปัญญาจริง รอท่านเทพมาช่วยชี้แนะครับ
    ขอบพระคุณมากครับ

  2. #2
    OverclockZone Member Ammer's Avatar
    Join Date
    12 Oct 2006

    Default

    มีเสียงแสดงว่า CPU กะ MB ไม่น่ามีปัญหา แล้วลองใส่ CPU+MB+RAM ล่ะติดมั้ย ถ้าใส่แรมแล้วไม่ติด ก็ลองย้ายๆสล็อตดู ถ้าไม่ได้อีก ก็ลองหา RAM อื่นมาเสียบดู

  3. #3
    OverclockZone Member
    Join Date
    20 Dec 2008

    Default รุ่งคับ

    ลอง clear bios ดูก่อน และถอดสายจาก การด์จอ และ มอนิเตอร์ แล้วลองเสียบใหม่ดูนะครับ และก็ลองเอา ยางลบลบบริเวณ ขาเสียบของกาดจอดูนะคับ ที่เป็นทองแดงแผงวงจรมันนะคับ แล้วเสียบเข้าไปใหม่ยึดการด์จอให้แน่นนะคับ ลองแก้ไขปัญหาเบื้งต้นไปก่อน ถ้าไม่ดีขึ้นก็ค่อยว่ากันอีกทีนะคับ

  4. #4
    OverclockZone Member
    Join Date
    21 Sep 2008

    Default

    ตามที่ Ammer บอก ครับ มีเสียง "ติ๊ด" ก็น่าจะปรกติ ลองเอาจอไปเสียบเครื่องดูยังครับ โน๊ตบุ๊คก็ได้ครับ (คืออาจจะไม่เกี่ยวนะครับ ผมแค่อยากแน่ใจว่าจอยังไม่เสียหน่ะครับ)

  5. #5
    OverclockZone Member boonserm's Avatar
    Join Date
    12 Nov 2008

    Default

    คืออาการ มันเหมือน HD RAM MAINBORAD ทำงานปกติ แต่จอไม่ติดเลย
    ตอนกดเปิด ไฟคีย์บอร์ดมาแว๊บเดียวแล้วก็หาย จอไม่ติดไฟจอกระพริบเหมือนสัญญาณไม่เข้า

    ลองเปลี่ยนการ์ดจอแล้วก็ใช้ไม่ได้ พอดูไปมันมีการ์ดจอออนบอร์ด ก็เลยลองเสียบตรงออนบอร์ด ก็ไม่ติดอีก สลับแรมก็แล้ว เปลี่ยน HDD ก็แล้ว เปลี่ยนพาวเวอร์ก็แล้ว ไม่ติด
    ถอด ซิ้งมาแล้วขยับ cpu มันก็ยังไม่ติด
    ผมก็เลยนึกว่าเป็นที่บอร์ด ก็เลยลองถอดแรมออกหมด แล้วเปิดเครื่อง มันก็มีเสียงเตือนตี๊ด ก็แสดงว่าเมนบอร์ดก็ทำงานปกติ
    เป็นเหมือนเครื่องของน้องที่ผมทำอยู่ แต่ของน้องไม่มีออนบอร์ด ทำอยู่จนอ่อนใจแล้วก็เลยตั้งไว้สองสามวัน คิดว่าเมนบอร์ดคงเสียแน่ ๆ วันนี้เอาขึ้นมาทำใหม่ขยับการ์ดจอขันน๊อตใหม่ แล้วก็ถอดถ่านตั้งไว้สักครู่ เปิดเครื่องใหม่ดูอีกครั้ง ( ยังไม่ใส่ถ่าน ) ยังเป็นเหมือนเดิม ปิดเครื่องแล้วเอาถ่านใส่เข้าไปใหม่เปิดดูอีกที ทีนี้มีเสียงตื๊ดปรากฎว่าติดครับ (ไม่รู้ว่าฟุ๊คหรือเปล่า)

  6. #6
    OverclockZone Member torput's Avatar
    Join Date
    7 Nov 2007
    Location
    ดอนเมือง

    Default

    ของผมเคยเป็นที่ psu ครับ

  7. #7
    OverclockZone Member unify72's Avatar
    Join Date
    4 Mar 2008

    Default

    ขอบคณทุกท่านมากครับ ผมว่าเมนบอร์ดแน่เลย
    ตอนนี้หมดแรงแล้วครับ พรุ่งนี้ลองใหม่
    มีใครเป็นเหมือนผมแนะนำด้วยครับ

  8. #8
    silvermoon's Avatar
    Join Date
    18 Sep 2006
    Location
    เมืองกรุง<=>นครปฐม

    Default

    ของผมเป็นแบบนี้มาแล้วครับ
    ทุกอย่างเหมือนทำงานปกติ แต่จอไม่ติด
    ปรากฎว่าจอเสียครับ
    ส่งเครมเค้าบอกว่าบอร์โแสดงผลที่จอเสียครับ
    ลองเอาจอไปต่อกับเครื่องอื่นดูก่อนครับ
    จะได้แน่ใจว่าจอไม่เสีย

  9. #9
    OverclockZone Member unify72's Avatar
    Join Date
    4 Mar 2008

    Unhappy

    Quote Originally Posted by silvermoon View Post
    ของผมเป็นแบบนี้มาแล้วครับ
    ทุกอย่างเหมือนทำงานปกติ แต่จอไม่ติด
    ปรากฎว่าจอเสียครับ
    ส่งเครมเค้าบอกว่าบอร์โแสดงผลที่จอเสียครับ
    ลองเอาจอไปต่อกับเครื่องอื่นดูก่อนครับ
    จะได้แน่ใจว่าจอไม่เสีย
    ลองมา สามจอแล้วครับ ไม่ติดเลย งงงงงง

    ดันต่อๆๆๆครับ

    ขอบคุณครับ

  10. #10
    OverclockZone Member unify72's Avatar
    Join Date
    4 Mar 2008

    Default

    ขออนุญาตดันครับ

  11. #11
    OverclockZone Member 2dayagokid's Avatar
    Join Date
    4 May 2009
    Location
    Bangna, Bangkok

    Default

    สังเกตุได้ไหมคับว่า เครื่องทำงานตามปกติหรือเปล่า ?
    (นอกจากจอไม่ติด)

  12. #12
    OverclockZone Member
    Join Date
    21 Sep 2008

    Default

    อืม.... ลองเปลี่ยนบอร์ดอย่างที่คุณคิดดูแล้วกันครับ ผมก็เคยเจอที่บอร์ดหน่ะครับ(ครั้งเดียว) ปล้ำอยู่นานเหมือนกันกว่าจะติด เดี๋ยวจะเข้ามาอีกครับ เป็นกำลังใจให้(ผมก็ได้ความรู้ด้วย)

  13. #13
    OverclockZone Member ลุงอ๊อด's Avatar
    Join Date
    26 Oct 2006
    Location
    ดอนเมือง O81-31O-8322

    Default

    เช็คแรม...เน่าป่าว
    แรมเคยใช้ได้ วางไว้เฉยๆ วันดีคืนดีเอามาวิ่งคู่กัน ตายไปข้างนุง
    ส่งเคลม ฮี่ๆๆๆๆ

  14. #14
    OverclockZone Member unify72's Avatar
    Join Date
    4 Mar 2008

    Default

    Quote Originally Posted by 2dayagokid View Post
    สังเกตุได้ไหมคับว่า เครื่องทำงานตามปกติหรือเปล่า ?
    (นอกจากจอไม่ติด)
    ทุกอย่างทำงานปกติ บอร์ดมีเสียงเตือนตอนไม่ใส่แรม แต่จอไม่ติดครับ
    เปลี่ยนการ์ดจอก็ไม่ได้ เปลี่ยนจอก็ไม่ได้ เปลี่ยนทุกอย่างแล้วนอกจาก cpu กับ บอร์ด ที่ยังไม่เปลี่ยน

    ไม่มีบอร์ดให้ลองด้วย

  15. #15
    OverclockZone Member unify72's Avatar
    Join Date
    4 Mar 2008

    Default

    Quote Originally Posted by ลุงอ๊อด View Post
    เช็คแรม...เน่าป่าว
    แรมเคยใช้ได้ วางไว้เฉยๆ วันดีคืนดีเอามาวิ่งคู่กัน ตายไปข้างนุง
    ส่งเคลม ฮี่ๆๆๆๆ
    เช็คแล้วครับ เปลี่ยนแล้วด้วย ขอบคุณครับ

  16. #16
    OverclockZone Member unify72's Avatar
    Join Date
    4 Mar 2008

    Default

    Quote Originally Posted by godseraph View Post
    อืม.... ลองเปลี่ยนบอร์ดอย่างที่คุณคิดดูแล้วกันครับ ผมก็เคยเจอที่บอร์ดหน่ะครับ(ครั้งเดียว) ปล้ำอยู่นานเหมือนกันกว่าจะติด เดี๋ยวจะเข้ามาอีกครับ เป็นกำลังใจให้(ผมก็ได้ความรู้ด้วย)
    ขอบคุณครับ

  17. #17
    OverclockZone Member 2dayagokid's Avatar
    Join Date
    4 May 2009
    Location
    Bangna, Bangkok

    Default

    แล้วลองเอาจอไปเสียบกัีบเครื่องอื่นหรือยังคับ

  18. #18
    OverclockZone Member bailiv's Avatar
    Join Date
    5 Sep 2007

    Default

    ปัญหานี้ผมเคยเจอมากับตัวเองครับ และบอกตรงๆ ว่าก็เครียดมากที่หาสาเหตุ
    ของมันไม่ได้ แม้กระทั่งทางร้านก็ไม่บอกผม(หรือเขาไม่รู้ก็ไม่ทราบนะ)

    ตอนเป็นครั้งแรกนี่พี่ผมเล่นอยู่ครับ แล้วปิดเครื่องไป ตอนเช้าผมมาเปิด อาการ
    ก็ดังที่ถกเถียงกันอยู่นี่แหละครับ ทีนี้ผมลองยกไปให้ร้าน อีก1-2วันผมก็ไปถาม
    เค้าว่าเป็นยังไง เค้าก็บอกไม่มีปัญหาอะไรเปิดได้ปกติด ผมจึงยกกลับมา

    ครั้งที่สอง ถัดจากครั้งแรกไม่ถึง 2อาทิตย์ เป็นหลังจากปิดเครื่องเหมือนกัน (ของ
    แฟนเป็นทั้งหลังปิดเครื่อง แล้วก็หลังรีสตาร์ท) ผมก็รออีกวันแล้วลองมาเสียบใหม่
    ก็ไม่ติด ผมเลยยกไปหอเพื่อนก่อน เพื่อไปลองเสียบจอเพื่อนดู ซึ่งก็ไม่ติดอีก
    ทิ้งไว้หอเพื่อนวันนึง ก็ลองมาเปิืดไหม่ มันก็ไม่ติด เลยตัดสินใจยกไปที่ร้านตอน
    นั้นซะเลย พอไปถึงร้านเค้าก็ลองเสียบให้ดูเลย เชื่อไหมครับว่ามันติด เหอๆ ผมงี้
    เครียดอย่างแรง เค้าก็มองหน้าผมงงๆ ถามว่าก็ไม่เห็นมีอะไรนี่ ผมก็ไม่รู้จะตอบยังไง
    ล่ะครับ ได้แต่คิดในใจว่า ถ้ามันไม่เป็นอะไรจริงๆ ผมจะยกคอมมาเองตั้ง20กว่ากิโล
    เหรอเพ่ ไปกลับก็เกือบ 50-60กิโลเมตรเลยนะ น้ำมันแพงนะเนี่ย

    จากครั้งที่สองมาก็ไม่มีปัญหาอะไรอีกครับ จะเป็นอยู่ครั้งนึงช่วงประมาณเดือนมิถุนา
    แต่ผมลองเปลี่ยนสายเสียบดูมันก็ใช้ได้ (ซึ่งหลังจากนั้นไม่กี่วันผมก็กลับมาใช้สาย
    เดิมครับ คือสายDVI) ของแฟนผมซื้อมาไหม่ๆ ไม่พออาทิตย์ก็มีอาการเดียวกับผม
    อีกเช่นกันครับ แถมเป็นบ่อยกว่าผมอีก

    ที่ผมเครียดและเคืองมากที่สุด เห็นจะเป็นเพราะไม่รู้สาเหตุว่ามันเกิดจากอะไรนี่แหละ
    จะโทรไปถาม call center ก็ไม่รู้จะถามไคร เพราะเราไม่รู้ว่าปัญหามันมาจากฮาร์ดแวร์
    ตัวไหนกัน เลยไม่รู้ว่าจะถาม call center ที่ไหนดี
    Last edited by bailiv; 4 Aug 2009 at 21:59:14.

  19. #19
    OverclockZone Member thu29311's Avatar
    Join Date
    8 Jan 2008

    Default

    ผมเคยเป็นลักษณะ คล้าย ๆ แบบนี้ครับลอง clear bios แล้วพอตอนเข้าไปใหม่ยังไม่ต้องตั้งค่าอะไรใน bios ดูครับ แบบให้มันเป็นค่า Default ก่อนนะครับ

    ของผมถ้าตั้งค่าใน Bios first boot เป็น HDD แล้วมันจะเป็นอาการเหมือน จขกท. ครับ แลยตั้ง First boot เป็นอย่างอื่นแทน

  20. #20
    OverclockZone Member kahung's Avatar
    Join Date
    6 Nov 2007
    Location
    พันธ์ทิพย์ ประตูน้ำ,BTSพญาไท

    Default

    ปัญหานี้เจอบ่อยครับ จากเคยซ่อมมานะครับ

    ส่วนมากจะเจอที่ แรม บางทีเสียบไว้เฉยๆ เปิดติด พอรีสต๊าด เปิดติดแต่ภาพไม่ขึ้นจอมือสัญาณไฟหน้าจอ มันกระพริบๆ ไฟเข้าบอร์ด พัดลม Cpu ทำงาน เลยถอดแรมมาถูๆๆ เสียบใหม่เปิดติด

    อีกอาการคือ CPU พัง เคยทำขา cpu หัก ตอนประกอบไม่ได้ทันสังเกตครับ พอประกอบเสร็จ เปิดคอม ทำยังไงภาพก็ไม่ขึ้น บอร์ดทำงานไฟเข้าจ่ายไฟให้พัดลม เลยลองถอด cpu มาดู ปรากฏว่าขาหักไปแล้ว T-T

    HDD ไหม้ เปิดคอม ไฟขึ้น+พัดลม cpu หมุนประมาณ 3-4 วิ แล้วดับ กดเปิดยังไงก็ไม่ติดไฟไม่เข้าบอร์ด ถอด HDD ติดเลย

    ถ้าตอนเปิดมีเสียงดัง ตี๊ดดด 3ติ๊ดหรือ ติ๊ดนานๆ ไม่แรมก็พวก การ์ด pci อะครับ

    ลอง Set jumper clear cmos ดูครับ ถอดถ่านแบตเตอร์รี่ออก ทิ้งไว้สัก 10วิ แล้ว ใส่ Set jumper กลับเข้าที่เดิม ลองเปิดดู

    http://www.bcoms.net/overclock/problem.asp
    Last edited by kahung; 5 Aug 2009 at 00:50:38.

Page 1 of 2 12 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •