overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9
  1. #1
    Banned
    Join Date
    3 Oct 2006
    Location
    บางกะปิ

    Default ทำไมพอลง win 7 เปิดเล่น hi def เสียงกับภาพไม่ตรง

    ทั้งๆที่ xp ก้ไม่มีปัญหาไร หรือต้องหา ตัว pure codec ตัวใหม่มาลงครับ set ตามที่ในเวปทุกอย่าง

  2. #2
    OverclockZone Member tanagritm's Avatar
    Join Date
    28 Nov 2007

    Default

    ใช้โปรแกรมอะไรเล่น setting แบบใหน
    ส่วนตัวผม KmPlayer + EVR จบ ไม่วุ่นวาย
    Last edited by tanagritm; 3 Aug 2009 at 12:59:54.

  3. #3
    Banned
    Join Date
    3 Oct 2006
    Location
    บางกะปิ

    Default

    km setting แบบ ท่านเรือ

  4. #4
    OverclockZone Member tanagritm's Avatar
    Join Date
    28 Nov 2007

    Default

    ลองดูครับ EVR ใช้ได้ใน windows vistsa/windows 7 เท่านั้น
    Last edited by tanagritm; 11 Aug 2009 at 14:00:58.

  5. #5
    Banned
    Join Date
    3 Oct 2006
    Location
    บางกะปิ

    Default

    จะลองดูครับ ขอบคุณมาก

  6. #6
    OverclockZone Member cchumpol's Avatar
    Join Date
    16 Aug 2008

    Default

    แต่ผมลองใช้ evr แล้ว ใช้ cpu ต่ำจริง แต่คุณภาพของภาพมันด้อยกว่าไม่ใช้เยอะเลยครับ(แตกเป็นเหลี่ยมๆชัดเลยครับ) แถมบางทีภาพกระตุกเสียด้วย ทั้งๆที่ใช้ cpu แค่นิดเดียวเอง

    ตอนนี้เลยต้องถอยกลับมา xp เหมือนเดิม เซ็งจริงๆครับ (คงต้องลองศึกษาการเซ้ทอัพให้ละเอียดก่อน แล้วค่อยเอามาลองลงอีกที)

  7. #7
    OverclockZone Member sierra's Avatar
    Join Date
    7 May 2007
    Location
    ★★★★★

    Default

    ผมลง Wins 7 X64 ไม่มีปัญหาเรื่องเสียงกับภาพไม่ตรงนะคับ

    ผมใช้ Purecodec ตัวล่าสุดคับ

    โดยถ้าSetเป็น Kmplayer + VMR9 (Remap_16_235) เล่นได้ไม่มีปัญหา แต่จะมีปัญหากับDVD คือภาพในหนังเส้นมันเห็นเป็นเหลี่ยมๆเหมือนกับเวลาเล่นเกมแบบไม่ได้เปิด AA -*- แต่ถ้าSetเป็น MPC + EVR Custom + Shader 0-255 ไม่มีปัญหาเลย เพียงแต่ผมชอบ KMPlayer ตรงที่มันสวยกว่า

    *มีปัญหาอีกอย่างคือผมปรับเป็น 0-255 ใน Drivers Nvidia ไม่ได้เหมือน XP ผมก็เลยต้องมา SET Shader ใน Software แทน ไม่รู้คนอื่นเป็นเหมือนกันป่าว -*-

  8. #8
    OverclockZone Member tanagritm's Avatar
    Join Date
    28 Nov 2007

    Default

    ผมไม่ได้ลง codec เลยครับ windwos7 clean install
    KM+Evr ไม่มีปัญหา ภาพแตก ภาพเหลี่ยม ฯลฯ
    สีเข้ม contrast ดีมาก ดำก็ดำสนิท ที่สำคัญคือ ใช้ cpu ค่อนข้างต่ำ
    ไม่ต้องเซ็ทอะไรเพิ่มเติม(สำหรับผมนะครับ ใช้มาตั้งแต่ vista ยังไม่เคยเปลี่ยนเลย)

  9. #9
    OverclockZone Member cchumpol's Avatar
    Join Date
    16 Aug 2008

    Default

    --------------------------------------------------------------------------------

    แต่ผมลองใช้ evr แล้ว ใช้ cpu ต่ำจริง แต่คุณภาพของภาพมันด้อยกว่าไม่ใช้เยอะเลยครับ(แตกเป็นเหลี่ยมๆชัดเลยครับ) แถมบางทีภาพกระตุกเสียด้วย ทั้งๆที่ใช้ cpu แค่นิดเดียวเอง

    ตอนนี้เลยต้องถอยกลับมา xp เหมือนเดิม เซ็งจริงๆครับ (คงต้องลองศึกษาการเซ้ทอัพให้ละเอียดก่อน แล้วค่อยเอามาลองลงอีกที)
    ขอแก้นิดนึงครับ ตะกี้ลองมาเซ็ทอีกที ขอเปลี่ยนเป็น
    - dxva ภาพก็เนียนดีครับ แต่ปัญหาคือ เนื่องจากภาษาไม่แข็งแรง เวลาดูเลยต้องเปิด sub ด้วยครับ ดังนั้นผมก็เลยต้องใช้ vmr9 (renderless) เวลาดู ซึ่งถ้าเซ็ทตามนี้ปุ๊ป ภาพจะหยาบขึ้นทันที และไม่ smooth อีกด้วย ทั้งๆที่ cpu ก็ไม่เกิน 10%

    - ใครพอจะให้คำแนะนำอะไรให้ได้ไหมครับ ในกรณีที่เปิด sub ด้วย ผมไม่แน่ใจว่าเกี่ยวกับ vga รึเปล่า เพราะผมลองกับ hd2400pro ก็เป็น พอเปลี่ยนเป็น onboard hd3200 ก็ยังเป็น....ผมเลยไม่แน่ใจว่าถ้ายอมเปลี่ยนเป็น series 4xxx ที่แรงขึ้น มันจะแก้อาการนี้ได้ไหมครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •