overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4
  1. #1
    OverclockZone Member bailiv's Avatar
    Join Date
    5 Sep 2007

    Default PSU เหมือนไฟมันรั่วครับ

    อาการที่ว่านี้คือ เวลาเสียบปลั๊กแล้วไฟมันจะวิ่งเข้าไปทุกส่วนเลยครับ เสียงพัดลม
    เสียงเครื่องทำงานหมดเลย ไฟเข้าก็จริงแต่ว่ายังไม่ติดนะครับ คือต้องกดเปิดเครื่อง
    อีกทีนึงมันถึงจะทำงานจริงๆ ครับ ตอนปิดเครื่องก็เหมือนกันครับ เหมือนดับไม่สนิท

    ผมลองเปลี่ยนพาวเวอร์ซัพพลายแล้วอาการก็หายไปครับ ใช้ได้ปกติ แต่ซัพพลาย
    ตัวปัญหาก็ยังอยู่ ซึ่มผมอยากจะถามว่า มันเป็นเพราะอะไรครับ เป็นที่ส่วนไหนของ
    ซัพพลาย และมันสามารถแก้ไขได้หรือไม่ครับ คือเสียดายซัพพลายอ่ะครับ ทิ้งร้าง
    ไว้มันก็ใช่ที ยุคนี้ต้องประหยัด

  2. #2
    OverclockZone Member Miiki's Avatar
    Join Date
    12 May 2009
    Location
    เกษตร,MBK,รามอินทรา,ลาดพร้าว,รัชดา

    Default

    psuแบบไหนละครับ
    ถ้ามาแบบติดเคสก็ทำใจครับ
    เปลี่ยนตัวใหม่ดีกว่า

  3. #3
    OverclockZone Member mamagoto's Avatar
    Join Date
    17 Jan 2009

    Default

    น่าจะเป้นซัพพรายตัวเก่า ครับ มันมีแบบ 2 แบบอะ ตอนเด็กๆเคยเรียนแบบว่าเวลา shutdown แล้วต้องกดสวิตปิด กับแบบ ปิดอัตโนมัตติ แก้คงไม่ได้หรอกครับ

  4. #4
    OverclockZone Member bailiv's Avatar
    Join Date
    5 Sep 2007

    Default

    Switching Power Supply รุ่นATX-P4 450W

    ที่ด้านหลังมีตัวปิดเปิดอยู่ครับ ซึ่งตัวนี้ก็ไม่ใช่ของผมหรอกครับ เป็นของพี่ที่
    เอาให้ซ่อม ผมก็ไม่ได้ถามด้วยว่ามันเป็นตั้งแต่ซื้อมารึเปล่า รึว่าเพิ่งเป็นกันแน่
    อาจจะเป็นตามที่คุณ mamagoto บอกก็ได้ครับ ยังไงก็ขอบคุณทั้ง 2ท่านมาก

    ปล. ดูตามชื่อมันแล้วก็มีแนวโน้มว่าจะเป็นแบบต้องกดปิดเองอ่ะครับ - -* สรุปว่า
    มันไม่ได้เสียใช่ไหมครับ (ไฟมันเข้าปกติ)


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •