overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4
  1. #1
    OverclockZone Member Bevyma's Avatar
    Join Date
    1 Aug 2009

    Default เสียบการ์ดจอแล้วลง windows ไม่ได้ ครับ

    รบกวนถามหน่อยครับ คือเวลาผมเสียบการ์ดจอ(pci-ex16)แล้วลงวินโดว์ใหม่มันจะค้างตอน installing device (หน้าที่มีนับเวลาถอยหลังครับ) ผมลองลงทั้ง sp2 , sp3 original , truefaster ก็เป็นเหมือนกัน แต่ถ้าไม่เสียบการ์ดจอไว้ก่อนจะลงได้ตามปกติครับ (เมนบอร์ดมีVGA) ผมจะต้องมาเสียบหลังจากลงวินโดว์เสร็จแล้วครับ จึงใช้ได้ แล้วค่อยเปลี่ยนไปใช้จอของการ์ดจอpci มันเป็นปกติอย่างนี้เองหรือเปล่าครับ ผมมือใหม่ครับ

  2. #2
    OverclockZone Member paypal's Avatar
    Join Date
    28 Jun 2008
    Location
    B2S

    Default

    ของผมใช้ GeForce 8400GS ไม่เห็นเป็นเลยครับ

  3. #3
    OverclockZone Member ipbpower's Avatar
    Join Date
    23 Feb 2008
    Location
    ตลิ่งชัน

    Default

    ก็ลงแบบ onbroad ไปก่อนแล้ว พอเข้าวินโดได้แล้วค่อยเปลี่ยนมาใช้ pci แล้วก้ลง driver การ์ดจอใหม่ครับลองดุ ทีสำคัญลงไดร์เวอร์บอร์ดเอาอัพเดปหน่อย ลองดูครับ

  4. #4
    OverclockZone Member 2dayagokid's Avatar
    Join Date
    4 May 2009
    Location
    Bangna, Bangkok

    Default

    ผมก็ไม่เคยเจอมีปัญหานี้นะ
    แต่เดาได้ว่ามีปัญหาเรื่อง driver ของ vga chipset

    คล้ายๆกับ hdd sata นะคับ
    ต้องใช้แผ่นที่มี sata driver ถึงจะลงไม่ได้ ไม่งั้นก็หมดสิทธิ์ ^^

    ปล. เฉพาะ xp นะ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •