overclockzonefanpage  overclockzoneth  TV  
Results 1 to 13 of 13
  1. #1
    OverclockZone Member yodmanud's Avatar
    Join Date
    20 Jan 2009
    Location
    NONTHABURI

    Unhappy ขอความช่วยเหลือหน่อยครับหน้าจอขึ้น "NO SIGNAL"

    ขอความช่วยเหลือหน่อยครับ
    ตอนนี้ผมใช้บอร์ด ECS A780GM-A อยู่เปิดเครื่องขี้นมาหน้าจอแสดงคำว่า "NO SIGNAL" ผมก็คิดว่าการ์ดจอออนบอร์ดเสีย พอไปชื้อการ์ดจอตัวใหม่มา ก็ยังเป็นเหมือนเดือนครับ จะทำไงดีครับหรือว่าเมนบอร์ดผมพังครับจะมีวิธี Test อย่างไง ได้บ้างครับ ใครเก่งๆคอมช่วยแนะนำหน่อยนะครับ
    MSN: somkiet_1@hotmail.com

  2. #2
    OverclockZone Member olecom's Avatar
    Join Date
    26 Apr 2007
    Location
    วิศวกรรมอิเล็กทรอนิกส์๋ เทคโนหนองใหญ่ ขอนแก่น

    Default

    RAM ลองดูครับ ถอดเสียบใหม่

  3. #3
    OverclockZone Member l3adl3oy's Avatar
    Join Date
    6 May 2009
    Location
    BKK

    Default

    ไม่มีสัญญาณครับ



    ฟิ้วววววววววววววววววววววว เผ่นโลด

  4. #4
    OverclockZone Member Yakuzaa's Avatar
    Join Date
    13 Sep 2007
    Location
    USS Enterprise

    Default

    สายหลวมรึป่าวลองดูคับ ลองเปลี่ยนพอร์ดดูไปใช้DVIดูคับ

  5. #5
    OverclockZone Member cmo's Avatar
    Join Date
    12 Jun 2007
    Location
    Italy

    Default

    สายพัง เป็นอีกประเด็นครับ

  6. #6
    OverclockZone Member
    Join Date
    27 Jan 2009

    Default

    สายหลวมครับ ปัจจุบันผมก็เป็น

  7. #7
    OverclockZone Member
    Join Date
    27 Mar 2009
    Location
    รังสิต-ราชมงคล คลอง6

    Default

    ของผมก้เปนคับ
    ไฟติด พัดลมหมุน แต่จอมะขึ้น

    รอผู้รู้ช่วยตอบด้วยคับ

    ( ลองถอดทุกอย่าง ใส่ใหม่ก้เหมือนเดิม ) T_T

  8. #8
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    Quote Originally Posted by olecom View Post
    RAM ลองดูครับ ถอดเสียบใหม่
    +1

  9. #9
    OverclockZone Member mambobeer's Avatar
    Join Date
    11 Jun 2009
    Location
    โรงไฟฟ้า-สระบุรี-งามวงศ์วาน-ลพบุรี

    Default

    ผมเคยเจอครับเช่นกันสายหลวมYYเพิ่งซื้อมาแท้ๆคือประมาณว่าขยับหลวมๆดันติดเสียบแน่นๆไม่ติด

    หรือไม่ท่านก็ปรับขนาดจอละเอียดโคตรจนไม่สามารถแสดงผลได้ Restartแล้วกดF5ไปsafemodeแก้ไขเอาครับ

    นอกนั้นไม่รู้และครับ^^

  10. #10
    OverclockZone Member X[hunter]'s Avatar
    Join Date
    18 Sep 2006
    Location
    A, A

    Default

    ท่านได้ลากไปป่ะครับ ของผมเป็นครับเวลาลากบัสไปสูงหน่อยแล้วแรมมานไม่ถึง ง่ายๆเลยครับ Clear CMOSไม่ก็ลองถอดแรมใส่ใหม่ครับ น่าจะได้(ของผม 780GM-A Ultra)

  11. #11
    OverclockZone Member
    Join Date
    19 Oct 2007

    Default

    เคสนี้เหมือนของผมที่เคยถามไว้เลย ป่านนี้ยังไม่รู้ว่าเป็นที่อะไรเลยครับ ขึ้นเหมือนกัน ถ้าเปิดลำโพงจะได้ยินเสียง ตอนบู๊ทเข้าวินโดว์

    แต่ไม่มีสัญญาณ ผมว่าการ์ดจอเสีย เอาการ์ดไปเครมทาง ARC บอกการ์ดยังดีอยู่เลย กลับมาเสียบติด

    แล้วปิดฝาเคสกลับไม่ติดอย่าง งง เลยยกไปร้านที่ประกอบบอกอาการพี่เขาไป เขาบอกการ์ดเสีย อ้าว

    เลยเสียตังซื้อการ์ดใหม่ โดยไม่จำเป็นเลย ส่วนอีกใบเอาไปเล่นเครื่องอื่นเทสทั้งวันยังลื่นๆเลยครับ

    ที่คาใจอยู่สองอย่างคือ Slot PCI มีปัญหาป่าวหว่า กับ PSU เดิมๆติดกับเคสนี่มีส่วนไหมครับ


    สเปคคร่าว ๆ E2160 เดิมๆ ไม่คล็อก / Ram 2 g /HD 160 g/DVD 1 แล้วก็การ์ดจออีก 1

    แบบนี้จะเกี่ยวกันไหมครับ

    ปล.1 ตอนแรกเสียบการ์ดใหม่ก็ไม่ติดเหมือนกัน ลองที่ร้านโอเค แต่มาที่บ้านไม่ติด ถอด เสียบใหม่ ติด

    วุ้ย ใบเก่าลองมั่ง เงียบ 4

    ปล.2 ของ จขกท. นี่หายยังครับ ถ้าอยู่ในประกันยกไปร้านเลยครับ เผื่อได้บอร์ดใหม่ หุๆ แล้วบู๊ทเข้าวินโดว์ได้ป่าวครับ หรือเงียบไปเลย
    Last edited by jenkwan; 11 Aug 2009 at 05:49:52.

  12. #12
    OverclockZone Member Zepherous's Avatar
    Join Date
    18 Jan 2007
    Location
    ลพบุรีเมืองลิง

    Default

    ECS เคยใช้ เป็นแบบเดียวกันเลย
    เอาDebug Card มาเสียบ ขึ้น . เฉยๆ รู้เรื่อง

    ได้เคลมเลย 15นาที เปลี่ยนตัวเลย (Com7)

    อาการแบบเดียวกัน เปิดติด แต่ไม่มีไรเกิดขึ้น แม้แต่เสียงร้อง

  13. #13
    bffmssss
    Guest

    Default

    ผมก็เคยเป็นหาสาเหตุตั้งนาน
    สุดท้ายมาเจอที่ ขาเสียบ DVI งอไป2อัน
    ส่งสัยรีบเสียบเกินไป หุหุ (ผู้ชายนี้จริงๆเลย)
    สุดท้ายดัดขาที่งอแล้วค่อยๆเสียบให้ตรงรู ก็ใช้ได้ปกติครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •