overclockzonefanpage  overclockzoneth  TV  
Results 1 to 10 of 10
  1. #1
    OverclockZone Member way's Avatar
    Join Date
    8 Aug 2008

    Default ถามท่านที่ใช้ Onkyo ครับ

    ตอนนี้ผมใช้ Onkyo HT-S5100 ต่อจาก audigy value โดยอีก ด้านหนึ่งเป็น mini jack mono อีกด้านเป็น RCA แล้วต่อเข้า AVR ตรงช่อง Coaxial ตามที่ท่านเรือบอกไว้
    ตามกระทู้นี้ http://forums.overclockzone.com/foru...d.php?t=259537

    ปัญหาคือว่าเวลาดูหนัง DVD มันไม่มีเสียงคนพูดครับ ต้องทำยังไงเหรอครับ

    แล้วทำไมมันไม่ออกเป็น 5.1, 7.1 ด้วยครับ
    Last edited by way; 9 Aug 2009 at 22:57:08.

  2. #2
    OverclockZone Member zigmabadcat's Avatar
    Join Date
    18 Sep 2006

    Default

    channel center ไม่มา
    ีใช้ use spdif ที่โปรแกรมหรือยัง ครับ ถ้าเป็นอย่างอื่นเสียงจะไม่ครบ

    ผม HT-s 990 thx ก็ใช้ได้ปกตินะ

  3. #3
    OverclockZone Member leahlover's Avatar
    Join Date
    31 Jul 2008

    Default

    ่ใช้สาย coaxial ดีกว่าครับ เส้นเดียวเอง

  4. #4
    OverclockZone Member way's Avatar
    Join Date
    8 Aug 2008

    Default

    Quote Originally Posted by zigmabadcat View Post
    channel center ไม่มา
    ีใช้ use spdif ที่โปรแกรมหรือยัง ครับ ถ้าเป็นอย่างอื่นเสียงจะไม่ครบ

    ผม HT-s 990 thx ก็ใช้ได้ปกตินะ
    ทำยังไงเหรอครับ

  5. #5
    OverclockZone Member way's Avatar
    Join Date
    8 Aug 2008

    Default

    Quote Originally Posted by leahlover View Post
    ่ใช้สาย coaxial ดีกว่าครับ เส้นเดียวเอง
    อืม.....
    Last edited by way; 13 Aug 2009 at 10:14:50.

  6. #6
    OverclockZone Member zigmabadcat's Avatar
    Join Date
    18 Sep 2006

    Default

    ใฃ้โปรแกรม อะไรเล่นหรอครับ เท่าที่เคยลอง คิดว่า น่าจะ passthrough dolby digital 5.1
    ไม่ผ่าน ลองเช็คดูที่การต้ังค่าไดรเวอร์ด้วย นะ

  7. #7
    OverclockZone Member way's Avatar
    Join Date
    8 Aug 2008

    Default

    Quote Originally Posted by zigmabadcat View Post
    ใฃ้โปรแกรม อะไรเล่นหรอครับ เท่าที่เคยลอง คิดว่า น่าจะ passthrough dolby digital 5.1
    ไม่ผ่าน ลองเช็คดูที่การต้ังค่าไดรเวอร์ด้วย นะ
    ใช้ power dvd 8.0 และ media player classic เล่นแล้วไม่ผ่านครับ พอใช้ kmplayer เล่นแล้วมีเสียง แต่ไม่เป็น 5.1

  8. #8
    OverclockZone Member
    Join Date
    5 Sep 2007

    Default

    น่าจะเกี่ยวกับการตั้งค่า แต่ก็ไม่เชี่ยวชาญพอ

  9. #9
    OverclockZone Member dieoxinOCZ's Avatar
    Join Date
    14 Feb 2008

    Default

    ผมทำตามท่านเรือรบจากกระทู้นี้อ่ะ ให้ Onkyo ถอดรหัสให้

    http://forums.overclockzone.com/foru...d.php?t=226957

  10. #10
    OverclockZone Member way's Avatar
    Join Date
    8 Aug 2008

    Default

    Quote Originally Posted by dieoxinOCZ View Post
    ผมทำตามท่านเรือรบจากกระทู้นี้อ่ะ ให้ Onkyo ถอดรหัสให้

    http://forums.overclockzone.com/foru...d.php?t=226957

    ขอบคุณครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •