overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4
  1. #1
    OverclockZone Member
    Join Date
    5 Oct 2006

    Default ใครมีปัญหาเกี่ยวกับ HD Sata แบบผมบ้าง

    คือ เรื่อง ของ เรื่อง มันเกี่ยวกับสาย รึ พอร์ต นี่ แหละ แบบว่า สกิตเครื่อง ไม่ว่า กรณี ใดใด ค้างเรย ครับ รีตาสเองบ้าง เวลารีสตาทจะทำให้ไม่เจอ HD เป็นบ่อยมาก วิธีแก้คือ ถอดสาย sata แล้วเสียบใหม่ ทั้งด้าน HD กับ MB ใครเจอ แบบนี้ บ้างอ่ะครับ
    ปล. ผมเปลี่ยนสาย sata มา 4 เส้น ก็ ยัง เป็น เหมือน เดิม ไม่รู้ จะ ทำ อย่างไร แล้ว

    อยากพอทราบเป็นแนวทางแก้ไขหน่อยเพราะเบื่อมาก ๆ หลานมันชอบมา สะกิตโต๊ะ คอม อ่ะครับ -*-

  2. #2
    OverclockZone Member DiaMond's Avatar
    Join Date
    19 Sep 2006
    Location
    เชียงใหม่

    Default

    อาจมีปัญหาที่หัว conector ของ HDD ก็ได้นะครับ
    ลองไปหา HDD ตัวอื่นมาลองเสียบดู
    ( เท่าที่ผมใช้ไม่มีปัญหานี้นะครับ )

    หรืออาจเป็นที่หัว conector ของ HDD สกปรก ลองทำความสะอาดดูครับ

  3. #3
    มือปราบศุลกากร red_machine's Avatar
    Join Date
    6 Sep 2006

    Default

    Quote Originally Posted by DiaMond View Post
    หรืออาจเป็นที่หัว conector ของ HDD สกปรก ลองทำความสะอาดดูครับ
    ตามนั้นครับ ของผมสองตัวเมื่อก่อนเป็นบ่อยมาก แต่หลังจากนำทั้ง HDD และ บอร์ดมาปัดทำความสะอาดแล้วไม่เป็นอีกเลยครับ ที่แรกนึกว่าเป็นที่เมนบอร์ดเอ๋อ แต่ลอง Flash bios หลาย ๆ ตัวแล้วก็ไม่ทำให้หายครับ เลยแกะมาปัดฝุ่นทำความสะอาดตอนนี้ไม่เป็นอาการดังกล่าวแล้วครับ

  4. #4
    OverclockZone Member
    Join Date
    5 Oct 2006

    Default

    โอ้ว ขอบ คุณ มาก ๆ ครับ ผม ลืม จุด นี้ ไป จริง ๆ -*-


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •