overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: ใครใช้ asus m2n2v-vm มีปัญหาแบบผมบ้างครับ

  1. #1
    ผู้มาเยือนและมีปัญหา
    Guest

    Unhappy ใครใช้ asus m2n2v-vm มีปัญหาแบบผมบ้างครับ

    ตอนผมลง window ใหม่ แล้วลง driver ของมันเอง มาถึงตอนลง driver sound มันลงไม่ได้อ่ะครับ มันบอกว่า driver ไม่ตรงกับตัว hardware อ่ะครับ ทั้งๆที่ driver เมน และก็ การ์ดจอออน ลงได้หมดอ่ะครับ ใครเป็นอย่างผมบ้าง แล้วจะแก้ไขยังไงดีครับพี่ๆช่วยตอบที

    ปล window ที่ผมลงเป็น window xp 2006

  2. #2
    ผู้มาเยือนและมีปัญหา
    Guest

    Unhappy

    อ้อ ผมลืมบอกผมเพิ่งซื้อ

    เครื่องมาเมื่อวานนี้ครับ

  3. #3
    OverclockZone Member putta's Avatar
    Join Date
    23 Oct 2006

    Default

    ผมเคยใช้ ASUS A7V880
    เวลาลง driver Mb เสร็จแล้ว ต้องรีสตาร์ทก่อน
    จึงลง sdriver sound ได้

  4. #4
    OverclockZone Member jong11's Avatar
    Join Date
    18 Sep 2006

    Default

    มันต้องใช้ไดรเว่อร์ 64 บิตหรือเปล่าครับ

    ผมเคยทำให้เพื่อนไม่มีปัญหานะครับ..ลองดูหลายๆตัวถ้าเป็นแผ่นที่มาพร้อมเมนบอร์ดต้องมีตัวที่ใช้ได้แน่นอนครับ

  5. #5
    OverclockZone Member tumza's Avatar
    Join Date
    16 Sep 2006
    Location
    ที่ไหนก็อยู่ได้ ถ้าสบายใจ

    Default

    ลองเปลี่ยนแนวินโดส์ดูก่อนครับ ลองมาใข้แผ่นพวกเวอร์ชั่นเก่าดูก่อนครับ

  6. #6
    OverclockZone Member Nash66's Avatar
    Join Date
    1 Dec 2006
    Location
    ใกล้ๆในใจคุณ

    Default

    ปกติเวลาใส่แผ่นไดร์เวอร์มันจะออโตรัน ใช่มั้ยครับให้กดปิดไปเลยแล้วลองเข้าไปในแผ่นไดร์เวอร์อ่ะครับ แล้วไปดับเบิลคลิกที่ตัว setup ในโฟลเดอร์ ของsound เลยครับเดวมันจะลงทับให้ครับ ผมก็ใช้อยู่ตอนแรกมันไม่ยอมลงไดร์เวอร์sound ให้


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •