overclockzonefanpage  overclockzoneth  TV  
Results 1 to 10 of 10
  1. #1
    OverclockZone Member jetlee's Avatar
    Join Date
    4 Aug 2008
    Location
    เพชรเกษม 69

    Default ช่วยด้วยครับต่อสาย DVI แล้วภาพไม่ออกครับ

    ผมซื้อจอ Samsung 2233BW มือสองมาลองต่อด้วย สาย D-sub ภาพออกปกติ
    แต่พอจะไปใช้สาย DVI ต่อยังไงภาพก็ไม่ออกครับ

    ตัวแปรต่าง ๆ

    1. เครื่องที่ 1 = VGA His 4670 IceQ 512
    2. เครื่องที่ 2 = VGA Suma Geforce 5200 FX
    3. ลองเปลี่ยนสาย DVI เป็นสายอื่นภาพก็ยังไม่ออกครับ
    4. ลอง Search ดู เจอบางคนบอกว่าให้ลง Driver แล้ว ก็ยังไม่ออก
    5. ลองสอบถามเจ้าของเดิมดูเขาแจ้งว่า พอดีเขาซื้อจอใหม่มา (Acer) เลยเอาสายใหม่ที่ Acer แถมมา เอามาให้ผม แล้วเขาใช้สายเดิม
    6. ผมเลยไป Search ดูประเภทของสาย DVI ต่าง ๆ ก็เจอดังภาพ



    ผมเลยกลับไปดูสายที่ผมนำมาลองใช้ดูทั้งสองเส้นเป็นแบบที่ 2 DVI-D (Single Link) 18+1
    ทั้งสองเส้น

    ขอบคุณครับ

  2. #2
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    เลือก INPUT ที่จอซิครับ

  3. #3
    OverclockZone Member Ammer's Avatar
    Join Date
    12 Oct 2006

    Default

    สายที่ใช้ก็ถูกต้องแล้ว DVI single link รับได้ยัน 1920x1200 @60Hz
    เห็นบางคนบอก Samsung บางตัวมันเอ๋อ ไม่ยอมสลับ Input เองอัตโนมัติ ก็ต้องเข้าไปเปลี่ยน Input เอาเอง
    แต่ถ้าอ่านคู่มือบางทีจะเขียนบอกเอาไว้ว่า "ต้องเสียบสายไฟจอและเปิดจอ ก่อนจะเปิดเครื่องคอมพ์" ประมาณนี้ ลองดู

  4. #4
    OverclockZone Member jetlee's Avatar
    Join Date
    4 Aug 2008
    Location
    เพชรเกษม 69

    Default

    Quote Originally Posted by wikorn View Post
    เลือก INPUT ที่จอซิครับ
    Quote Originally Posted by Ammer View Post
    สายที่ใช้ก็ถูกต้องแล้ว DVI single link รับได้ยัน 1920x1200 @60Hz
    เห็นบางคนบอก Samsung บางตัวมันเอ๋อ ไม่ยอมสลับ Input เองอัตโนมัติ ก็ต้องเข้าไปเปลี่ยน Input เอาเอง
    แต่ถ้าอ่านคู่มือบางทีจะเขียนบอกเอาไว้ว่า "ต้องเสียบสายไฟจอและเปิดจอ ก่อนจะเปิดเครื่องคอมพ์" ประมาณนี้ ลองดู
    ลองหมดแล้วครับทั้งแบบ ออโต้ จอมุมบนซ้ายมันจะกระพริบสลับคำว่า Analog / Digital สักสามสี่ครั้งแล้วก็ดำมืด ต่อมาไฟสีฟ้าที่ตรงกรงจอด้านล่างจะกระพริบตลอด

    ส่วนเรื่องเสียบสายก่อนเปิดจอ ก่อนเปิดเครื่อง / เปิดจอก่อน แล้วค่อยเปิดเครื่อง ก็ลองหมดแล้ว
    ผลคือไม่ได้ครับ

    ขอบคุณทั้งสองท่านครับ มีท่านใดจะแนะนำวิธีอื่นอีกไหมครับ

    หรือว่าผมต้องส่งจอไปเคลม
    (ถ้าไปศูนย์ ซัมซุง สามารถเคลมได้ไหมครับ ผมซื้อมือสองมาไม่มีใบเสร็จ)

  5. #5
    OverclockZone Member jetlee's Avatar
    Join Date
    4 Aug 2008
    Location
    เพชรเกษม 69

    Default

    ดัน ๆ มีใครพอจะแนะนำอะไรได้อีกไหมครับ

    ขอบคุณครับ

  6. #6
    OverclockZone Member
    Join Date
    31 Oct 2006
    Location
    Nonthaburi

    Default

    สลับ หัวครับ pc monitor ผมเคยเป็น

  7. #7
    OverclockZone Member jetlee's Avatar
    Join Date
    4 Aug 2008
    Location
    เพชรเกษม 69

    Default

    Quote Originally Posted by Blademint View Post
    สลับ หัวครับ pc monitor ผมเคยเป็น
    ลองแล้วไม่หาย
    ส่งศูนย์ไปแล้วครับ
    รอศูนย์แจ้งผล สองสามวันครับ

    ขอบคุณครับ

  8. #8
    OverclockZone Member 022402461's Avatar
    Join Date
    6 Dec 2008
    Location
    ใต้สะพานลอย

    Default

    ผมก็เป็น อาการเดียวกันเลยทำทุกอย่างเหมือนกัน สุดท้ายถอดการ์ดจอออกมาแล้วเสียบเข้าไปใหม่ ภาพดันเปิดติด -*-

  9. #9
    OverclockZone Member jetlee's Avatar
    Join Date
    4 Aug 2008
    Location
    เพชรเกษม 69

    Default

    Quote Originally Posted by 022402461 View Post
    ผมก็เป็น อาการเดียวกันเลยทำทุกอย่างเหมือนกัน สุดท้ายถอดการ์ดจอออกมาแล้วเสียบเข้าไปใหม่ ภาพดันเปิดติด -*-
    ขอบคุณครับ

    ยังไม่ได้ลอง (ลองตอนนี้ก็ไม่ได้แล้ว ส่งศูนย์ไปแล้วด้วย)

  10. #10
    OverclockZone Member dimensions's Avatar
    Join Date
    12 Sep 2007
    Location
    Rangsit University

    Default

    ผมว่าอย่างนี้

    ถ้าเสียที่การ์ดจอ จอจะต้องขึ้นว่า digital ตอนเปิดเครื่อง

    ถ้าเสียที่จอ จะขึ้นสลับกัน ๆ ผมว่างั้นนะ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •