overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member chailat's Avatar
    Join Date
    21 Dec 2008
    Location
    สมุทรสาคร มหาชัย พระราม2

    Default อาการเปิดเครื่องแล้วจอภาพลายพอเข้าวินโด้เสร็จก็หาย

    ขอคุณมากคับเป็นที่ตัวเสียบกาดจอไม่แน่นคับลองถอดอกมาขัดใหม่แล้วใส่เข้าไปใหม่ก็หายคับ
    Last edited by chailat; 16 Aug 2009 at 17:36:46.

  2. #2
    OverclockZone Member Ammer's Avatar
    Join Date
    12 Oct 2006

    Default

    ต่อจอด้วย D-Sub รึเปล่า ลองๆขยับดูใหม่ ทั้งที่จอและที่หลังเครื่อง อาการเหมือนช่องต่อมันหลวมมากกว่า ไม่น่าเกี่ยวอะไรกับ software เลย เพราะเป็นตอนก่อนเข้า windows

  3. #3
    OverclockZone Member baanonline's Avatar
    Join Date
    4 Aug 2009

    Default

    สายไม่แน่นป่าว?

  4. #4
    OverclockZone Member skyline_008's Avatar
    Join Date
    10 Jul 2008
    Location
    จะโบยบินไปสุดขอบฟ้า..ไปเอาเดือนดารามาไว้ที่นี่

    Default

    สายไม่แน่น และการ์ดจออาจเสียบเข้าสล็อตไม่แน่นด้วย

  5. #5
    OverclockZone Member mengchanchai's Avatar
    Join Date
    4 Aug 2007
    Location
    Rayong

    Default

    ผมเคยเจอ เหมือนกันครับ...นานแล้วครับ ASUS ATI 9800XT
    เป็นตอน post ทุกครั้งที่เปิดคอมพ์
    ลักษณะจะเป็นเส้นตามแนวดิ่ง
    แต่พอเข้า windows ก็เล่นเกมส์ ได้นะครับ
    สุดท้ายเลยถามทางร้าน เขาบอกว่า vga มีปัญหา
    เลยส่งเคลม


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •