overclockzonefanpage  overclockzoneth  TV  
Page 1 of 2 12 LastLast
Results 1 to 20 of 29

Thread: ช่วยหน่อย ครับ เครื่อง restart เอง บ่อยมาก

  1. #1
    OverclockZone Member putd_9's Avatar
    Join Date
    20 Sep 2006
    Location
    Bangkok

    Default ช่วยหน่อย ครับ เครื่อง restart เอง บ่อยมาก

    ช่วยหน่อย เถอะ ครับ พี่น้อง

    เหตุมีอยู่ว่า....
    อยู่ดีๆ ก็รีสตาร์ทเองเฉยๆ บางทีก็เข้าหน้า Windows ไม่ได้ วนไปวนมา บางครั้งก็พอเข้าเห็นหน้า Desktop แล้วรีเลย งง ทีแรกคิดว่า
    - Capacitor ที่เมนบอร์ดบวมเช็คแล้วก็ไม่เห็น C บวมเลยครับ
    - หน้าสัมผัสที่แรมสกปรก ก็ลอง ลบๆ ถูๆ ก็ไม่หาย
    - ความร้อน เปิดแอร์ (คิดว่าไม่ใช่ จะ 29 หรือ 60 ก็รีสตาร์ทเอง)


    ทำยังไงดี แล้วเช็คตรงไหนอีก อ่ะท่าน เซียนๆ ทั้งหลาย ทุกวันนี้ ก็เล่น ไป บางที่ก็เปิดเล่นได้นาน บางทีก็เปิดยากกว่าจะเข้าได้ จะบ้าตายอยู่แล้ว
    พอดีว่าผม ใช้ ทุกอย่างเพิ่งซื้อมา ไม่ถึง 1 ปี
    ASUS P5LD2 Deluxe
    Pentium D 945
    Geil 512*2
    SPARK 6600GT
    HD ST 160 GB
    PSU Enermax 460 W
    OS XP Service pack 2

  2. #2

    Join Date
    20 Dec 2006
    Location
    Between Hell And Earth

    Default

    ก็แสดงว่าบอร์ด ASUS ( ไอแสด ) ตัวนี้ลากไม่ไปครับ ทำใจ

  3. #3
    OverclockZone Member kingmax's Avatar
    Join Date
    18 Sep 2006
    Location
    Bangkok

    Default

    หุหุ อาจจะโดนไวรัสน่ะครับ

  4. #4
    OverclockZone Member KorosukE's Avatar
    Join Date
    2 Jan 2007

    Default

    ไวรัสครับชัวร์เลย ลองสแกนไวรัสก่อนนะครับ

  5. #5
    OverclockZone Member KorosukE's Avatar
    Join Date
    2 Jan 2007

    Default

    Quote Originally Posted by Dark_Resurrection View Post
    ก็แสดงว่าบอร์ด ASUS ( ไอแสด ) ตัวนี้ลากไม่ไปครับ ทำใจ
    เกี่ยวไรกับลากไม่ไปครับ เขายังไม่ได้O/cเลยครับ

  6. #6
    OverclockZone Member underground's Avatar
    Join Date
    18 Sep 2006
    Location
    ทุกที่ที่มีความแรงในหัวใจ

    Default

    อาการไม่โดนไวรัสเล่นงาน ก็เป็นที่ไฟล์ระบบหรือไฟล์บางตัวสูญหายทำให้เข้าวินโ้ไม่ได้
    ลองเข้าทางเซพโหมดดูไปแสกนหาไวรัสกำจัดมันออกไป ถ้าไม่มีไวรัสในเครื่องก็ใช้ system restore แก้ไขอาการ
    ดูก่อนเบื้องต้น

  7. #7

    Join Date
    20 Dec 2006
    Location
    Between Hell And Earth

    Default

    Quote Originally Posted by KorosukE View Post
    เกี่ยวไรกับลากไม่ไปครับ เขายังไม่ได้O/cเลยครับ
    ตอบผิดกระทู้ซะงั้น ปิดหลายหน้าโทษที

  8. #8
    OverclockZone Member KorosukE's Avatar
    Join Date
    2 Jan 2007

    Default

    ผมเดาเอานะครับว่าวินโดวของเจ้าของกระทู้โกสมา ถ้าโกสมาฟอแมตเลยครับแล้วลงใหม่ หายชัวร์รับปากันโดย KorosukE แห่ง OCZ อิอิ

  9. #9

    Default

    FORMAT NOW! จัดไปอย่าให้เสีย.....

  10. #10
    OverclockZone Member hize's Avatar
    Join Date
    26 Oct 2006
    Location
    แถวสวนสยาม

    Default

    อีกประเด็นนึงลองดูอย่างนี้นะคับ

    1. อาจเป็นที่สปริงของปุ่มรีสตาทมีปัญหา(ค้าง) ทำให้มันรีสตาทเองบ่อยๆ

    วิธีแก้ ก็เปลี่ยนสปริง หรือไม่ก็ถอดสายสวิตช์รีสตาทที่เชื่อมกับM/Bออกเลยก็ได้คับ

    2. อาจจะเป็นที่การเซ็ทค่าให้เครื่องรีสตามเองเมื่อมีปัญหา

    วิธีแก้ เข้า System Properties > Advanced > ที่หัวข้อStartup and Recovery เลือกSetting > หัวข้อSystem Failure เอาเคริ่องหมายติ๊กถูกออกจากช่อง Amtomatically Restart

    ลองดูล่ะกันคับ ผมก็รู้อยู๋แค่นี้อ่ะคับ

    ถ้ายังไม่หายก็ลองให้พี่ๆเค้ามาไขข้อข้องใจต่อล่ะกันคับ

    โชคดีครับ

  11. #11
    OverclockZone Member putd_9's Avatar
    Join Date
    20 Sep 2006
    Location
    Bangkok

    Default

    Quote Originally Posted by hize View Post
    อีกประเด็นนึงลองดูอย่างนี้นะคับ

    1. อาจเป็นที่สปริงของปุ่มรีสตาทมีปัญหา(ค้าง) ทำให้มันรีสตาทเองบ่อยๆ

    วิธีแก้ ก็เปลี่ยนสปริง หรือไม่ก็ถอดสายสวิตช์รีสตาทที่เชื่อมกับM/Bออกเลยก็ได้คับ

    2. อาจจะเป็นที่การเซ็ทค่าให้เครื่องรีสตามเองเมื่อมีปัญหา

    วิธีแก้ เข้า System Properties > Advanced > ที่หัวข้อStartup and Recovery เลือกSetting > หัวข้อSystem Failure เอาเคริ่องหมายติ๊กถูกออกจากช่อง Amtomatically Restart

    ลองดูล่ะกันคับ ผมก็รู้อยู๋แค่นี้อ่ะคับ

    ถ้ายังไม่หายก็ลองให้พี่ๆเค้ามาไขข้อข้องใจต่อล่ะกันคับ

    โชคดีครับ
    ขอบคุณครับ ทุกๆ ท่าน ได้ลองตามที่ท่านๆ บอกแล้ว ไม่ได้
    ตอนนี้มันจะเป็นช่วง เริ่มแรกของการปิดเครื่องไว้เกิน 5 ชั่วโมง ก็จะเปิดเข้าวินโดว์ยาก มันรีสตาร์ทอยู่นั่นแหล่ะ

    พอเข้า Windows ได้มันก็เล่นได้นานเลย สงสัยว่า คงเป็น C ในเมนบอร์ดแน่ๆ ทำไงดีนี่ พี่น้อง ได้แต่สงสัย จะเอาอะไรไปเครมก็ไม่รู้ว่าไรเสีย

  12. #12
    OverclockZone Member myharddisk's Avatar
    Join Date
    28 Mar 2007

    Default

    ผมว่าน่าจะเป็นในส่วนของ bios นะครับไวรัสอาจจะลง bios ลอง
    วิธีที่ 1. clear cmos ดูก่อนว่าหายหรือเปล่าถ้าไม่ได้
    วิธีที่ 2. update bios ดูสิครับจะหายหรือไม่ถ้ายังอีก
    วิธีที่ 3. ส่งศูนย์ไปเลย

  13. #13
    OverclockZone Member Cherry Blossom's Avatar
    Join Date
    22 Apr 2007

    Default

    ผมเคยเป็น

    จุดธูปไหว้มัน + ฟอแมท 1 ที ก็หาย

  14. #14
    OverclockZone Member sorotbug's Avatar
    Join Date
    19 Dec 2006
    Location
    BKK.

    Default

    ดูให้ดีครับ

    อย่าเพิ่ง ซื้อไหม่

  15. #15
    OverclockZone Member
    Join Date
    14 Apr 2007

    Default

    เคยเป็นเหมือนกันเลยโดนไวรัสไป 1 ดอก ฟอแมตเสร็จหายสนิท

  16. #16
    OverclockZone Member CuteCool's Avatar
    Join Date
    24 Sep 2006

    Default

    ลงวินโดว์ใหม่ก็น่าจะเป็นทางออกที่ดีนะครับผม

  17. #17
    OverclockZone Member ลุงอ๊อด's Avatar
    Join Date
    26 Oct 2006
    Location
    ดอนเมือง O81-31O-8322

    Default

    เพิ่งเป็นเหมือนกันครับ

    ของผมไม่แน่ใจว่าเป็นที่สาย PSU หรือขั้ว 20 pin ที่ต่อกับเมนบอร์ดมีปัญหา
    พอเครื่องดับ ก็ขยับสายนิิดนึงก็ติดใหม่ได้

    สงสัยต้องรื้อมาจัดสายใหม่อีกซักทีละ อิ อิ

  18. #18
    Banned
    Join Date
    14 Jan 2007

    Default

    ของผมก็เคยเป็นนะครับ ลง os ใหม่ หาตัวเสถียรหน่อยๆ แบบว่าไม่ใช่ตัวที่ Full Driver ถ้าตัวแท้มาลงครับ ไม่น่าจะมีปัญหา

  19. #19
    OverclockZone Member putd_9's Avatar
    Join Date
    20 Sep 2006
    Location
    Bangkok

    Default

    ขอบคุณครับ ทุกๆ ท่าน ผมว่าจะลอง เช็ค PSU ดูถ้าไม่มีปัญหา อะไร ก็จะ เอา เมนบอร์ดไปเครม
    เพราะถ้ามีปัญหา ทั้ง 2 ก็ไม่มีปัญหา

    PSU 460 W เหลือประกัน 4 ปีกว่าๆ
    M/B เหลือประกัน 2 ปี


    คงเสียอย่างเดียว คือ เวลา อิ อิ อิ

  20. #20
    OverclockZone Member putd_9's Avatar
    Join Date
    20 Sep 2006
    Location
    Bangkok

    Default

    ลืมบอกครับ ว่า ผม FORMAT แล้ว 4 ครั้งแล้วยังไม่หาย

    คือ ตอนนี้เป็น เฉพาะตอนเปิดเครื่องใหม่ ๆ อย่างเดียวพอ

    เผาให้ตัวร้อนได้ที่ ก็ ทั้ง รีสตาร์ท ทั้ง ช๊อตดาวน์ ก็ใช้งานได้เป็นปกติ เหมือนเครื่องดีๆ ไม่มีปัญหา อะไรเกิดขึ้นมาก่อนเลย งง

Page 1 of 2 12 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •