overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3

Thread: อาการแบบนี้เป็นที่คอมหรือ Hdd ครับเนี่ย T^T

  1. #1
    OverclockZone Member Provider's Avatar
    Join Date
    22 Jan 2007

    Default อาการแบบนี้เป็นที่คอมหรือ Hdd ครับเนี่ย T^T

    อาการคือผมเอา hdd n/b ใส่ box แล้วมาเสียบที่ usb แต่เมื่อก่อนก็ใช้ได้ปกติ แต่มันเริ่มไม่ปกติตั้งแต่เอาเครื่องเล่น mp3 มาเสียบพร้อม hdd n/b เมื่อวันอาทิตย์ที่ผ่านมานี่เอง พอผมเสียบ hdd n/b ค้างไว้ก่อนพอเสียบ mp3 ตามเข้าไป hdd มันเกิดอาการค้างไปเลย ผมเลยสงสัยว่าอาจจะไฟไม่พอ

    แต่ 3-4 วันมานี่มันเสียบแล้วติดนะครับ แต่ว่าตอน auto run(ที่มันเสียบแล้วจะมี pop up ขึ้นมาแล้วมีชื่อไฟล์วิ่งๆ น่ะครับ) มันค้างระหว่า auto run เนี่ยแหล่ะ ทั้งๆ ที่ผมก็เสียบ hdd n/b มันตัวเดียวนะครับ แต่บางทีก็ไม่ติด ถ้าติดมันก็ค้างไปเลย

    แต่ว่าเอาไปเสียบเครื่องที่ทำงาน เครื่องที่บ้าน(เครื่องของแม่ผมน่ะ)มันก็ติดปกตินะครับ แต่พอเอากลับมาเสียบที่เครื่องนี้(เครื่องในลายเซ็นผมเนี่ยแหล่ะ ) ก็ไม่ติดเช่นเคย ลองเสียบทั้งหมดมัน 4 รูแล้วนะครับ ทั้งเสียบคู่กันแนวนอน เสียบทะแยงมุม เสียบแนวตรง(หวังว่าคงเข้าใจนะ แหะๆ ) มันก็ไม่ติดอ่ะครับ อย่างงี้เป็นที่น่าสงสัยไหมว่าบอร์ดของผมตัว USB มันจ่ายไฟไม่พออ่ะครับ แต่ PSU เครื่องนี้ผมก็เพิ่งเปลี่ยนเมื่อต้นปีนี้เองด้วยนะ

    ช่วยฟันธงทีครับว่ามันเป็นอะไรกันแน่ หรือถ้ามีวิธีเช็คขอความกรุณาบอกด้วยนะครับ
    และถ้ามันเสียจริงก็ซื้อ MB มาเปลี่ยนใหม่ครับ ถ้าต้องเปลี่ยนขอเป็น AN7 จะดีมากเลย หรือว่าจะเป็นยี่ห้ออื่นก็ได้ครับ ขอลากได้ไกลกว่าตัวที่ผมลากนี้หน่อย (แต่ใจจริงอยากได้ที่เพิ่มไฟได้อ่ะครับ) แล้วก็ใครจะขายซิ้งค์ก็บอกด้วยนะครับ เปลี่ยนทั้งทีก็เปลี่ยนแล้วให้มันเย็นไปเลย

    PS เอาบอร์ดที่มี ATA ด้วยนะครับ เนื่องจาก hdd ตัวใหญ่ผมมันเป็น IDE เอง

  2. #2
    OverclockZone Member ~BluesKY~'s Avatar
    Join Date
    23 Dec 2006
    Location
    Eng.'45@KMUTNB

    Default

    ชุดนี้ Enermax 350 W สบายๆ ครับ

    ผมว่าบอดเอ๋อๆแล้ว ลองลงไดร้เว่อ USB ใหม่ดูก่อนครับ


    ปล.เพิ่งขายบอด K7 ตระกูล เทพไปเองอ่ะ ถ้าเอามาเล่นกะบาร์ตันพุ้งกระจายครับ

  3. #3
    OverclockZone Member Rhymes's Avatar
    Join Date
    16 Jan 2007
    Location
    สาทร - สีลม

    Smile

    เสียบแล้วมัน Detect ไหมครับ??

    ปัญหา USB ผมเคยเจอเสียบ Flashdrive มัน Detect แต่ใช้ไม่ได้ (ทั้งๆที่เมื่อก่อนไม่นานใช้ได้) แต่เครื่องอื่นติดและใช้ได้ พอหาข้อมูลจากผู้เชื่ยวชาญ USB จากเว็บนอกดูแล้วเค้าบอกว่าวิธีแก้มาว่า...
    1. ลอง Clean USB Device ดู โดยการเข้า Safe Mode ไป uninstall USB device ทั้งหมดใน Device Manager แล้ว restart ให้มัน install ใหม่อีกครั้ง
    2. ถ้ายังไม่ติดก็คงเป็นที่วินโดว์ครับ มันเป็น bug หรือตอนลงอาจลงไม่สมบูรณ์เนื่องจากปัญหาของ Hardware ต้องลงวินโดว์ใหม่

    ตอนนั้นผมลงวินโดว์ใหม่แล้วหายครับ มัน detect ตามปกติ

    ปล. ยังไม่ได้บอร์ดอีกรึครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •