overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: มีปัญหากับVGAครับ ช่วยหน่อยครับ

  1. #1

    Default มีปัญหากับVGAครับ ช่วยหน่อยครับ

    Spec:
    E4300
    DS3 rev.3.3
    2GB/800 Geil Ultra CL4
    Galaxy 7300GT DDR3 500/1400
    WD 1600YS 160GB 16MB NCQ
    PSU Enermax 460W

    1.ประกอบเครื่องเสร็จ+ลงวินโดว์XPเรียบร้อยแล้ว(ซื้อแผ่นมาใหม่xp pro sp2 x86 update05/2007)
    2.ติดตั้งForceware91.47จากแผ่นที่มากับVGA ระหว่างติดตั้งภาพหายไปเลย โดยเครื่องยังติดอยู่
    หน้าจอเหมือนแสตนด์บาย แต่ไม่ได้ทิ้งไว้นานขนาดที่มันจะแสตนด์บาย
    3.ฟอร์แมต+ลงวินโดว์ใหม่อีกรอบ ทีนี้ไปโหลดDriverมาใหม่จากNvidiaเป็น91.47และ93.71
    4.ลงตัว91.47อีกครั้ง(เห็นหลายท่านบอกว่าocเสถียรกว่า) ลงๆอยู่เป็นเหมือนเดิม เลยลองลงตัว93.71ทีนี้จอไม่ดับ แต่ว่ามันยังไม่ทันเสร็จ+ไม่ถามให้รีสตาท มันรีสตาทเองเลย ดูแปลกๆพิกล
    5.ลองใช้งานดู ก็เหมือนว่าจะใช้ได้ แต่เวลาจะเปิดเครื่องหรือรีสตาท พอมาถึงหน้าจอวินโดว์สีดำๆ
    มันจะรีสตาทเอง แล้วก็จะถามให้เข้าsafe modeต้องเข้าไปรีจากsafe modeเกือบทุกครั้ง ไม่งั้นเข้าวินโดว์ไม่ได้
    6.ลองใช้วินโดว์ตัวที่เคยใช้อยู่เป็นประจำมาลงxp pro sp2 เดิมๆ และก็เกิดเหตุเหมือนกัน คือ
    91.47ลงแล้วหายไปเลย 93.71ใช้งานได้ แต่เป็นเหมือนที่บอกไป อาการยังเหมือนๆเดิม

    รบกวนขอความช่วยเหลือหน่อยครับ (ยาวไปหน่อย ขอโทษทีครับ)

    ปล.1.VGAซื้อมือ2มา แต่ว่าไม่น่ามีปัญหา เพราะเคยเอาไปลองกับคอมเพื่อนก็ลงไดรเวอร์จากแผ่น
    และใช้งานได้ไม่มีปัญหา

  2. #2
    OverclockZone Member Apest's Avatar
    Join Date
    19 Sep 2006
    Location
    Delta Lab

    Default

    คาดว่าน่าจะเป็นที่ แผ่น Windows ละครับ

    ลองหาแผ่นแบบเดิมๆ ไม่มีไดร์เวอร์มาลงดูครับน่าจะไม่มีปัญหา

    แผ่นเดียวนี้มันมีไดร์เวอร์มาให้เลย บางทีเข้ากันไม่ได้

  3. #3

    Default

    คือว่าใช้ตัวเดิมๆตัวเดียวกับเพื่อนที่เอาVGAไปลองแล้วปกติดีลงแล้วอะครับ ก็เป็นเหมือนกัน

  4. #4

    Default

    ดันๆ

  5. #5
    OverclockZone Member mooh's Avatar
    Join Date
    16 Sep 2006
    Location
    หน้าคอม

    Default

    เหมือนก้าดจอจะเสีย

    แต่เห็นว่าเอาไปเทสเครื่องเพื่อนก็ปกติดี วินโด้ของเพื่อนกะของคุณก็ตัวเดียวกันใช่มะงับ

    ตันครับ 55+

    ลองลง driver 94.24 ใหม่สุดตอนนี้ดูงับ ตันๆ

  6. #6

    Default

    ลองลง 94.24 จาก guru3d แล้วครับ
    หายเป็นปกติแล้วครับ ขอบคุณมากครับ

    ปล.งงกะมันมากมาย -..-


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •