overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11

Thread: ขอความช่วยเหลือเรื่อง Harddisk ครับ

  1. #1
    OverclockZone Member
    Join Date
    26 Dec 2006

    Default ขอความช่วยเหลือเรื่อง Harddisk ครับ

    ผมซื้อ ฮาดดิสนี้มาครับ WESTERN HD W250GB SATA300 7200RPM 8MB BUF SATAII
    และ External Box ของ Smart drive ครับ
    เช็คที่ร้านแล้วใช้งานได้ปกติ

    ปัญหาของผมคือ พอเสียบ USB ปุ๊ป ดีเทคเจอปั๊ป แล้วขึ้น Blue Screen ไปเลย ครับ T_T
    แต่ตอนเทสที่ร้านมันไม่เกิดปัญหานี้เลยครับ(วันแรกซื้อ วันที่สองไปให้เช็ค)

    เมนบอร์ดของผมเป็นแบบ IDE
    เมนบอร์ดของผมรับฮาดดิส SATA ไม่ได้ครับ T_T เพราะบอร์ดมันเก่ามากแถมเป็นแบบ IDE
    ตอนจะซื้อคิดว่าต่อ USB แล้วไม่มีปัญหา แต่ปรากฎว่าต้องมี driver เมนบอร์ด(อ่านมาไม่ค่อยแน่ใจ)
    ซึ่งเมนบอร์ดผมเก่ามากหาไดรเวอร์ไม่ได้ครับ T_T
    เมนบอร์ดของผมรุ่น L4S5MG/651+ครับ

    พอจะมีท่านได้ให้คำแนะนำได้บ้างครับ ขอความกรุณาด้วยครับ

  2. #2
    OverclockZone Member Apest's Avatar
    Join Date
    19 Sep 2006
    Location
    Delta Lab

    Default

    สงสัยเป็นที่ USB แบบเก่าเกินไป v 1.1 แหง่ๆ

    คาดว่านะครับ

  3. #3
    OverclockZone Member
    Join Date
    26 Dec 2006

    Default

    อา ถ้าอย่างนั้นมีวิธีแก้ไขไหมครับ

  4. #4
    OverclockZone Member Apest's Avatar
    Join Date
    19 Sep 2006
    Location
    Delta Lab

    Default

    USB 2.0 ละครับ ผมเพิ่งดู Spec

    http://www.sis.com

    ลองหาไดร์เวอร์จากเว็บนี้ดูครับ

  5. #5
    OverclockZone Member
    Join Date
    26 Dec 2006

    Default

    ขอบคุณมากครับ คุณApest
    แต่สงสัยคงต้องหาพรุ่งนี้แล้วครับ เพราะต้องตื่นเช้าไปทำงาน
    คืนก่อนหาถึง 6โมงเช้าเลยครับ

  6. #6
    OverclockZone Member
    Join Date
    26 Dec 2006

    Default

    ดันหน่อยครับ
    ถึงคุณ Apest
    เข้าไปตามลิ้งแล้วครับแต่สงสัยว่าต้องโหลดตัวไหนครับ

  7. #7
    OverclockZone Member Apest's Avatar
    Join Date
    19 Sep 2006
    Location
    Delta Lab

    Default

    ผมเข้าไปดูรายละเอียดสเปคไม่ได้

    รอสักครู่ครับ

    อยากทราบว่าบอร์ดรุ่นนี้ใช้ Chipset Sis รุ่นไหนครับ

  8. #8
    OverclockZone Member
    Join Date
    26 Dec 2006

    Default

    Chipset ดูตรงนี้หรือเปล่าครับ (มีรูป)

  9. #9
    OverclockZone Member Apest's Avatar
    Join Date
    19 Sep 2006
    Location
    Delta Lab

    Default

    http://driver.sis.com/utility/ide/ide204a.zip

    Driver ค่อนข้างมั่วครับผมหาให้ไม่ค่อยถูกเลย

    ลองลงตัวบนดูนะครับ

  10. #10
    OverclockZone Member
    Join Date
    26 Dec 2006

    Default

    ขอบคุณมากๆครับ
    ไว้จะลองลงดูครับ โหลดมาลงได้เลยใช่ไหมครับ

  11. #11
    OverclockZone Member Apest's Avatar
    Join Date
    19 Sep 2006
    Location
    Delta Lab

    Default

    ครับผม


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •