overclockzonefanpage  overclockzoneth  TV  
Results 1 to 12 of 12
  1. #1
    OverclockZone Member pentaro's Avatar
    Join Date
    21 Dec 2006
    Location
    Bangkok

    Default มีปัญหาNvidia ครับ

    คือว่าก่อนทีจะเป็นใช้งานได้ปรกติ แต่อยู่ดีๆจอก็ไม่แสดงผลอะไรเลยอะครับ ใช้9600gt แต่พอลองเอาการ์ดตัวอื่น

    มาลองเสียบใช้งานดูมันดันใช้งานได้เป็นปรกติครับ เลยอยากทราบว่าปัญหานี้มันเกี่ยวกับอะไรครับ

    และผมได้ลองเอา9600gtตัวนี้ไปเสียบกับเครื่องอื่นก็ใช้งานได้ปรกติ ผมเลยงงหมดปัญญาแล้วครับ

    ในbiosก็ตั้งprimary displayเป็น pci express หน่ะครับ ปัญหานี้เกิดจากอะไรเสียหรือเปล่าครับ

    และผมได้ลองอีกวิธีนึงคือผมไม่เสียบไฟให้การ์ดจอครับ เมนบอร์ดมนก็ไม่มีเสียงเตือนแต่กลับบูตเครื่อง

    ติดซะงั้น ผมหล่ะเป็นงงเลยครับท่านใดพอมีความรู้หรือเคยประสบปัญหานี้กรุณาช่วยผมทีนะครับ

    ขอบคุณครับ ผมหมดปัญญาจริงๆ

  2. #2
    OverclockZone Member pentaro's Avatar
    Join Date
    21 Dec 2006
    Location
    Bangkok

    Default

    ไม่มีใครเคยเจอปัญหาแบบนี้เลยหรอครับ

  3. #3
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    แอ่ว เจียงฮาย ^^

    Default

    Update BIOS เมนบอร์ด เป็นเวอร์ชั่นอื่นดู

  4. #4
    OverclockZone Member charif's Avatar
    Join Date
    10 Nov 2007
    Location
    central พระราม3 นิ

    Default

    PSU ไรคับ

  5. #5
    OverclockZone Member cazanova's Avatar
    Join Date
    26 Jun 2009
    Location
    วิดวะเกษตรตราบชั่วฟ้าดินสลาย

    Default

    เปลี่ยนเป็นค่ายแดงคับ

    ไปละ


    ............

  6. #6
    OverclockZone Member TajabOn[G]'s Avatar
    Join Date
    3 Aug 2009
    Location
    บางแค,หนองแขม,วงเวียนใหญ่,ม.เศรษฐกิจ

    Default

    Quote Originally Posted by TWK. View Post
    Update BIOS เมนบอร์ด เป็นเวอร์ชั่นอื่นดู
    +1

  7. #7
    OverclockZone Member phetiiz's Avatar
    Join Date
    31 Jul 2009
    Location
    เฉพาะกิจกรมทหารพรานที่45 เจาะไอร้อง นราธิวาส

    Default

    Quote Originally Posted by TWK. View Post
    Update BIOS เมนบอร์ด เป็นเวอร์ชั่นอื่นดู
    +2

  8. #8
    OverclockZone Member Auntonio's Avatar
    Join Date
    3 Feb 2008
    Location
    ใต้ผ่าเท้าเมีย

    Default

    Quote Originally Posted by cazanova View Post
    เปลี่ยนเป็นค่ายแดงคับ

    ไปละ


    ............

  9. #9
    OverclockZone Member hikosejiro's Avatar
    Join Date
    8 Jan 2007

    Default

    ไม่เสียบไฟการ์ดจอ ก็บูทติดครับแต่ตอนที่มันต้องการไฟเกินกว่าที่ slot PCI จ่ายให้เมื่อใหร่แล้วเราไม่ได้จ่ายไฟเพิ่มให้มัน ภาพจะแตกครับ แล้วก็แฮ๊งไปดื้อๆ บางที Panel ของ NVIDIA ก็จะขึ้นมาเตือนว่าต้องจ่ายไฟเพิ่ม อยากรุ้ว่าตอนที่ท่านเสียบการ์ดที่มีปัญหา แล้วเปิดเครื่องขึ้นมาใหม่ๆ(ตอนยังไม่เข้าวินโดวส์) ภาพขึ้นหรือเปล่า ตอนที่เป็น Screen ของเมนบอร์ด ถ้าภาพขึ้นคงไม่ได้เป็นที่ตัวการืดแล้วหละ น่าจะเป็นที่ windows นะ

  10. #10
    OverclockZone Member pentaro's Avatar
    Join Date
    21 Dec 2006
    Location
    Bangkok

    Default

    PSU NOX Urano 500w ครับ ผมคิดว่าไม่น่ามีปัญหากับตัวPSUนะครับ ใครเคยเจอบ้างไหมครับ

    ส่วนจะให้เปลี่ยนค่ายก็อยากอยู่หน่ะครับ แต่ไม่มีงบประมาณในการอัพคอมอีกแล้วครับ เสียมาเยอะแล้วครับ

  11. #11
    OverclockZone Member Mr.Iceman's Avatar
    Join Date
    21 Dec 2008

    Default

    เช็ค PSU อัพเดต Bios และ Driver Nvidia ว่าเป็นของรุ่นอะไร

  12. #12
    OverclockZone Member HERO-NUT's Avatar
    Join Date
    5 Oct 2008
    Location
    SINGBURI , Chachoengsao

    Default

    ส่วนจะให้เปลี่ยนค่ายก็อยากอยู่หน่ะครับ แต่ไม่มีงบประมาณในการอัพคอมอีกแล้วครับ เสียมาเยอะแล้วครับ
    เป็นเรื่องที่น่ายินดีที่ยังไม่ย้ายค่าย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •