overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4
  1. #1
    OverclockZone Member ginuwine's Avatar
    Join Date
    7 Nov 2009
    Location
    Huahin

    Default สอบถามปัญหา (เมนบอร์ด แรม)

    Quote Originally Posted by ginuwine View Post


    ต้องขอรบกวนพี่ๆ ในบอร์ดแล้วนะครับ เพิ่งสมัครมาวันนี้ก็งานเข้าเลย

    ผมเพิ่งเปลี่ยนเมนบอร์ดจาก ecs p4.890t-m v.20 มาเป็น asrock g41m-vs ครับ

    ซื้อมาสดๆ ร้อนๆ.. อุปกรณ์ที่ผมยังคงใช้อยู่คือ

    CPU Int PtD945 3.4Ghz
    RAM ddr2 512mb Bus533 2Slot
    Nvdia GF7300SE/7200GS 256mb
    DVD Sata และ HDD 80Gb
    PSU Dtech 650w(ไม่แท้)

    อาการเป็นแบบนี้นะครับ
    พอเปลี่ยนเมนบอร์ดเสร็จเรียบร้อย เปิดเครื่องไม่เข้าW แต่มีเสียงบีบ 3ครั้ง.. 3ครั้ง.. 3ครั้ง.. ->..
    ผมทราบมาว่าเมนบอร์ดตัวที่ซื้อมานี้ทำงานแบบ DualChannel RamDDRII (800/667)
    และแรมที่ผมใช้งานมีดังนี้ครับ

    Slot1 PC2-4300(266Mhz) Kingston
    Fq 200------266-------266
    JEDEC1----JEDEC2----JEDEC3
    3.0--------4.0--------5.0
    3----------4----------4
    3----------4----------4
    9----------12---------12
    12---------16---------16
    Vt 1.8V เท่ากันหมด
    มี SN
    Slot2 PC2-5300(333Mhz) Hyundai Elc.
    Fq 200------266-------333
    JEDEC1----JEDEC2----JEDEC3
    3.0--------4.0--------5.0
    3----------4----------4
    3----------4----------4
    9----------12---------12
    12---------16---------16
    Vt 1.8V เท่ากันหมด
    ไม่มี SN

    ผมโฟกัสปัญหาไปที่แรม ถือว่าตรงจุดหรือเปล่าครับ รบกวนช่วยชี้แจงทีนะครับ
    และอยากขอคำชี้แนะเรื่องการ OCแรม เพราะที่ผมค้นคว้าก็ยังเข้าใจเพียงเล็กน้อยเท่านั้น
    อย่างเช่น Frequence? JEDEC? NonECC? un-buffered memory?

    ปล.เดิมทีแม่ของผมซื้อมือ2 มาจากร้านไหนก็ไม่ทราบ 4500บาท ไม่มีเสียงอีกต่างหาก - -"เลยมาเปลี่ยนเมนบอร์ดครับ

    Quote Originally Posted by ginuwine View Post
    เอ่อ..

    ลืมบอกไปว่าผมส่ง Validation ของ Cpuz1.52.2 แนบมาด้วยที่บนสุดของ Rep.1 นะครับ

    เพิ่มเติมนิดหนึ่งนะครับ

    มันฟ้องว่า cpu not support ทำให้ผมสงสัยมากขึ้นไปอีกเพราะว่าผมใช้ Pt D945 LGA775 BUsไม่รู้- -"

  2. #2
    OverclockZone Member HERO-NUT's Avatar
    Join Date
    5 Oct 2008
    Location
    SINGBURI , Chachoengsao

    Default

    มันจะเลิกร้องก็ต่อเมื่อท่านใส่แรมที่มีบัส 667หรือ800 ครับท่าน

  3. #3
    OverclockZone Member AmaKatsu's Avatar
    Join Date
    3 Apr 2008
    Location
    เรือหลวง

    Default

    ถอดตัวบัส 533 ออก

    หรือไม่ก็ปรับให้มันวิ่งเท่ากัน

  4. #4
    OverclockZone Member ginuwine's Avatar
    Join Date
    7 Nov 2009
    Location
    Huahin

    Default

    ออ มันต้องใส่แรมที่มีบัส 667/800

    ขอบพระคุณมากนะครับ ตอนนี้ก็ซื้อ Celeron E3200 + แรม667 มาใส่แล้วครับ


    ปล.ปิดละ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •