overclockzonefanpage  overclockzoneth  TV  
Results 1 to 13 of 13
  1. #1
    OverclockZone Member ckdh's Avatar
    Join Date
    24 Sep 2008

    Default ใครเล่น Left 4 Dead 2 DEMO แล้วกระตุกบ้างครับ???

    คือผมไปโหลดมาแล้วพอเข้าเล่น มันจะกระตุกเป็นช่วงๆ กระตุกนี้เรียกได้ว่าค้างเลยก็ได้ แล้วเป็นบ่อยด้วยพอออกมาดูค่า CPU มันเด้งถึง 100% เลยยอ่ะครับ มันเป็นอะไรอ่ะ???

    คอมผม
    Core 2 Duo E8400
    Ram 4 gig
    VGA Geforce 9800GTX+

  2. #2
    OverclockZone Member nukzahaha's Avatar
    Join Date
    1 Aug 2008
    Location
    ใต้สะดือ สาวๆ * - -

    Default

    ลองไดรเวอร์ยังครับ

    ของผม 8800GT E5200 ปกตินะครับ ลองไปปรับใน OPtion ดู

  3. #3
    OverclockZone Member Penryn007's Avatar
    Join Date
    25 Jan 2008
    Location
    Windows 7 User

    Default

    เครื่องผมก็เล่นได้นะ
    ส่วนตัวเพิ่งเล่น Left 4 Dead 2 Demo เป็นภาคแรก (ไม่ได้เล่น Left 4 Dead ภาคแรก) บอกได้คำเดียวว่า มันมาก ยิงซอมบี้ไล่ฆ่ากระจาย

  4. #4
    OverclockZone Member ckdh's Avatar
    Join Date
    24 Sep 2008

    Default

    ผมลองเข้า Option ปรับ Low..low..loww หมดเลยมันยังกระตุกอยู่เลยครับ T ^ T

  5. #5
    OverclockZone Member Gatay's Avatar
    Join Date
    22 Feb 2008
    Location
    ลพบุรี

    Default

    เข้าไปใน option ลองปิดในส่วนของ Multicore Rendering ดูครับ อาจจะช่วยได้

  6. #6
    OverclockZone Member ckdh's Avatar
    Join Date
    24 Sep 2008

    Default

    ได้ล่ะครับต้องปิด Multicore Rendering ผมจำได้ว่าผมปิดไปแล้วนะตอนแรก = =" พอเข้าๆไปอีกที ไหงมันเปิดอยู่ก็ไม่รู้

  7. #7
    OverclockZone Member denistrY's Avatar
    Join Date
    29 Jul 2008

    Default

    ผมไม่ได้ปรับอะไรเลย ลื่นปรี๊ด

    E6500 2.3

    2G

    9600GT เอง

  8. #8
    OverclockZone Member zombiepark's Avatar
    Join Date
    19 Jun 2008

    Default

    Quote Originally Posted by ckdh View Post
    ได้ล่ะครับต้องปิด Multicore Rendering ผมจำได้ว่าผมปิดไปแล้วนะตอนแรก = =" พอเข้าๆไปอีกที ไหงมันเปิดอยู่ก็ไม่รู้
    ใช่ครับ ผมก็เป็นตอนจะเข้าเกมส์ใหม่กับตอนที่เราปรับกราฟิก จะต้องปิดตลอดครับ ไม่งั้นมันจะเปิดอัตโนมัติ

  9. #9
    OverclockZone Member playpotonjom's Avatar
    Join Date
    29 Feb 2008

    Default

    ของผมตอนแรกก่อนจะมี Patch มาอัพเดท มันก็หน่วงน่ะ แต่พออัพ Patch แล้วมันก็ลื่นเหมือนเดิม หรือคิดไปเองหว่า อิอิ

  10. #10
    OverclockZone Member jonoaugi's Avatar
    Join Date
    11 Nov 2007

    Default

    phenom x3 720 2.8
    hd4850
    4g

    ทุกอย่าง high ยกเว้นเงา เฟรมตกสุดๆ

  11. #11
    OverclockZone Member jielun007's Avatar
    Join Date
    8 Oct 2009
    Location
    IT FUTURE

    Default

    เหมือนว่าจะเจอปัญหาเดียวกันนะ ใช้ 7600 Gt ลื่นเลย แต่พอเปลี่ยนเป็น 9600Gt กับ 9800Gtx+ ไหงกระตุกไม่รู้
    เจอเหมือนกันครับพี่น้อง เป็นทั้ง 2 ภาคเลย

  12. #12
    OverclockZone Member toaza010's Avatar
    Join Date
    29 Apr 2009

    Default

    ขอผมไม่กระตุกเลยคับ แต่เวลาใช่กระทะหรืออาวุธประชิดตัว แตกทีหลุดเลยคับ

  13. #13
    OverclockZone Member
    Join Date
    23 Feb 2008

    Default

    ผม pentium D สุดหมด gts 250 aa16x มีหน่วงบ้างเวลา มาเยอะๆ แล้วเลอดกระจาย แต่ไม่กระตุก จนค้างน่าเกลียดอะไร

    แนะนำอัพเดตไดรเว่อครับ
    Last edited by speedpicking; 1 Dec 2009 at 20:32:50.


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •