overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member evilmans's Avatar
    Join Date
    4 Feb 2009

    Default สอบถามปัญหา

    อาการ เวลาเสียบการ์ดจอแล้ว เปิดเครื่องไม่ติด กดเพาเวอร์แล้วนิ่งสนิท
    แต่พอเอาออกแล้ว เปิดติด

    อาการแบบนี้ เป็นที่การ์ดจอ หรือว่า สล็อตที่เมนบอดร์ อ่าครับ

    ผมใช้ 8500gt กะบอร์ด 945 ข้องใจอย่างแรง

    พอดีจะซื้อการ์ดจอใหม่เลย กลัวใส่ไม่ได้

  2. #2
    OverclockZone Member jamrad's Avatar
    Join Date
    2 Oct 2009
    Location
    เซนทรัลลาดพร้าว,งามวงศ์วาน,เกษตร

    Default

    ลองทดสอบกับเครื่องอื่นดูจะทราบเองครับ

  3. #3
    OverclockZone Member evilmans's Avatar
    Join Date
    4 Feb 2009

    Default

    ขอบคุณครับ

  4. #4
    OverclockZone Member ken's Avatar
    Join Date
    16 Mar 2007

    Default

    ใช้ psu ของอะไรครับ กี่ W
    - ลองเอาการ์ดจอไปเสียบกับเครื่องอื่น ถ้าติด ก็ตัดปัญหาเรื่องการ์ดจอเสียออก
    - ลองเอา psu W สูงกว่า จากเครื่องอื่นมาเสียบกับเครื่องเรา โดยที่เสียบการ์ดจอด้วย ถ้าติด แสดงว่า psu เก่าเราไฟไม่พอแล้วละครับ
    - ถ้าลองทั้งสองข้อแล้วไม่ติด เอา psu จากเครื่องอื่นมาลองแล้ว อาการเดิม ก็จะเหลือแค่บอร์ด มีปัญหาแล้วละครับ
    - แต่ที่ว่า เสียบการ์ดจอแล้วเปิดไม่ติด แต่พอถอดออกแล้ว เปิดติด ขั้นต้นสันนิฐานว่า น่าจะ psu จ่ายไฟไม่พอครับ ลองดู

  5. #5
    OverclockZone Member evilmans's Avatar
    Join Date
    4 Feb 2009

    Default

    pow 580 ของเก้อาครับ 12V+ 22A แต่การ์ดจอเคยมีปัญหา

    แล้วเคลมไปรอบ1แล้วอ่าครับ แต่ยังไม่ได้ลองกับเครื่องอื่นอ่าครับ

    ขอบคุณที่ให้คำปรึกษาครับผม


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •