overclockzonefanpage  overclockzoneth  TV  
Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1. #1
    OverclockZone Member skisawa's Avatar
    Join Date
    28 Aug 2008

    Default เปิดเครื่องมาหน้าจอมืด แต่เครื่องทำงาน

    ปวดหัวมากเลยครับกับเครื่อง PC ของผม อยากได้ผู้เชี่ยวชาญช่วยวิเคราะห์ให้หน่อยครับว่าเครื่องผมมันเป็นอะไรกันแน่ๆครับ

    โดยปกติแล้วน่ะครับเวลาเปิดเครื่องขึ้นมามันจะรันหน้าบอร์ดให้ดูแล้วให้กดเข้า bios ได้ใช้ไหมครับ
    แต่พอครั้งนี้ ผมเปิดเครื่องขึ้นมาเครื่องทำงานปกติครับ แต่หน้าจอมืด ไฟก็เข้าหน้าจอปกติน่ะครับ แต่มันไม่รันหน้าบอร์ดขึ้นมาเลย

    ตอนแรกนึกว่าบอร์ดเสีย ก็เลยเครมไป พอได้มาแรกๆเครื่องก็เปิดติดดีครับ พอ อีกวันเครื่องก็เป็นปัญหาเดิมอีกแล้วครับไม่รู้จะทำยังไงแล้วช่วยหน่อยครับปวดหัวมากเลย

  2. #2
    OverclockZone Member spash's Avatar
    Join Date
    11 Aug 2008

    Default

    ลองต่อข้างนอกCaseดู แล้ว ถอดถ่าน mb สักพักด้วย

  3. #3
    OverclockZone Member skisawa's Avatar
    Join Date
    28 Aug 2008

    Default

    Quote Originally Posted by spash View Post
    ลองต่อข้างนอกCaseดู แล้ว ถอดถ่าน mb สักพักด้วย
    เดี๋ยวกลับไปจาลองดูครับตอนนี้อยู่ที่ทำงานครับ ขอบคุณมากครับ

  4. #4
    OverclockZone Member benza_mo]'s Avatar
    Join Date
    21 Jul 2008
    Location
    Phuket,Hat-Yai

    Default

    เป็นอีกแล้วเหรอ ท่าน

  5. #5
    OverclockZone Member skisawa's Avatar
    Join Date
    28 Aug 2008

    Default

    Quote Originally Posted by benza_mo] View Post
    เป็นอีกแล้วเหรอ ท่าน
    เปงอีกแล้วครับ เศร้ารอบที่ร้อยแล้ว

  6. #6
    OverclockZone Member benza_mo]'s Avatar
    Join Date
    21 Jul 2008
    Location
    Phuket,Hat-Yai

    Default

    ขายแยกส่วน แล้วประกอบใหม่แบบนี้ สงสารเลย แบบนี้

  7. #7
    OverclockZone Member FunFunBoy's Avatar
    Join Date
    7 Sep 2009
    Location
    HATYAI

    Default

    PSU รุ่นไหนครับ

  8. #8
    OverclockZone Member manchester2548's Avatar
    Join Date
    4 Dec 2006
    Location
    สิงโตมา ( ราชสีมา ^^)

    Default

    ลงทุนสอย Debug Card มาไว้ใช้ครับ ถ้าได้ซ่อมเองบ่อย ๆ

  9. #9
    OverclockZone Member skisawa's Avatar
    Join Date
    28 Aug 2008

    Default

    Quote Originally Posted by FunFunBoy View Post
    PSU รุ่นไหนครับ
    เดี๋ยวกลับไปดูให้น่ะครับไม่แน่ใจเหมือนกัน พอดีทำงานอยู่ครับ

  10. #10

    Default

    เช็คแรมกับการ์ดจอคับ

  11. #11
    OverclockZone Member beeshadow's Avatar
    Join Date
    1 Jul 2009

    Default

    เอาใจช่วยครับ ขอให้แก้ปัญหาได้ครับ

  12. #12
    OverclockZone Member skisawa's Avatar
    Join Date
    28 Aug 2008

    Default

    Quote Originally Posted by manchester2548 View Post
    ลงทุนสอย Debug Card มาไว้ใช้ครับ ถ้าได้ซ่อมเองบ่อย ๆ
    เอาไปให้ที่รานดูแล้วครับเขาใช้ Debug Card test ครับ เห็นว่า MB เสีย แต่ผมพึ่ง เครม MB มาเองวันที่ 10 ได้มา ก็เล่นได้ปกติ พอวันที่ 12 เปิดเครื่องมา เจ๊งซะงั้น งง เลยครับผม

  13. #13
    Nariko's Avatar
    Join Date
    6 Jul 2008
    Location
    เทศบาลเมืองลัดหลวง พระประแดง

    Default

    Debug Card test ตัวประมาณเท่าไรครับ ซื้อได้ที่ไหน ครับ

  14. #14
    OverclockZone Member
    Join Date
    16 Jul 2009

    Default

    ลองฟังสัญญาณbeep code ว่าดังป่าวคับ ถ้าดังแต่จอไม่ติด ลองถอดแรม การ์ดจอ ฮาร์ดดิส cd ออกให้หมดแล้วรัน บอร์ดเปล่ากับcpuคับ ถ้าbeep codeร้อง3ครั้งแล้วลองประกอบกลับ ลองรันดูครับเผื่อหาย ถ้าbeep code ไม่ดังเลย เช็คcpuคับ ลองดูคับ

  15. #15
    OverclockZone Member skisawa's Avatar
    Join Date
    28 Aug 2008

    Default

    Quote Originally Posted by beeshadow View Post
    เอาใจช่วยครับ ขอให้แก้ปัญหาได้ครับ
    ขอบคุณครับ

  16. #16
    OverclockZone Member skisawa's Avatar
    Join Date
    28 Aug 2008

    Default

    Quote Originally Posted by tercop View Post
    ลองฟังสัญญาณbeep code ว่าดังป่าวคับ ถ้าดังแต่จอไม่ติด ลองถอดแรม การ์ดจอ ฮาร์ดดิส cd ออกให้หมดแล้วรัน บอร์ดเปล่ากับcpuคับ ถ้าbeep codeร้อง3ครั้งแล้วลองประกอบกลับ ลองรันดูครับเผื่อหาย ถ้าbeep code ไม่ดังเลย เช็คcpuคับ ลองดูคับ
    ร้านเขาเช็คแล้วครับเห็นว่าเป็นที่การ์ดจอครับ เขาบอกว่าลองเปลี่ยน เป็นการ์ดตัวอื่น ติดดีครับ ตอนนี้เลยเครมการ์ดจอแล้วครับ ของ asus ATI 4870 x2 1GB ครับ เดี๋ยวกลับไปบ้านแล้วเดี๋ยวลองเอาสเปกคอมมาให้ วิเคราะห์กินน่ะครับ ว่าต้องแก้ส่วนไหนบ้างน่ะครับ เพราะ คอมตัวนี้ปัญหาเยอะมากครับ เสีย บ่อย

  17. #17
    OverclockZone Member khin7710's Avatar
    Join Date
    16 Jan 2007

    Default

    Quote Originally Posted by skisawa View Post
    ร้านเขาเช็คแล้วครับเห็นว่าเป็นที่การ์ดจอครับ เขาบอกว่าลองเปลี่ยน เป็นการ์ดตัวอื่น ติดดีครับ ตอนนี้เลยเครมการ์ดจอแล้วครับ ของ asus ATI 4870 x2 1GB ครับ เดี๋ยวกลับไปบ้านแล้วเดี๋ยวลองเอาสเปกคอมมาให้ วิเคราะห์กินน่ะครับ ว่าต้องแก้ส่วนไหนบ้างน่ะครับ เพราะ คอมตัวนี้ปัญหาเยอะมากครับ เสีย บ่อย
    ถ้าใช้คำว่าบ่อยจริงๆ ผมเดาว่าต้นเหตุมาจาก psu และไฟบ้าน ลองเอ่ยขนาดและรุ่นpsuดูทีครับ

  18. #18
    OverclockZone Member ratth's Avatar
    Join Date
    24 Aug 2007
    Location
    อ.แกลง จ.ระยอง/คลอง5 ปทุมธานี

    Default

    สาเหตุน่าจะ การ์ดจอ หรือ แรมมากกว่านะครับ เหมือนที่หลายๆท่านว่า แต่ พาวเวอร์เองก็มีผล ว่างๆยกมาร้านผมก็ได้ครับจะดูให้ แต่อยู่ไกลหน่อยนะครับ อ.แกลง จ.ระยองเอง อิอิ

  19. #19
    OverclockZone Member TajabOn[G]'s Avatar
    Join Date
    3 Aug 2009
    Location
    บางแค,หนองแขม,วงเวียนใหญ่,ม.เศรษฐกิจ

    Default

    ผมเคยเปนครับ ซื้อคอมมา เปิดครั้งแรก ไม่ติดเลย แต่เปิดที่ร้านตอนที่เขาเช็คให้ติดนะ

    ผมซื้อ สาย DVI มาต่างหาก เพราะจอที่ซื้อมาไม่มี DVI ผมก็เลยลองเช็คดูไปเรื่อยๆ ตั้งแต่การ์ดจอ แรม

    จน ลองเปลี่ยนสาย DVI กับพี่ผม ปรากฏว่าใช้ได้ครับ แล้วผมก็ลองเอาสายของผมไปใส่เครื่องพี่ ก็ใช้ได้เหมือนกัน
    แต่ทำไมเครื่องผมใช้ไม่ได้ ลองดูนะครับ อาจจะเปนที่สาย

  20. #20
    OverclockZone Member skisawa's Avatar
    Join Date
    28 Aug 2008

    Default

    Quote Originally Posted by TajabOn[G] View Post
    ผมเคยเปนครับ ซื้อคอมมา เปิดครั้งแรก ไม่ติดเลย แต่เปิดที่ร้านตอนที่เขาเช็คให้ติดนะ

    ผมซื้อ สาย DVI มาต่างหาก เพราะจอที่ซื้อมาไม่มี DVI ผมก็เลยลองเช็คดูไปเรื่อยๆ ตั้งแต่การ์ดจอ แรม

    จน ลองเปลี่ยนสาย DVI กับพี่ผม ปรากฏว่าใช้ได้ครับ แล้วผมก็ลองเอาสายของผมไปใส่เครื่องพี่ ก็ใช้ได้เหมือนกัน
    แต่ทำไมเครื่องผมใช้ไม่ได้ ลองดูนะครับ อาจจะเปนที่สาย
    ขอบคุณมากครับ โทษทีมือใหม่ใช้บอร์ดไม่เปงเพิ่งเห็นว่าดูกระทู้ที่เราโพทย์ได้ อิอิ

Page 1 of 2 12 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •