overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3
  1. #1
    OverclockZone Member
    Join Date
    28 Sep 2006

    Default ช่วยดูอาการการ์ดจอหน่อย

    ปกติเราจะเล่นเกม AION เปิดเกมขึ้นมาหน้าจอ Login เกิดอาการภาพเละ แต่พอ login เข้าไปก็หายไม่มีอาการภาพแตกแต่เกมจะดีดออกมาฟ้อง exe error หลังจากเกิดอาการนี้เราก็จะไม่สามารถเปิดโปรแกรมอะไรได้อีกเลยทั้ง IE และ Firefox รวมไปถึงเกมอื่นๆ สักพักเครื่องจะรีเองเราก็ลองเปิดโปรแกรม CPUZ ก็จะเป็นดังภาพ



    โปรแกรมไม่สามารถมองเห็น Spec ของการ์ดจอได้หลังจากนั้นก็เหมือนเดิมเล่นไปสักพักคอมก็จะรีเองอยากถามว่าอาการดังกล่าวใช่การ์ดจอไหม้หรือเปล่า เพราะอาการแบบนี้ที่คอมรีเองเคยเจอคือแรมไหม้กับSupply พัดลมไม่หมุน แต่เราได้ถอดแรมลองไล่ไปทีหละตัวแล้วก็ยังเป็นเลยเดาว่าเป็นที่การ์ดจอแต่ไม่ชัวร์เลยอยากถามเซียนว่าใช่การ์ดจอพังหรือเปล่าถ้าใช่พรุ่งนี้จะได้ไปซื้อใหม่

  2. #2
    OverclockZone Member HERO-NUT's Avatar
    Join Date
    5 Oct 2008
    Location
    SINGBURI , Chachoengsao

    Default

    เอาการ์ดจอไปเทสกับเครื่องอื่นก็จะรู้แล้วครับ
    แต่ผมว่าหา PSU ดีๆ ยืมเพื่อนมาลองเสียบก่อนดีกว่านะครับ

  3. #3
    OverclockZone Member hidden6069's Avatar
    Join Date
    29 Aug 2009

    Default

    ผมเคยเป็นครับ แล้วลองทำเป็นสเต็ปดังนี้เลย
    1.ลงไดร้เวอร์ ใหม่โดยเข้าไปที่ Safe mode ลบเก่าทิ้ง รีตาร์จเครื่องเข้าระบบลงใหม่ (หายนะ เล่นไปได้ซัก 2 วันกลับมาเป็นเหมือนเดิม)

    2.เอาการ์ดจอไปพ่วงเครื่องอื่น ลงไดร้เวอร์ใหม่ ลองเล่นซัก 3 วัน (เอ๊ะ! ไมใช้ได้วะ งงๆ ถอดออกไปใส่เครื่องเราดีกว่า) แล้วก็กลับไปทำตามข้อ 1 อีกที โหยยย!! เล่นได้อ่ะ แต่แค่พักใหญ่ เครื่องดับเลยคราวนี้ (ไรวะเนี่ย!!!)

    3.ยังๆ ไปเอา PSU ที่ร้านเพื่อนมา จัด 550 W แท้มาเลย หุหุ!!ประกอบใส่ปั๊บ ลงไดร้เวอร์ตามข้อที่ 1 ใหม่ เล่นได้ปกติแต่พักเดียว ค้างเลย (โอ้วววว!! แม่จ้าววววว เกิดไรขึ้นฟร่ะเนี่ย)

    4.ยังไม่ถอดใจครับ เอาการ์ดจอ+PSU(ที่หน้าด้านไปยืมเค้ามาดอง) ไปต่อเครื่องอื่น แล้วทดลอง เล่นยาวไปเลย 4 วัน (เพลินครับเพลิน ลืมไปว่าเครื่องตัวเองเน่าอยู่) เล่นได้ปกติไม่มีปัญหา

    5.กลับมาคิด (ว๊า . . เว๊ย เครื่องตรูเป็นไรว๊า) แต่ก็ปิ๊งขึ้นมาได้ ลองเอา HDD ลูกเก่ามาลองลงวินโดว์ใหม่ดีฟ่า(บังเอิญที่บ้านมี HDD เน่าๆอยู่ลูกนึง 80 GB.) ลองเลยลงใหม่ แล้วหลังจากนั้น ก็ลงไดร้เวอร์ การ์ดจอก่อนเลย ซาวด์ไว้ก่อน แล้งลงเกมส์ 3D ทดลองเลย <<<< (*0*) ปรากฏว่า หายครับ เล่นนานหลายวันจนลืมไปว่า ยังไม่ได้ลง App แล้วก็กลับมาเปลี่ยนเป็น PSU ตัวเดิม ก็ไม่มีอาการแบบนั้นอีก

    สรุปได้ว่าระบบ เสียหรืออาจจะโดนไวรัสเล่นงาน ผมก็ไม่แน่ใจ เดาๆเอาแต่ลงวินโดว์แล้วหายก็โอเค เลยมาบอกไว้เป็นตัวเลือกนึงน่ะครับ รอท่านกูรูท่านอื่นวิเคราะห์อีกทีครับ

    ** อ้อ! ลืมเลย ความเดิมจากตอนที่แล้ว PSU ที่ยืมเพื่อนมา ปัจจุบันนี้ผมก็ไม่ได้คึนมัน พอโทรไปบอกมันว่าจะเอาไปคืน มันบอกว่า เอาไปเถอะ ลืมไปแล้วว่ายืมไป และลืมไปแล้วว่าเครื่องมันเคยมี PSU มันซื้อใหม่แล้ว (- -" รู้สึกเหมือนโดนต่อว่า ขอเตือนไว้ว่าอย่าลืมคืนของที่ยืมมา ไม่งั้นอาจจะได้ของฟรีมาใช้นะครับ

    ขอบคุณที่อ่านครับ!!!


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •