overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8
  1. #1
    OverclockZone Member utcc's Avatar
    Join Date
    12 Nov 2009
    Location
    สะพานใหม่ บางรัก และบริเวณใกล้เคียง

    Default ไฟเข้าแต่ภาพไม่ขึ้น

    เวลาเปิดเครื่องคอม พอเปิดแล้วไฟเข้า CPU กับจอ แต่ภาพไม่ขึ้น เอาการ์ดจอใหม่มาใส่ก็เป็นเหมือนเดิม ที่จอมันขึ้นว่าหาสัญญาณภาพ(จอซัมซุง)แต่ก็ไม่เจอ มันน่าจะเสียที่อะไรครับ คอมผมเป็น P4 2.4 Ram1.5 HDD 250 GB Geforce 7300gt ช่วยตอบหน่อยนะครับ
    ขอบคุณล่วงหน้านะครับ สำหรับผู้ช่วยเหลือ

  2. #2
    OverclockZone Member clasher's Avatar
    Join Date
    29 Mar 2008

    Default

    เคยเป็นนะ ขยับสาย เปิดปิดจอใหม่ ก็หาย

  3. #3
    OverclockZone Member saotsubasa's Avatar
    Join Date
    28 Jan 2007
    Location
    ม.เอเซีย

    Default

    ถอดแรมออกมาใส่ทีละตัวดู ตัวไหนไม่ติด ก็ขัดๆๆๆ

  4. #4
    OverclockZone Member
    Join Date
    13 May 2009

    Default

    บอร์ดพังป่าว ผมเคยเปน
    ดูพัดลมซีพียูวิ่งช้าลงป่าว

  5. #5
    OverclockZone Member Title don's Avatar
    Join Date
    23 Apr 2008

    Default

    ลองเปลี่ยน Psu ยัง

  6. #6
    OverclockZone Member unify72's Avatar
    Join Date
    4 Mar 2008

    Default

    น่าจะเป็นที่แรมครับ ส่วนมาก

  7. #7
    OverclockZone Member aekunited's Avatar
    Join Date
    13 May 2007
    Location
    Khonkaen

    Default

    เช็ค แรม สายไฟ การ์ดจอ

    ไม่หายดูที่จอ มีอะไรเงาๆขึ้นหรือป่าว มี = จอท่านอาจงานเข้า

  8. #8
    OverclockZone Member arito's Avatar
    Join Date
    27 May 2008
    Location
    Earth

    Default

    ไม่แรมก็vga เช็คดูดีๆ ปัญหานี้เจอกันแทบทุกคน บ่อยด้วย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •