overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member
    Join Date
    27 Apr 2009

    Default ปัญหาเกี่ยวกับ บอร์ด asus p5gd1 pro

    คือว่าผมซื้อมาแล้วพอเปลี่ยนใส่ แล้วไม่สามารถ บูทเครื่องได้อะครับ คือ พัดลมไม่หมุรนิ่งเลย แต่ไฟที่เมนบอร์ดติดนะครับ พอกดเปิดมันมีเสียงแชะเบา แล้วมีไฟกระพิบที่ psu แว่บนึงแล้วก็นิ่ง ตลอดเลยอะครับ ปัญหามันเกิดจาก psu หรือว่าจากบอร์ดอะครับ

  2. #2
    OverclockZone Member HERO-NUT's Avatar
    Join Date
    5 Oct 2008
    Location
    SINGBURI , Chachoengsao

    Default

    PSU เสียแล้วครับ

  3. #3
    OverclockZone Member
    Join Date
    27 Apr 2009

    Default

    ซะงั้น ซื้อบอร์ด แถม psu แล้ว psu ก็มาเสียซะนี่ เอ้อ ของแถมนี่เนอะ แล้วถ้าเป็นบอร์ดตัวนี้ ใส่ P4 3.0 GHZ กับ x1600 pro ใช้ psu 250w แท้จะไหวมั้ยครับ

  4. #4
    OverclockZone Member HERO-NUT's Avatar
    Join Date
    5 Oct 2008
    Location
    SINGBURI , Chachoengsao

    Default

    ซะงั้น ซื้อบอร์ด แถม psu แล้ว psu ก็มาเสียซะนี่ เอ้อ ของแถมนี่เนอะ แล้วถ้าเป็นบอร์ดตัวนี้ ใส่ P4 3.0 GHZ กับ x1600 pro ใช้ psu 250w แท้จะไหวมั้ยครับ
    อันนี้ไม่แน่ใจครับ ท่านหาเป็นพวก Delux 500W 34A ก็ได้ครับราคาไม่น่าจะเกิน1000
    ชัวร์กว่าเยอะเลยครับ ยัดกันได้ยัน9600GT แบบอุปกรณ์เต็มเครื่อง(ไม่รวมชุดน้ำนะ อิอิ)

  5. #5
    OverclockZone Member
    Join Date
    27 Apr 2009

    Default

    ง่า เพิ่งไปซื้อบอร์ดมาหมดงบแล้ว อะคนงบน้อย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •