overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11
  1. #1
    OverclockZone Member
    Join Date
    13 Nov 2009

    Default มีปัญหาเปิดเครื่องแล้วดับคร๊าบ !!!~

    ซื้อการ์ดจอมาใหม่ 9400gt 512mb
    ตอนใช้ใหม่ก็เล่นได้ปกติแต่พอเล่นเกมส์ภาพก็แตกเป็นระยะ
    เล่นได้ 2 อาทิตย์พอเปิดเครื่องได้สักครู่ยังไม่ทันเข้าวินโดว์ก็ดับ
    เลยลองเอา 7300 ตัวเก่ามาลองใช้งานดูปกติไหลลื่นครับ
    PSUเป็น 500w แบบถูก ๆ ซื้อพร้อมการ์ดจอ
    Ram-4Gb Cpu-Core2Duo อันนี้น่าจะไม่มีปัญหา
    เลยอยากทราบว่าเกี่ยวกับPSUแบบถูกหรือป่าว
    สามารถตรวจสอบได้อย่างไรบ้าง

  2. #2
    OverclockZone Member goonanza01's Avatar
    Join Date
    4 Dec 2008
    Location
    Garena

    Default

    ภาพแตกแบบนี้การ์ดจอชัวครับ

  3. #3
    OverclockZone Member
    Join Date
    13 Nov 2009

    Default

    Quote Originally Posted by goonanza01 View Post
    ภาพแตกแบบนี้การ์ดจอชัวครับ
    พึ่งไปเครมมาครับ ตอนที่ยังเปิดได้อยู่ จะแตกในตอนที่เล่นได้ระยะหนึ่งครับ
    ประมาณ 20-30นาทีหลังจากเปิดเครื่อง
    ตอนนี้เปิดไม่ได้แล้ว ว ว ว ว ว

  4. #4
    OverclockZone Member HERO-NUT's Avatar
    Join Date
    5 Oct 2008
    Location
    SINGBURI , Chachoengsao

    Default

    พึ่งไปเครมมาครับ ตอนที่ยังเปิดได้อยู่ จะแตกในตอนที่เล่นได้ระยะหนึ่งครับ
    ประมาณ 20-30นาทีหลังจากเปิดเครื่อง
    ตอนนี้เปิดไม่ได้แล้ว ว ว ว ว ว
    เอ๊ะ..ยังไง!

  5. #5
    OverclockZone Member
    Join Date
    13 Nov 2009

    Default

    ภาพแตกในตอนเล่นเกมส์ - -* คร๊าบบบบ

  6. #6
    OverclockZone Member
    Join Date
    13 Nov 2009

    Default

    ....

  7. #7
    OverclockZone Member zion's Avatar
    Join Date
    14 Nov 2006

    Default

    เดาว่าการ์ดจอแต๊บเรียบร้อยแล้วครับ

  8. #8
    OverclockZone Member vibe's Avatar
    Join Date
    23 Apr 2008
    Location
    รับของ พาลาเดียม ไอที ประตูน้ำ

    Default

    ลองเปลี่ยนไดว์เวอร์ดูยังครับ

  9. #9
    OverclockZone Member
    Join Date
    13 Nov 2009

    Default

    มันเปิดม่ะติดเลย

    แต่ส่งเครมแล้วจ้า

  10. #10
    OverclockZone Member iEA's Avatar
    Join Date
    15 Nov 2009

    Default

    ผม ว่า น่า จะ เป็น เพราะ จ่าย ไฟ ไม่ พอ นะ คับ

    ไม่ รู้ เหมือน กัน มั่ว

    ปล. เพราะ เจอ ปัญ หา ค้ายๆ กัน เลย แต่ ผม เปิด เครื่อง แล่้ว ค้าง เลย อะ คับ

    PUS บ้านๆ ติด เคส นี่ เหระ = =''

  11. #11
    OverclockZone Member beeshadow's Avatar
    Join Date
    1 Jul 2009

    Default

    คอมค้างแต่ยังมีภาพ น่าจะเป็นที่ VGA
    ถ้าคอมดับไป ไม่มีภาพ หรือคอมรีเอง น่าจะเป็นที่ PSU

    ความคิดผมน่าจะเป็นที่ VGAครับ ยังไงรอท่านอื่นแนะนำอีกครับ
    Last edited by beeshadow; 16 Nov 2009 at 10:11:12.


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •