overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: เปิดไม่ติดครับ ไม่มีเสียงร้องใดๆๆทั้งสิ้น

  1. #1
    OverclockZone Member
    Join Date
    18 Sep 2006
    Location
    ลาดพร้าว / รัชดา

    Default เปิดไม่ติดครับ ไม่มีเสียงร้องใดๆๆทั้งสิ้น

    ไม่ทราบว่าตัวไหนเสียครับ

    อาการแรกๆๆ คือ เปิดแล้วมีเสียงยาว 1 ครั้ง แต่พอ เทส RAM + VGA แล้ว ปรกติ เลยยก M/B +CPU ไปร้าน (DFI , Pc-gal) ช่างใจดีก็เทสให้ เค้าเทสแล้วก็เปิดได้ปรกติ แต่มีอาการคล้ายผม คือมีเสียงยาว 1 ครั้ง แต่พอลองจับ vga ดีๆๆ แล้วก็สามารถ Boot ได้ปรกติ ช่างเลยสรุปว่า ต้องทำการติดตั้ง VGA ให้ดีๆๆหน่อย

    หลังจากกลับมาบ้านประกอบลงเคสใหม่ สามารถเปิดใช้งานได้ปรกติ จนเปิดทิ้งไว้ประมาณ 12hr. ปรากฏว่ามีเสียงเหมือนช๊อต แล้วคอมก็สงบลง

    หลังจากนั้นลองทำการเปิดใหม่ ก็ไม่มีสัญญาณใดๆๆเกิดขึ้น ไม่ทราบว่ามีใครพอจะทราบไหมครับ ว่าเกิดจากอะไร (เคยถามช่างทีว่าถ้า เป็นแบบนี้ สันนิษฐานอยู่ 2 อย่างคือ M/B กับ CPU ใช่ไหมครับ) หรือว่าผมควรจะถอด cpu ไปลองตามร้านซ่อม com ดีครับ (pantip ไปไกลเหลือเกิน แล้วปรกติค่าเทส นีเสียสักเท่าไหร่ครับ , CPU ประกัน Dcom แต่ไปที่ pantip แล้ว Dcom เค้าไม่สามารถเทสให้ได้ เค้าบอกต้องรอครับ ขี้เกียจรอ เค้าบอกว่าต้องการให้เทสต้องไปที่สาขาใหญ่ถึงทำการเทสได้)

    ถ้า m/b เสียคงจะเปลี่ยน system เลย เพราะส่งซ่อมก็คงนานจนลืม (ขึ้นชื่อสำหรับยี่ห้อนี้)

    แนะนำหน่อยนะครับ

    หรือใครพอจะแนะนำร้านที่พอจะไปเทสแถวลาดพร้าวได้ไหมครับ

    ขอบคุณครับ

  2. #2
    WhoAmI's Avatar
    Join Date
    12 Mar 2007
    Location
    MahaSaraKham Free EMS

    Default

    PSU ไปแล้วมั้งครับ

  3. #3
    OverclockZone Member
    Join Date
    22 Apr 2007
    Location
    เกรียนทุกที่

    Default

    อืมก็ว่า psu กลับบ้านเก่าแล้วล่ะครับ

  4. #4
    OverclockZone Member monkomoro45's Avatar
    Join Date
    16 Sep 2006
    Location
    กรุงศรีอยุธยา

    Default

    น่าจะ PSU นะเพราะเครื่องไม่ตอบสนองเลย..เพราะถ้าเสียที่อื่น อย่้างน้อยไฟก็ต้องจ่ายบ้างละ

  5. #5
    OverclockZone Member
    Join Date
    18 Sep 2006
    Location
    ลาดพร้าว / รัชดา

    Default

    เอ แต่ไฟเข้า m/b นะครับ เปิดแล้วพัดลม CPU หมุน เพียงแต่ว่ามันไม่มีเสียงอะไรเลย ไม่ว่าจะถอด VGA (ยังไม่ได้ลองถอดแรมดู) แต่ผมก็สงสัย psu นะครับ เพราะมันมีกลิ่นเหม็นไหม้ที่ตัวมัน

    เห้อ Enermax ทำพิษซะแล้ว เศร้าจัง


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •