overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: เอาเครื่องหมายที่คำสั่งนี้ออกไป เขาว่าทำให้เครื่องเร็วขึ้นอีกเล็กน้อย

  1. #1
    แจ๊ค
    Guest

    Arrow เอาเครื่องหมายที่คำสั่งนี้ออกไป เขาว่าทำให้เครื่องเร็วขึ้นอีกเล็กน้อย

    เอาเครื่องหมายที่คำสั่งนี้ออกไป เขาว่าทำให้เครื่องเร็วขึ้นอีกเล็กน้อย

    ผมลองดูแล้วรู้สึกว่า จะเปิดโปรแกรมได้เร็วขึ้นนะ


  2. #2
    OverclockZone Member Poomsan's Avatar
    Join Date
    25 Feb 2007
    Location
    computer&Internet

    Default

    ค้นหาไฟล์เร็ว ผมแปลตรงตัวเลย 555+ เอาออกแล้วเร็วขึ้นเหรอ

  3. #3
    แจ๊ค
    Guest

    Talking

    ผมอ่านเจอวิธีนี้ในหนังสือบางเล่มอ่ะครับ

    แต่เวปนี้เขาอธิบายไว้แบบนี้ครับ
    23 วิธีเร่งสปีด Windows XP
    http://www.esg.co.th/itupd/speedxp.htm

    ข้อ 4. Disable file indexing ซะ
    เจ้า indexing service นี้จะดึงข้อมูลจากเอกสารและไฟล์บน hard drive ของคุณเอามาสร้างเป็นดรรชนีสำหรับค้นหา ซึ่งการทำเช่นนี้มันอาจจะทำให้เครื่องคุณทำงานหนักขึ้น

    แนวคิดของมันคือ ผู้ใช้งานสามารถค้นหาคำ, วลี, หรือคุณสมบัติภายในเอกสารใดๆ ได้ ในกรณีที่เขามีไฟล์เอกสารเป็นร้อยหรือเป็นพัน และไม่รู้ชื่อเอกสารที่เขาต้องการค้นหา แต่โปรแกรม search ที่ติดมากับ Windows XP นั้นก็สามารถทำแบบนี้ได้อยู่แล้วโดยไม่ต้องใช้ indexing service แค่มันจะใช้เวลานานกว่าเท่านั้น เนื่องจาก OS ต้องเปิดไฟล์ขึ้นมาทีละไฟล์เพื่อค้นหาสิ่งที่ user ต้องการ

    คนส่วนใหญ่ไม่เคยต้องการ feature search แบบนี้หรอก คนที่ต้องการจะเป็นพวกที่อยู่ในองค์กรใหญ่ที่มีเอกสารเป็นพันๆ ซึ่งอยุ่บน server อย่างน้อย 1 ตัว แต่หากคุณเป็นพวกวางระบบธรรมดาๆ แล้ว ลูกค้าของคุณมักจะเป็นธุรกิจขนาดกลางหรือเล็กเสียมากกว่า และถ้าลูกค้าของคุณไม่ได้ต้องการ feature แบบนี้ เราแนะนำให้คุณ disable มันซะจะดีกว่า

    วิธีทำ: double click My Computer -> คลิกขวาที่ drive C -> เลือก properties แล้วยกเลิก "Allow Indexing Service to index this disk for fast file searching." ซะ -> Apply change ให้กับ "C: subfolders and files," -> OK และถ้ามี error message เช่น "Access is denied" ปรากฏขึ้นมา ก็ให้เลือก Ignore All ซะ

  4. #4
    OverclockZone Member hideto13's Avatar
    Join Date
    30 Nov 2006
    Location
    CMU

    Default

    ผมลอง ทำแล้ว ครับ แต่พอเปิด double click My Computer -> คลิกขวาที่ drive C -> เลือก properties แล้ว มันก็ยัง มีเครื่องหมาย ในช่องนั้นเหมือนเดิมงะ
    ทำไงให้มันหายไปตลอดละครับ

  5. #5
    แจ๊ค
    Guest

    Smile

    ไม่แน่ใจเหมือนกันอ่ะครับ

    เป็นไปได้ว่า หลังจากเอาเครื่องหมายออกแล้ว

    อาจจะ ต้อง restart ตัว Windows ใหม่ สักครั้งหนึ่ง

    แต่ของผมเท่าที่จำได้ หลังจากกดปุ่ม Apply แล้ว

    restart เครื่อง 1 ครั้ง

    ช่องหน้าคำสั่ง มันก็ว่างๆ เหมือนกับในรูปเลยครับ

    อีกอย่าง ผมปิดพวก System Restore ด้วยนะ

    ไม่รู้ว่าจะเกียวข้องกับหรือเปล่า

  6. #6
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    นิดหน่อยครับ แทบไม่รู้สึก แต่ก็ดีขั้นจริงๆนะครับ(นิดหน่อย)


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •