overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: เล่นๆๆอยู่แล้วเครื่องมานดับไปเองเลยคับ ขอความช่วยเหลือครับ

  1. #1
    OverclockZone Member nookcyber's Avatar
    Join Date
    25 Jun 2007

    Unhappy เล่นๆๆอยู่แล้วเครื่องมานดับไปเองเลยคับ ขอความช่วยเหลือครับ

    อาการประมาณว่า เล่นๆๆอยู่แล้วเครื่องมานดับไปเองเลยคับ ซักประมาณ1-2วิ แล้วเครื่องมานก็เปิดเอง โดยที่ผมยังไม่ได้กดSW เปิด/ปิดเลย มานเปิดเองเฉยเลย คือตอนนี้ผมใช้เครื่องไม่ได้เลย มานติดๆดับๆ อีกอย่าง1คือ เสียบปลั๊กปุ๊ป ยังไม่ได้กดSWเลย เครื่องมานติดเองเฉยเลย ไปได้ซัก5วิ ก็ดับ แล้วก็เปิด แล้วก็ดับ วนไป วนมา แบบนี้ตลอด ทำอะไรไม่ได้เลย งงมาก

    ลองเปลี่ยนPSUดูก็ไม่หาย ลองเปลี่ยนRAM VGA ก็ไม่หาย ลองถอดสายHDDดู แล้วเปิดเครื่องดูก็ไม่หาย จะเข้าหน้าBIOSยังทำไม่ได้เลย เพราะเครื่องมานดับซะก่อน ใครเคยเจออาการแบบนี้บางคับ ช่วยหน่อย จำเป็นต้องใช้เครื่องมากๆคับ ตอนนี้อาศัยเครื่องของน้องทำงานอยู่คับ

  2. #2
    OverclockZone Member pangpang's Avatar
    Join Date
    16 Sep 2006
    Location
    ชายแดนเขมร

    Default

    ก็ไม่ลองเปลี่ยนเมนบอร์ดดูอ่ะคับ ถ้าลองทุกอย่างแล้วไม่เป็นไรก็บอรดละที่พัง

  3. #3
    OverclockZone Member
    Join Date
    9 Jun 2007

    Default

    ลองถอดสายคีย์บรอดดูครับ ถ้าไม่หายต้องเปลี่ยนเมนบรอดแล้ว

  4. #4
    OverclockZone Member Drunk's Avatar
    Join Date
    8 Dec 2006
    Location
    นครสวรรค์

    Default

    นี่มันอาการของ Switch Power ค้างนี่ครับ

    เหมือนเรากด Switch Power ค้างไว้ตลอดเวลาอ่ะครับ ลองเช็คดู อาจจะมีสายช็อตกันอยู่

  5. #5
    OverclockZone Member nookcyber's Avatar
    Join Date
    25 Jun 2007

    Default

    เย้ๆๆๆๆๆๆ หายแล้วคับ ขอบคุณมากกกกกกกกคับ ใช้เครื่องได้แล้วคับ เป็นที่Switch Powerจริงๆด้วยคับ อย่างที่ทั่นDrunkบอกเลย
    ตอนแรกๆๆก็คิดแบบเดียวกะทั่นpangpangเหมือนกันคับ ว่าเป็นที่ เมนบอร์ด แต่ผมเคยเครมบอร์ดมาแล้ว แต่ก็ไม่หาย ส่วนการถอดสายคีย์บอร์ด ลอง แล้วแต่ไม่หายคับ ลองถอดmouseดูด้วย ก็ไม่หาย แต่power SWที่เคสนี้ไม่เคยคิดเลย เพราะคิดว่าไม่น่าเกี่ยว ดูแล้วไม่น่าจะเสียง่ายๆๆ แต่พอมาอ่านของทั่นDunk เลยลองถอดสายSWของเคส ที่JUMPอยู่กะบอร์ด ออกทั้งหมดเลย ทั้งสายPower LED Speaker HDD LED Reset SW แล้วเสียบปลั๊กดู ปรากฎว่าหายคับ ลองอีกที ลองJUMPทั้งหมดเข้ากะบอร์ดยกเว้น สายSW POWER แล้วเสียบปลั๊กดู แล้วเปิดเครื่องโดยใช้ไขควง จี้ที่ขั้วเอา ปรากฎว่าใช้ได้คับ วันนี้เลยไปpantip ซื้อสายSW POWER มา20บาท ใช้ชั่วคราวไปก่อนคับ

    ขอบคุณทุกๆข้อความที่ให้ความช่วยเหลือคับ ขอบคุณมากคับๆๆๆๆๆๆ

  6. #6
    OverclockZone Member fuel's Avatar
    Join Date
    18 Jun 2007

    Default

    แจ่มครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •